+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Going To Try 2.xx Firmware, Got A Question

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
I think I am going to give 2.xx another go using Quickpwn this time and not Winpwn. Anyway, I am using a iPod Touch firmware 1.1.4 My question is, should
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Posts
    169
    Thanks
    1
    Thanked 6 Times in 6 Posts

    Default Going To Try 2.xx Firmware, Got A Question
    I think I am going to give 2.xx another go using Quickpwn this time and not Winpwn.

    Anyway, I am using a iPod Touch firmware 1.1.4

    My question is, should I restore to the 2.xx first or would it be ok if I just use quickpwn to find the 2.xx firmware I downloaded and do it that way?

    Figure I would ask first before doing this so I can ensure I don't screw something up.

  2. #2
    My iPhone is a Part of Me Jeckel's Avatar
    Join Date
    Apr 2008
    Posts
    603
    Thanks
    2
    Thanked 90 Times in 85 Posts

    No, you have to be on 2.x firmware in order for QuickPwn to work.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Posts
    169
    Thanks
    1
    Thanked 6 Times in 6 Posts

    Alrighty, Then I'll update to the newest one and then go from there. Thanks 4 the quick response.

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yeah you have to be on an original 2.x.x firmware for quickpwn to work.

    then quickpwn hashes your ipsw, jailbreaks and then well....your all set. in using 2.0.2 now. upgraded from 2.0. it works pretty nice. im just glad that the installer app works.....kinda

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts