Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with new jail broken ipod touch!!!

  1. #1
    Default Help with new jail broken ipod touch!!!
    Help!, i just jailbroke my ipod touch 2.0.2 with QuickPwn, everything worked great!, but, when i opened installer it said "This is a beta version of installer (4. 0b4-4) of installer so please bear in mind. Install Community Sources package to get access to more packages and watch our weblog and ripdev.org." and all the time i try to download stuff like Pocket Guitar, it gives me an Error Code, ( I already added the URL to m sources) does anyone know how to fix this? or know a better way to jailbreak 2.0.2?
    Please post.

    Also, can someone please teach me how to get Nes Roms for the Nes emulator

    Thanks

  2. #2
    Installer is a beta, so you're gonna have to live with that or get Cydia on your device. Also, what does the error say?

    For Roms, go online to look them up, then SSH them to the proper spot on your device.

    And watch that font size, it's almost like caps, looks like you're yelling.

  3. #3
    Quote Originally Posted by Jeckel View Post
    Installer is a beta, so you're gonna have to live with that or get Cydia on your device. Also, what does the error say?

    For Roms, go online to look them up, then SSH them to the proper spot on your device.

    And watch that font size, it's almost like caps, looks like you're yelling.
    I have Cydia, but some of the apps i want to get only work with installer, well before it gave me an error code when i tried to download stuff, but now,i restored it then jailbroke it again and now when i go to all packages in installer, its blank =(, what does SSH mean? and im sorry about the font and all my questions, im am new to this

  4. #4
    iPhoneaholic danvicente's Avatar
    Join Date
    Jan 2008
    Location
    planet earth
    Posts
    365
    Thanks
    9
    Thanked 27 Times in 25 Posts

    you may need to add more sources (if you search the forums for 2.0 installer sources youll find a list) it could also be possible that the repo is down at the moment or they are doing some changes on the server, and it is in beta so you have to work with the quirks.. There is a new version of installer i think released today 8/23/08 maybe try upgrading and youll have better results
    17" MacBook Pro
    G5
    iPhone 3GS 16G 3.1 Jailbroken//AT&T
    follow me on twitter-@danvicente

  5. #5
    umm where can i find new sources, when i try do download something from installer it says, Error unable to decode and some other stuff

  6. #6
    You can look around and find some resources, there's several around. Have you tried the new version? Don't know if there's anything you could do, you may want to do some research on that and see if you can find something.

    Also, SSH is a way to access your device's files to add or delete things manually. Install OpenSSH (I'd suggest from Cydia) and on your computer install WinSCP (since you're Windows). Input your device's IP number, for username type 'root' and password 'alpine'. Then go to the files you want and put in anything.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •