firmware 1.1.1, 1.1.2 or 1.1.3(with installer or without installer)
this should be a sticky