+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: getting error "firmware 1.0.2 or 1.1.1 is required to unlock with anySIM"

is a discussion within the

iPod Touch Jailbreak / Upgrade / Downgrade / Restore

forums, a part of the

iPod Touch

section;
my phone seems to be unlocked. I'm able to use all features except install my t-mobile sim (get incorrect sim error) I tried running anysim but the the above error.
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default getting error "firmware 1.0.2 or 1.1.1 is required to unlock with anySIM"
    my phone seems to be unlocked. I'm able to use all features except install my t-mobile sim (get incorrect sim error) I tried running anysim but the the above error. please help.

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    36
    Thanks
    7
    Thanked 3 Times in 3 Posts

    Default Did you Virginize?
    Have you virginized your phone?
    and what version of anysims are you running it should be 1.1

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I'm using ver 1.1
    how do I virginize my phone?
    the steps I followed required me to downgrade to firmware 1.1.1 and then upgrade back to 1.1.2.
    any help will be appreciated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts