Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does anybody get an unkown error (5)?

  1. #1
    Question Does anybody get an unkown error (5)?
    I upgraded my firmware from 1.1.1 to 1.1.2 on my ipod touch before I wanted to make any modfs. Now I want to downgrade to 1.1.1 and everytime I get that it couldn't be restored due to an unknown error (5), and I have not been able to find out what it is.

    has anybody experienced this ?? does anybody know why it happens ?? and finally, is there any way around this error to be able to downgrade, or do I have to wait till jailbreak gets around to 1.1.2 and not mess with my ipod anymore ???

    hope you guys can help

    Saludos, LSTDOR

  2. #2
    Default i think you have the wrong ipsw
    try getting the ipod ipsw , i had the same problem

  3. The Following User Says Thank You to rockdog2877 For This Useful Post:

    LSTDOR (11-23-2007)

  4. #3
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    try changing usb ports on errors # 4 and 5

  5. The Following User Says Thank You to jedinight For This Useful Post:

    LSTDOR (11-23-2007)

  6. #4
    Unhappy no luck with error 5!!
    I tried downloading the 1.1.1 ipsw from several different sites and tried switching USB ports but don't seem to get different results from before...

    think I will have to wait for 1.1.2 fw jailbreak

    Thanks for your responses

    LSTDOR

  7. #5
    Make sure you've downloaded the ipod 1.1.1 firmware and not the iphone one. Check the filename, if it says iphone in it you've got the wrong one

  8. #6
    Default IPod Touch 1.1.1 file
    Does anyone know where to find the IPod 1.1.1 file, the only one i have been able to find is for the iphone.

  9. #7
    Default unknown error (1) when trying to downgrade 1.1.1 to 1.0.2
    I keep getting an unknown error (1) when I try to downgrade a revirginized 1.1.1 running 03.14.08 modem firmware I believe. I need the 1.0.2 downgrade to go through to unlock the phone....any thoughts? Thanks.

  10. #8
    I keep getting this error all the time. I dont know how to fix it so i can downgrade my 1.1.2 to 1.1.1 so i can jailbreak it. And no one said that you needed the ipod FW instead of iphone FW. Unless i jus blindly missed it?? Changing USB Ports?? What does that do? Could you pm me if you figure it out? I'll do the same if i figure it out.

  11. #9
    Your using the Ipod phone firmware not the touch firmware. your after iPod1,1_1.1.1_3A110a_Restore.ipsw

    And it works like a breeze

  12. #10
    Default Woots Its Working
    Thanks to all who replied. I found the Ipod version of 1.1.1 and all went perfectly. I Got it working and lovine every minute of it.


    Happy ITouching (LOL)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •