Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ipod touch stuck on apple logo

  1. #1
    Default ipod touch stuck on apple logo
    hi my ipod touch is stuck on the apple logo after installing mission board pro. when it finally sync into the computer the device shuts down and restarts it self. is there a way to force it into safe mode so i can remove it?

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You Can try when us restart hit the up button on ya volume and see if it put it into safe mode like that.

  3. #3
    going to try that and see if it works....
    Last edited by lilrican21; 09-05-2012 at 11:00 AM.

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ok Lemme know. I know they have a program called Iexplorer dunno if that will work since ya won't git passed apple logo.

  5. #5
    Quote Originally Posted by 2k1 View Post
    Ok Lemme know. I know they have a program called Iexplorer dunno if that will work since ya won't git passed apple logo.
    ok i get either the following a endless respring icon or a straight to logo but both cases shut down. how can i fix this? ifunbox sees it but then shuts down i maybe got 10 seconds to get in the folders but that is it. i have alot of important data including pictures of my daughter i don't want to lose those.

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    When's the last time ya synced it. Hopefully hasnt been that long ago. Don't know of another way

  7. #7
    last time i sync it was 3 months ago. there isnt a way to delete the tweek through ifunbox?

  8. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    If you can git into ya phone threw it yes.

  9. #9
    doing the safe mode thing i can stay on for 20 sec but that's it. the only thing i downloaded from cydia today was itypewriter icleaner and mission board pro. where do i start? and where do i go to delete them?

  10. #10
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Delete the last tweak ya installed. Icleaner caused me to restore.

  11. The Following User Says Thank You to 2k1 For This Useful Post:

    lilrican21 (09-05-2012)

  12. #11
    Quote Originally Posted by 2k1 View Post
    Delete the last tweak ya installed. Icleaner caused me to restore.
    and where in the system files i can find the tweeks? is there a specific folder they are all in?

  13. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    There's actually a few places. /Library/PreferenceLoader/Preferences is where .plists are stored, so be sure to delete that.

    If MissionBoard Pro is a Mobile Substrate tweak (I can't remember if it is or not) then all it's files will be located in /Library/MobileSubstrate/DynamicLibraries.

    Just delete it's corresponding files and it will hopefully resolve the issue.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  14. The Following User Says Thank You to H4CK3R For This Useful Post:

    lilrican21 (09-05-2012)

  15. #13
    yes i got it working!!!! i deleted the mission board tweeks in dynamic libraries. once again thank you!!!

  16. #14
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,840
    Thanks
    63
    Thanked 268 Times in 256 Posts

    No problem. Glad it's fixed
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  17. #15
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Quote Originally Posted by lilrican21 View Post
    yes i got it working!!!! i deleted the mission board tweeks in dynamic libraries. once again thank you!!!
    Got busy at work couldn't reply back. But glad ya got it fixed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •