+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: how can i get my wiggle back?

is a discussion within the

iPod Touch General Chat

forums, a part of the

iPod Touch

section;
been noticing that my icons don't wiggle anymore which is weird. any tips?
...
  1. #1
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    Default how can i get my wiggle back?
    been noticing that my icons don't wiggle anymore which is weird. any tips?

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    You mean they don't wiggle when you touch an app to uninstall or move?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. #3
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    that is correct.

  4. #4
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    You have Springtomize installed?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  5. #5
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    i do actually.

  6. #6
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    In Springtomize go to the Icons section and make sure Disable Jittering is off
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  7. #7
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    it's been off.

  8. #8
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,001
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    Maybe trying turning it on then off again.

  9. #9
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,831
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Did this start happening after installing anything in specific?

    I'd also take Cer0's suggestion.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  10. #10
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    well after going thru tweek by tweek i found out the problem was a tweek called speed intensifier. now i face another problem this started like three days ago my itouch started to act up on me at first everytime i quit the music app in the multibox it froze the device. now i have that problem and now my screen doesn't rotate at all. anyone can help me with this? i don't want to to a restore if possible.

  11. #11
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,831
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Did you do anything that could possibly cause it? And by multibox you mean multitask bar correct?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  12. #12
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,458
    Thanks
    3,713
    Thanked 9,629 Times in 5,903 Posts

    ^ you may not have any choice other then to try a restore, not from a back-up either, fresh.

  13. #13
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,831
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Wait a sec, I just thought of something. If Music.app is open in the process killer, kill the process and reboot. See if it does anything. I wouldn't be shocked, at all, if you had to restore though. It seems that it's almost like a corrupted process (I had a similar problem with FaceTime)
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  14. #14
    My iPhone is a Part of Me
    Join Date
    Apr 2009
    Posts
    652
    Thanks
    49
    Thanked 32 Times in 29 Posts

    hmm could it be absinthe glitch? location is messed up as well.....hmm only my location spoof works since i use it only on nba.tv

    edit: guess im going to have to restore. i have my back up on a cloud how does that work?
    Last edited by lilrican21; 06-24-2012 at 03:57 PM.

  15. #15
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,458
    Thanks
    3,713
    Thanked 9,629 Times in 5,903 Posts

    If your back-up was done after this issue started, I would definitely not use that. A Clean restore is always preferred.

  16. #16
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,831
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Just to say, it's certainly not an Absinthe glitch, otherwise it'd be all over the forums and stuff. Absinthe does nothing does nothing to Music.app so it certainly can't be an Absinthe glitch.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  17. #17
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,458
    Thanks
    3,713
    Thanked 9,629 Times in 5,903 Posts

    ^ agree, I have used Absinthe on a bunch of phones since it's release. No issues on any phones I've done. A 1 click breeze.

  18. #18
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,063 Times in 4,205 Posts

    Only problem I ran into with a buddy's phone was his iPod would not play music. Everthing else was fine.

  19. #19
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,831
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Well, there's always factors that can screw it up. Never know, someone could've screwed up themselves, or it could be Absinthe itself. It's really hard to tell either way.

    He'll definetly have to restore either way.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  20. #20
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,458
    Thanks
    3,713
    Thanked 9,629 Times in 5,903 Posts

    Quote Originally Posted by 2k1 View Post
    Only problem I ran into with a buddy's phone was his iPod would not play music. Everthing else was fine.
    Had that with one, did a hard reboot and poof, all better.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts