Closed Thread
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: In App Purchases not working

is a discussion within the

iPod Touch General Chat

forums, a part of the

iPod Touch

section;
I have a 2G touch with OS 4.2.1. I've been using the Urus crack for free in-app purchases and it's been going fine. I downloaded an app recently (Big Bang
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default In App Purchases not working
    I have a 2G touch with OS 4.2.1. I've been using the Urus crack for free in-app purchases and it's been going fine. I downloaded an app recently (Big Bang Shake) which is free. I tried the getting the in-app purchases and when I click to buy the packs, it says "thank you for downloading" but it doesn't actually do anything. The crack's worked before with other free apps and I thought it would only not work if it asked for your password or something. Help please?

  2. #2
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Piracy is prohibited on modmyi. We cannot help you. Goodbye

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts