+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downloads: WinterBoard

is a discussion within the

iPod Touch General Chat

forums, a part of the

iPod Touch

section;
Are all the themes in downloads under winterboard compatible with Ipod Touch 2G 4.3.1?
...
  1. #1
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Default Downloads: WinterBoard
    Are all the themes in downloads under winterboard compatible with Ipod Touch 2G 4.3.1?

  2. #2
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 787 Times in 730 Posts

    No. Winterboard has been around a long time. Devs have created thousands of themes and tweaks. Many have nothing to do with the iOS version install and should work with any version. Many have been updated (where necessary) for compatibility. But you will always find old ones ... and that's ok Some users are still on old iOS versions, including 1.1.4 and 2.1.4. 2G users have no choice as they are limited to iOS 3.1.3 and 3G users are limited to iOS 4.2.1.

  3. The Following User Says Thank You to Mes For This Useful Post:

    Jabbacks (07-10-2011)

  4. #3
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    So that means I have to downgrade to 3.1.3 right?

  5. #4
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 787 Times in 730 Posts

    Some Winterboard themes and tweaks are compatible with everything.
    Some Winterboard themes and tweaks are only compatible with 4+ iOS.
    Some Winterboard themes and tweaks are only compatible with 3+ iOS.
    Some Winterboard themes and tweaks are only compatible with < 3.x iOS.

    I have never seen a 'list' which details which Winterboard themes and tweaks are compatible with which iOS version. I don't think anyone knows this answer

    The best answer is to download the themes and/or tweak and try it out. If it works you're good. If not, try another or beg for an update from the theme/tweak author

    Side note: My 2.x memory is a bit rusty. Not sure when Winterboard was first released (haha). I think back in the 2.x days
    Last edited by Mes; 07-10-2011 at 07:27 PM.

  6. #5
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    How do you got a 2g on 4.3.1

  7. #6
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 787 Times in 730 Posts

    ^Hahaha. Good point

  8. #7
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Hahahaahaha, what a rush... actually it's 4.2.1 MC086LL. Upgrade using iTunes then jb using snowbreeze with ipsw....

    JB and installed themes but cannot activate them thru winterboard... eg Steinlager Theme.....
    Last edited by Jabbacks; 07-10-2011 at 08:03 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts