Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi USB Tethering wont work on iPod touch but does work on iPhone?

  1. #1
    Default MyWi USB Tethering wont work on iPod touch but does work on iPhone?
    Both devices are running MyWi 4.60.14 jailbroken using GreenPoison, both running 4.2.1, latest generation.

    Both have nearly identical packages..

    I use my iPhone to give my PC internet via USB Tethering because it doesnt have wireless. I use the iPhone to share the connection.

    Everything works perfectly fine on my iPhone.. I have WiFi enabled, plug it in via USB and it connects (and makes that sound on PC telling me so)

    However, if I connect my iPod touch, WiFi enabled, MyWi USB enabled, it makes that same sound, but immediately after it makes a different sound, the sound is 3 quick consecutive low tones that probably states "no its not gonna work"

    I need it to work on my iPod touch because the PC that doesnt have wireless is the one I use to restore / backup and sync my stuff. My iPhone is acting up so I want to restore it, and thats why I need my iPod to broadcast the WiFiz.

    What I tried:
    - Resetting Settings on MyWi and also WiFi its self (forget network)
    - Rebooting PC, iPod, unplugging USB
    - Exit iTunesHelp process, restart iTunes
    Last edited by imattv2; 04-11-2011 at 02:39 PM.

  2. #2
    wait, ipod touch doesnt work via usb...what you want to do is turn off usb tethering and try bluetooth...have both devices connected via bluetooth...if not try updating your MyWi and using wifi again. what version is your MyWi?
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  3. #3
    It doesnt work VIA USB??!!

    Why the hell not!??

    My PC doesnt have bluetooth, its just a desktoppp ughh

  4. #4
    wait lol, what are u asking for ?

    MyWi does work via USB for PC connectiong (pc can access internet via USB tethering)

    ipod touch does not receive USB tether (u cant give internet to iPod touch via USB)



    heres a nifty diagram i just made for you
    Last edited by z3r01; 04-11-2011 at 02:59 PM. Reason: Automerged Doublepost
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  5. #5
    @z3r01 i think he knew that. We are trying to go wifi>iPod touch>desktop pc. (I am having same issue, sick of having PDAnet disconnect all the time and MyWi USB tethering won't work..). I'm not really technologically challeged but I can't figure out why it won't work. I turn on USB tethering and nothing shows up on pc running windows 7 32bit.
    My iDevice is an iPod Touch 2G running 4.2.1 jailbroken via greenpoison. Also latest version of MyWi.

  6. #6
    *(YES I KNOW THIS POST IS REALLY OLD) I am having the SAME EXACT problem. I have the latest version of iTunes (10.5.1), MyWi 4.61.1, and have rebooted, restarted, and resprang until my fingers bled all to no avail. My computer just won't recognize the iPod touch's network device-ness. It always recognizes the iPod but won't install/recognize the device as a network device.

    Quote Originally Posted by imattv2 View Post
    Both devices are running MyWi 4.60.14 jailbroken using GreenPoison, both running 4.2.1, latest generation.

    Both have nearly identical packages..

    I use my iPhone to give my PC internet via USB Tethering because it doesnt have wireless. I use the iPhone to share the connection.

    Everything works perfectly fine on my iPhone.. I have WiFi enabled, plug it in via USB and it connects (and makes that sound on PC telling me so)

    However, if I connect my iPod touch, WiFi enabled, MyWi USB enabled, it makes that same sound, but immediately after it makes a different sound, the sound is 3 quick consecutive low tones that probably states "no its not gonna work"

    I need it to work on my iPod touch because the PC that doesnt have wireless is the one I use to restore / backup and sync my stuff. My iPhone is acting up so I want to restore it, and thats why I need my iPod to broadcast the WiFiz.

    What I tried:
    - Resetting Settings on MyWi and also WiFi its self (forget network)
    - Rebooting PC, iPod, unplugging USB
    - Exit iTunesHelp process, restart iTunes
    For your problem, I suggest right clicking on my computer and then clicking on properties. Go to the hardware tab and then click on device manager. Look for any devices that have a small yellow exclamation point next to them or a red x on them, these are malfunctioning devices. Reinstall these and there is a small possibility that it will work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •