+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issue with folders on jailbroken iPod

is a discussion within the

iPod Themes

forums, a part of the

iPod Mods

section;
Yes I know that someone else posted a thread very similar to this one, but I thought it best to make a new one because I have a "different" problem.
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Issue with folders on jailbroken iPod
    Yes I know that someone else posted a thread very similar to this one, but I thought it best to make a new one because I have a "different" problem.
    I don't remember what I did before this happened my memory is bad :c, but I know that pretty much all the solutions I've seen haven't worked. I've tried fixing it by using an app called FolderFixer, turning all the settings on in winterboard, respringing, then turning all the settings off and respringing, and resetting the iPod by holding the home and lock button. Is there a file or something that I could modify to delete the background, then add in the default one apple uses to fix this?
    Issue with folders on jailbroken iPod-photo-1.pngIssue with folders on jailbroken iPod-photo-2.png

  2. #2
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    900
    Thanks
    5
    Thanked 68 Times in 66 Posts

    Hi, I had the same issue on my iPhone 4. I found that this post cured the problem. Read it all, there are some suggested tweaks which may have caused it too. My post #9 lists the reboot sequence which worked for me.
    Folder background image suddenly downscaled? (4S / Absinthe jailbreak)

    If you use Winterboard, this is worth reading too
    Multitasking and folder backgrounds are black instead of grey
    Last edited by DC_Dave; 08-26-2012 at 06:11 AM.

  3. The Following User Says Thank You to DC_Dave For This Useful Post:

    Gking19 (08-26-2012)

  4. #3
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    The problem was solved! I'll post the solution here for easy reference.

    "Nevermind, I figured it out.

    If anyone else has this problem, there are 2 sets of caches that need to be deleted.

    1) /private/var/mobile/Library/Caches/

    There are 4 files, "com.apple.SpringBoard.folderSwitcherLinen.x", x is 0 to 4

    2) /private/var/mobile/Library/Caches/com.apple.springboard.sharedimagecache/Persistent

    I'm not sure which of these are necessary to delete, I got rid of SBDockBG, both WallpaperIcons and FolderIconBG
    Worked great thanks. I had to boot up holding the volume + button first, then delete the files you listed, next power off and then back on while the volume + button was held in again. Once the folder and multitasking backgrounds were ok, then reboot as normal. I think the problem started after resetting all settings."

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts