+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Navigation Bar Button Problem

is a discussion within the

iPod Themes

forums, a part of the

iPod Mods

section;
I seem to be having an issue with the images on the buttons on the navigation bar. They seem to break when I go into landscape mode It will also
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Navigation Bar Button Problem
    I seem to be having an issue with the images on the buttons on the navigation bar. They seem to break when I go into landscape mode It will also appear in other places but it mainly shows up in that spot. I can't totally remember but it showed up, I believe, right after I installed a theme. I removed the theme, uninstalled the theme and it was still there. Its not a big issue but I would like to see if there was a fix other than storing my iPod to a new iPod. I'll have an image of my issue bellow and also it will sometimes change on what page I'm on on certain apps. The theme I used was Matte UI Graphite. It technically is still an iOS 3.0 theme but everything but the buttons seem to work. I also tried another package of it and I still seem to have the issue. It seems to be an issue with the iPod image template, not the theme itself Any help would be nice.
    Attached Thumbnails Attached Thumbnails Navigation Bar Button Problem-ipod-picture.png  
    Last edited by RevontonX; 03-19-2011 at 11:35 AM. Reason: Noticed a few changes I needed to make

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts