+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with iPod Touch 5g Panorama Feature

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
Taking a picture with my iPod (5th gen) works fine, until I turn on the Panorama feature. The picture goes dark and fuzzy, and as soon as I initialize the
...
  1. #1
    Theme Creator Jahooba's Avatar
    Join Date
    Jun 2009
    Posts
    2,965
    Thanks
    1,431
    Thanked 1,709 Times in 845 Posts

    Default Problem with iPod Touch 5g Panorama Feature
    Taking a picture with my iPod (5th gen) works fine, until I turn on the Panorama feature. The picture goes dark and fuzzy, and as soon as I initialize the panning the program ends it as if it's done, before it even starts.

    Here's what it looks like in camera mode:

    photo(18).jpg

    And here's what it looks like when I start the Panorama mode:

    photo(17).jpg

    Anyone else have this problem? Jailbroken iPod Touch 5th gen, iOS 6.1.2.
    Last edited by Jahooba; 03-03-2013 at 05:12 PM.

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Mines fuzzy but not that dark very weird

  3. #3
    Theme Creator Jahooba's Avatar
    Join Date
    Jun 2009
    Posts
    2,965
    Thanks
    1,431
    Thanked 1,709 Times in 845 Posts

    Oh, I was going to have this post deleted. I was moving the wrong direction. Now I can get it to take the panorama, but the image has weird banding.

    Maybe a broken camera backlight? Looks like I may have to trade this one in for a new one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts