+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod update

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
I am having a problem updating my iPod Touch 4G on 4.3.1 firmwire, it is jailbroken, I downloaded the 5.1 software for my iPod because the 4.3.1 was getting old
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2012
    Location
    California
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPod update
    I am having a problem updating my iPod Touch 4G on 4.3.1 firmwire, it is jailbroken, I downloaded the 5.1 software for my iPod because the 4.3.1 was getting old and certain apps were not running anymore, so I figured what the heck a new jailbreak for 5.1 will be out soon, but when I downloaded the 5.1 it worked but my iTunes says it cannot restore my iPod to that firmwire, and it gives me error messages like 392 or whatever. Is there a program such as redsnow that will allow me to get past this problem?

    P.S.

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Because 5.1 is not the latest anymore. Download the 5.1.1 ipsw and restore.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. #3
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,812
    Thanks
    62
    Thanked 261 Times in 250 Posts

    It's also because you have no blobs to sign the iPSW with. Apple has stopped signing 5.1 making it impossible for you to get there ynless you have saved blobs.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts