+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipod 3G bricked?

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
I have an Ipod 3g that will not restore, it goes through the process until it hits the loading screen on the IPOD its self and then i get Itunes
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Ipod 3G bricked?
    I have an Ipod 3g that will not restore, it goes through the process until it hits the loading screen on the IPOD its self and then i get Itunes error 1611. Has anyone else had this issue i have spent the last 2 weeks trying to get it restored and google is not helping.


    Edit: The Ipod restarts in the middle of preparing for restore and that gives the 1611 error.
    the screen goes black then back to the recovery mode screen

  2. #2
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Have you tried entering DFU mode? Try that first. To enter DFU, hold the sleep/wake button and the home button together for ten seconds, then release the sleep/wake button, and hold the home button for 30 seconds. iTunes should pop up saying that it has detected an iPod in recovery mode. Hit restore, and see what happens. If it works, congrats! If not, try this: Go into control panel, and click "add or remove programs." Delete EVERYTHING that has to do with Apple (Quicktime, Apple Mobile Device support, Bonjour, Apple Application Support, Apple Software Update.) I believe that is all of them. Now go here and download the latest version, 10.5, I believe. Then install it and try restoring again. If even that doesn't work, I would try going to the Apple store. By the way, what software version are you restoring to? And also, if you're bricked because you were jailbroken, I wouldn't recommend taking it to the Apple store...they may not like that ... Hope I helped

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thank you for your reply
    Thank you for your reply but i found the issue to be Symantic's Norton Internet security. I uninstalled that and reinstalled a new AV and it is restoring as i type this. Thank you for the help tho

  4. #4
    The One and the Only (retired secret moderator) iPod's Avatar
    Join Date
    Aug 2010
    Location
    Planet Earth
    Posts
    2,127
    Thanks
    55
    Thanked 94 Times in 88 Posts

    Oh ok no problem. Glad you got it fixed!

    secret moderator... Please hit that THANKS button over there if I helped you in any single way

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts