+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not working, HELP!

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
It was working perfectly for like a week then boom it says 'I wasn't able to locate the file for the eu.heinelt.ifile package.This might mean you need to manually fix
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia not working, HELP!
    It was working perfectly for like a week then boom it says
    'I wasn't able to locate the file for the eu.heinelt.ifile package.This might mean you need to manually fix this package' It says it for everything!

  2. #2
    Green Apple
    Join Date
    May 2011
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i got the same thing. i just rebooted and it works now but i have to do it everytime i use cydia

  3. #3
    MMi Staff Writer Anthony Bouchard's Avatar
    Join Date
    Sep 2011
    Location
    Florida
    Posts
    6,854
    Thanks
    199
    Thanked 989 Times in 729 Posts

    I would perform a DFU restore, and rejailbreak. Be careful what sources you are downloading from.

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it usually does this to me when the sources aren't finished updating, try opening cydia and going to the "Changes" tab at the bottom, and press refresh at the top-left of the screen. If that doesnt work then try rebooting after. If that doesnt work either, then just restore and rejailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts