+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tweaks for lockscreen aren't working

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
I am using a 2nd gen iPod touch running 4.2.1, and jailbroken with GreenPois0n. I have installed a couple tweaks for the lockscreen that previously were working, but are now
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Tweaks for lockscreen aren't working
    I am using a 2nd gen iPod touch running 4.2.1, and jailbroken with GreenPois0n. I have installed a couple tweaks for the lockscreen that previously were working, but are now not. One tweak is 60-second lock screen, which makes the lockscreen stay lit for 60 seconds, and a tweak that disables album art on the lockscreen (i have forgotten the name of the tweak). When I installed them, they worked perfectly, but as of now, they are not. These are not applied via snowboard, but are constant. I have tried respringing and rebooting with no success. Does anyone know what this problem could be?

    P.S. Sorry if this is the wrong forum. I couldn't figure out where to post this.

    I forgot to mention that I've also tried disabling every Winterboard theme that I was using, and the tweaks still did not work. Please help!
    Last edited by scokeev9; 03-11-2011 at 04:40 PM. Reason: Automerged Doublepost

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some tweaks won't work for certain versions

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts