+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Springboard Crashes on App redirect

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
I've recently upgraded and jailbroke using greenp0ison, and have re-installed all my packages. However, whenever am app tries to use another app(i.e. an app opening safari) springboard will crash and
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Location
    Montana
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Springboard Crashes on App redirect
    I've recently upgraded and jailbroke using greenp0ison, and have re-installed all my packages.
    However, whenever am app tries to use another app(i.e. an app opening safari) springboard will crash and I'll be in safemode.
    I installed crash reporter (and when that redirected to install syslogd, another crash ), but that doesn't help. It takes no guesses, and the syslog file just says "## syslog".
    This doesn't happen in safe mode, nor does safari opening a youtube video cause any problems.

    Any help would be appreciated.
    I've included the crash report(I had to split it, but haven't changed anything), and I believe that it states everything that I have running, although I can include a list of my installed packages if necessary.

    EDIT:never mind, it was my multitask enabler. I have to change some files instead of using a theme
    Attached Files Attached Files
    Last edited by Epsillon; 02-14-2011 at 08:13 PM. Reason: Fixed, more or less

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Maybe your iDevice , can't handle that
    Last edited by Shady1213; 02-23-2011 at 03:25 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Same issue - can you share your fix?
    Hi - not sure if you still monitor this post, but in the case you do, can you post your fix? I am having exactly the same issue, and I uninstalled winterboard and disabled all themes, and I still have the same problem.

    Thanks so much!

    J

    Quote Originally Posted by Epsillon View Post
    I've recently upgraded and jailbroke using greenp0ison, and have re-installed all my packages.
    However, whenever am app tries to use another app(i.e. an app opening safari) springboard will crash and I'll be in safemode.
    I installed crash reporter (and when that redirected to install syslogd, another crash ), but that doesn't help. It takes no guesses, and the syslog file just says "## syslog".
    This doesn't happen in safe mode, nor does safari opening a youtube video cause any problems.

    Any help would be appreciated.
    I've included the crash report(I had to split it, but haven't changed anything), and I believe that it states everything that I have running, although I can include a list of my installed packages if necessary.

    EDIT:never mind, it was my multitask enabler. I have to change some files instead of using a theme

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts