+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help badge logo problem

is a discussion within the

iPod Service, Warranties, and Repairs

forums, a part of the

General iPod

section;
Ok my badge logo was fine until I used the Shrink app. I changed the icon size to 80% but I didn't like it so I went back to 100%
...
  1. #1
    What's Jailbreak? shp755's Avatar
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Need help badge logo problem
    Ok my badge logo was fine until I used the Shrink app. I changed the icon size to 80% but I didn't like it so I went back to 100% and now the badge (push notification or w.e, the bubble on the top right of your app icon) is not in the right position. It went higher and it's completely off the icon, looks terrible!

    I'm using the Illumine theme but for some odd reason when I change the theme back to the default one the badge is OK. I tried SSHing custom badges and the problem still occurs.

    Please help!

  2. The Following User Says Thank You to shp755 For This Useful Post:

    nilson (06-26-2010)

  3. #2
    What's Jailbreak? BeMacized's Avatar
    Join Date
    Apr 2010
    Posts
    15
    Thanks
    2
    Thanked 2 Times in 2 Posts

    try reinstalling the shrink app. reboot and than remove the shrink app with cydia/icy/rock.

    i hope it works for you
    Nominate My Theme for "Theme Of The Week" | Vote
    BeMacized---
    The Best Tutorials to improve
    your mac experience.
    -----------
    www.macized.co.cc

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts