Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 2nd Gen bricked? can't enter dfu or recovery

  1. #1
    Default iPod Touch 2nd Gen bricked? can't enter dfu or recovery
    Hi everyone!
    i've got a damaged iTouch 2nd gen.. the display was dead (lights up but no images displayed) and it was fully working and recognized by itunes..

    i wanted to have openssh working by using the Install Custom Bundle function in Redsn0w and selection OpenSSh_bundle.tgz

    BUT: i wasn't sure if the ipod were already JB and i was not sure if it was MC or MB model.. but i select MB and everything seemed working..

    after redsn0w said "DONE" i've got dead screen (no lights up) and so tried to boot up, enter dfu mode, enter recovery mode, pressed contemporary home and power button with and without the usb cable plugged in.. but no way to make it recognized by itunes or redsnow..
    also tried iReb and recboot.. no way!

    it seems dead, no signs of life..

    the only sign: 1 time plugging the usb cable windows said "unknow usb devide connected"


    what can i do to recover? is there another way?



    edit:
    i fixed by using another laptop so discovering my Windows8 gone crazy after too many dfus so no more recognizing the ipod.. so i've got 2 bugs on different machines at the same time.. kinda funny.

    the strange thing is that the ipod display remained off for all the restoring process time and at the end it lighted up!
    Last edited by albenex; 12-01-2012 at 06:24 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •