Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Problems with my iPod Touch 3G

  1. #1
    Default Problems with my iPod Touch 3G
    My iPod Touch 3G is on firmware version 4.3.2, and I have been running a tethered jailbreak on it ever since 4.3.2 was released. Just as a quick detail, there was no actual jailbreak for this version at the time, but redsn0w was able to perform the jailbreak if you chose firmware version 4.3.1.

    Anyways, I've had no problems with this at all until a few weeks ago. All downloaded apps (both via App Store and **********) work perfectly fine, but several apps that came with the iPod immediately crash upon trying to open them. From what I can gather, the broken apps are Music, Video, Safari, App Store, Mail, iTunes, and even **********. There have been rare occasions in which Music and Safari work, but I don't know when/why they work, and they start crashing again when I connect my iPod to the computer. In addition to the broken apps, my iPod frequently crashes and enters safe mode.

    The biggest problem, however, is that I cannot seem to fix this at all. First, I tried simply hard resetting the device by holding both the Power and Home buttons. Since my jailbreak is tethered, however, I need to re-jailbreak it everytime, so it didn't work.

    I've tried to just restore and update my iPod (both in and out of DFU mode), but I get an error that prevents anything from happening (error 3194, I believe). I looked up how to fix this error, and the solutions I have tried do not work. These solutions include editing my hosts file and adding some sort of IP address, and using TinyUmbrella; neither of these worked.

    I've also tried restoring my iPod on the device itself in the Settings. I even purposely got my passcode wrong 10 times to try and wipe everything. This didn't work, either.

    I'm really at a loss on how to solve this. I've noticed that on the Cydia homepage, at the top it says "SHSH: 3.1.3, 4.0, 4.0.2, 4.1, 4.2.1, 4.3.3, 4.3.5, 5.0.1". My assumption is that Cydia no longer supports 4.3.2 or something, hence why it's broken, but it's just a guess as I really don't know much about jailbreaking other than that you can get apps for free. Any help would be much appreciated!

  2. #2
    Due to your apps being pirated, we can't help you out. Please consider reading the Forum Rules. We do not condone piracy on ModMyi.
    I will no longer be very active here anymore due to a variety of reasons.

  3. #3
    Exactly what hacker said thread closed

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts