Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Unable to download application" error, help!

  1. #1
    Default "Unable to download application" error, help!
    About a week ago my apps randomly stopped updating. I'll get a popup message saying "Unable to download application". I can select done or retry. I can download them on my computer, but even after I sync it will try to download them on my ipod.

    I've already tried using Ifile but both of the options were set to user or whatever, not root. I've tried logging out and in of the app store with my Apple ID to no avail.

    WTF! I have some apps that I'm afraid will lose lots of data if I delete and reinstall them, and that still won't fix this issue.

    What gives? Running a 3rd gen 5.0.1 jailbroken Itouch.

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    I reccomend you backup your data to your computer than restore. When you backup your device it saves all of your game data and anything else that you have on your device. If you wish to stay jailbroken, Since iOS 5.1 is out, You will have to use a custom iPSW.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •