Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked Touch 1st Gen 32gb

  1. #1
    My baby, a fairly rare Ipod Touch 1st Gen 32gb, Has been bricked for about a year and a half now, I tried everything but nothing works, It's in a recovery loop, and when i try to restore it, it gives me error 14, or error if it is in DFU mode. I tried redownloading the 7d11 (3.1.2) software, i tried the 3.1.3, the 2.0, and the 1.1.5, all of these on windows 7, mac osx tiger, and windows XP service pack 2 and 3, i tried Ireb, tiny umberella, irecovery, ziphone, restoring with a pwned software and many other freeware like that, without any other results than changing the error code from time to time. If anyone could help me to revive this ipod, He or She would have my eternal respect :P

    Thanks,
    Oli

    P.s. It was used as a Hard drive for my Home cinema until i decided to jailbreak it and use it as my everyday ipod (i never got the chance to to that because it did the loop after i jailbroke it), so It's practically brand new,
    Last edited by olidlavoie; 01-09-2012 at 02:23 PM.

  2. #2
    I have the same problem, just ordered a new battery maybe is that :/

  3. #3
    So, was it that?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •