Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod touch 1G- battery won't charge and grayed out wi-fi.

  1. #1
    Default iPod touch 1G- battery won't charge and grayed out wi-fi.
    Hey everyone. Firstly i want to say that Im not from English speaking countries. Im learning to write and speak English at school. Don't be angry if I do some grammar mistakes or smth like that. I've got an iPod Touch 1G 16 GB version with a weird problem. My wi-fi is grayed out, "no wi-fi". I can't even open it. Next problem is about the battery. When I connect my iPod with my computer It's showing up the battery, I can see a little thunder on the battery in the right upper corner and I can sync with iTunes, but the battery won't charge. I don't know what happened. I've was restoring my iPod, rebootin, downgradeing (from 3.1.3 to 3.0, I've got little issues with downgradeing to 2.2.1) and nothing helped me. So Im asking you guys, if someone could help me, bring up some cool ideas to make that thing working D:

    P.S.
    It's happening since I've opened the case, but I DIDN'T TOUCHED ANYTHING. Once again I'm asking for help. Thanks.

    @EDIT: I don't know if I've posted in the right section.
    Last edited by kielbas99; 03-22-2011 at 03:30 PM.

  2. #2
    Downgrade from 3.0 to 2.2.1 didn't helped. Im still waiting for some ideas.

  3. #3
    Heh, I've found something interesting aboute battery charging. Battery is charging while the iPod is in DFU mode. I don;t know why. It's not cherging while normal pluged in. It's a software issue? When it is, how is that possible that multiple restores and downgrades didn't fixed this problem. I think that the same problem is causing issue with Wi-Fi connection. Im still trying to repair this. Im bumping up this thread. Any ideas would be nice of you guys.

  4. #4
    Try a good ol dfu restore
    iPod touch 4, 4.3.3 jailbroken with redsn0w
    iPod touch 2, 3.1.3 jailbroken with spirit
    hp pavilion dv6500, ubuntu 11.04, 2GHz dual core amd turion 64bit 2gb ram with nvidia graphics
    compaq presario v2000, 512 mb ram 1.8GHz amd mobile sempron, windows 7

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •