Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird issue with iPod Video

  1. #1
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    New York
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Weird issue with iPod Video
    Hi everyone. I'm having a really weird issue with my iPod video. I'm not really sure what's wrong. It was working fine and then it starting going into a continuous loop of apple logos. then it finally boots up with the error screen in like 4 languages saying it needs to be restored. Even though I restore it, the problem still occurs. I took it to apple, the "genius" told me the battery is completely fried. I'm not sure if I should believe him or not. Then again, before this happened, my battery would be near dead after only about a half an hour.

    Here's an attempt to show what it's doing. I've tried restoring it several times. I've tried disk mode also. Unless I'm doing something wrong. I'm 100% willing to replace the battery though. I have no problem with that. I just want to make sure I don't end up buying a part I don't need.

    [ame=http://s20.photobucket.com/albums/b226/JRizzi/?action=view&current=100_0834_xvid.flv][/ame]

    *Note: Please excuse the background noise. My sister was playing Super Mario Brothers Wii.*
    Last edited by NewYorker23; 01-06-2010 at 01:24 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •