Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPod Touch restore problems

  1. #1
    Default iPod Touch restore problems
    Hey guys,
    I tried restoring my iPod yesterday because of a issue with my home button(it now doesnt work at all), and now have the screen with all the white text and "Ipodstack can't start! Needs configuration!" and the "BSD" thing just keeps going on and on until my battery dies.

    Now as I've said before, I tried restoring, unfortunately iTunes said I needed to get iTunes 8, which I've neglected to get because of problems with my computer and XP SP3. I turned to Ziphone 3.0 to help, and clicked on the Restore all locks button.

    Now I have a iPod Touch 1.1.3 1G and the Home button doesnt work at all which rules out the DFU mode. Even worse, iTunes doesnt even recognize it, and very much doubt that the Apple Store will take back my iPod and give me a new one as mine is Jailbroken quite heavily.

    Any help or solutions would be helpful.

  2. #2

  3. #3
    i have the same problem my home button doesn't work either

  4. #4

  5. #5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts