If you're lucky enough to have bought one of the newest Nanos

1) Turn the hold switch on the top of the nano to "on". :-)
or
2) In the menu, you can turn off the feature by choosing Settings, then Playback.

Hope this helps!

OneRing2Rule