Page 3 of 42 FirstFirst 12345 13 ... LastLast
Results 41 to 60 of 822

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ITS BEEN PWNED!!!!! | Release of PwnageTool OSX + Windows

  1. #41
    Hi all,

    Sounds great! I have an original 1.0.2 firmware 3.9 bootloader phone which is currently unlocked using ziphone, everything is working great.

    Can I use pwnage to upgrade my bootloader to 4.6 so google map positioning will work?

    If not what is the advantage of using pwnage over ziphone if everything is working fine already

  2. #42
    Quote Originally Posted by joshysquashy View Post
    If I try to create a custom ipsw and select enable baseband update, it asks for the 3.9 and 4.6 bootloader images, but doesn't tell me where to get them. So how do we do this?

    For those who are wondering, you can stop the custom images under this section also.
    Just noticed you'd already asked this!!
    Any joy yet as to where they are?

  3. #43
    Quote Originally Posted by cash7c3 View Post
    you didnt enter into recovery mode correctly. read the guide and try try again I was very specific.
    Thanks for the help Cash. I looked at the guide again to make sure i'm putting the phone into restore mode correctly. Plugged the iPhone in, held down power and home button, released power button as soon as apple logo popped up, got connect to itunes screen, ran pwnage tool, loaded 1.1.4 ipsw, ran ipwner, after lines of text and "turbo autopwn launch starting" I get the "mount disk0s1 failed" message and phone reboots every time, even after I did a fresh restore on the phone. Ideas?

    EDIT: GOT IT! did another restore and it worked! thanks for the help guys!
    Last edited by grantmaier687; 04-03-2008 at 05:01 AM.

  4. #44
    Quote Originally Posted by grantmaier687 View Post
    Thanks for the help Cash. I looked at the guide again to make sure i'm putting the phone into restore mode correctly. Plugged the iPhone in, held down power and home button, released power button as soon as apple logo popped up, got connect to itunes screen, ran pwnage tool, loaded 1.1.4 ipsw, ran ipwner, after lines of text and "turbo autopwn launch starting" I get the "mount disk0s1 failed" message and phone reboots every time, even after I did a fresh restore on the phone. Ideas?

    EDIT: GOT IT! did another restore and it worked! thanks for the help guys!
    Is your usb port underpowered? Try another port.

  5. #45
    I get the EXACT same error as SAFWA009

    2008-04-03 12:31:08 - Unzipping .ipsw file to /tmp/ipsw.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Patching iBoot.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Attaching custom ramdisk to '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - OK
    2008-04-03 12:31:17 - Updating custom ramdisk.
    2008-04-03 12:31:17 - FAIL
    2008-04-03 12:31:17 - Detaching custom ramdisk from '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - FAIL
    ------------------------------
    2008-04-03 12:31:17 - Failed to start "pwning" on your iPhone/iPod.

  6. #46
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,896
    Thanks
    340
    Thanked 15,276 Times in 652 Posts

    Quote Originally Posted by safwa009 View Post
    Thanks alot Dev-team...i have tried this and i get an error when i press iPwner...
    2008-04-03 12:31:08 - Unzipping .ipsw file to /tmp/ipsw.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Patching iBoot.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Attaching custom ramdisk to '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - OK
    2008-04-03 12:31:17 - Updating custom ramdisk.
    2008-04-03 12:31:17 - FAIL
    2008-04-03 12:31:17 - Detaching custom ramdisk from '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - FAIL
    ------------------------------
    2008-04-03 12:31:17 - Failed to start "pwning" on your iPhone/iPod.

    Can anyone help...
    Quote Originally Posted by dstorrents View Post
    I get the EXACT same error as SAFWA009

    2008-04-03 12:31:08 - Unzipping .ipsw file to /tmp/ipsw.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Patching iBoot.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Attaching custom ramdisk to '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - OK
    2008-04-03 12:31:17 - Updating custom ramdisk.
    2008-04-03 12:31:17 - FAIL
    2008-04-03 12:31:17 - Detaching custom ramdisk from '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - FAIL
    ------------------------------
    2008-04-03 12:31:17 - Failed to start "pwning" on your iPhone/iPod.
    you didnt enter into recovery mode correctly. read the guide and try try again I was very specific.

  7. #47
    sucess i have 2.0 successfully pwned jailbroke and unlocked

  8. #48
    Quote Originally Posted by joshysquashy View Post
    Is your usb port underpowered? Try another port.
    I doubt it considering I just used the same port to pwn my iPod Touch. And it looks like the iPhone is taking a trip to the apple store. I think i edited my post too soon. As the bootloader was being flashed, the phone turned off. unfortunately I looked away from it as soon as the process started working. The phone will not turn on no matter what I do

  9. #49
    Quote Originally Posted by cash7c3 View Post
    you didnt enter into recovery mode correctly. read the guide and try try again I was very specific.
    Thanks my man...but i tried exactly what you said but i still get the same msg. so i don't know...i have put my iphone in recovery mode and then i have followed the steps you said and nada..nothing..zelich..same ol s*it

  10. #50
    got mine going fine but, Cash where would the bootloader image files, that it asks for to neuter, be.

    cheers
    Andy

  11. #51
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    353
    Thanks
    3
    Thanked 48 Times in 38 Posts

    Quote Originally Posted by ianhutch1 View Post
    Hi all,

    Sounds great! I have an original 1.0.2 firmware 3.9 bootloader phone which is currently unlocked using ziphone, everything is working great.

    Can I use pwnage to upgrade my bootloader to 4.6 so google map positioning will work?

    If not what is the advantage of using pwnage over ziphone if everything is working fine already
    3.9/4.6 bootloader has nothing to do with google map positioning. That's a function of the baseband. There is no good reason why you have to be on 4.6 bootloader.

  12. #52
    well now that im on 2.0 can anyone post any apps made with the sdk as none of the current ones work with 2.0

  13. #53
    It's great and easy to use. It really is.

    But....

    How can I add my own extra's/payloads into the IPSW so it will auto install my apps etc that I use often?
    Thought this was a point to cooking your own firmware like WM.

  14. #54
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    this is awsome super happy. but i thought it was goin to be released for windows and mac. but great news anyways. cant wait for everything to work perfectly. mad probs to dev team and all the other ppl that helped this out. you people are gods among men. lol, maybe not but really close

  15. #55
    Two questions:

    Once your bootloader has been pwnd, is there any way to undo it and completely re-virginize, just in case?

    And once your iPhone has been pwnd, will you always have to restore to custom firmware, or will you be able to use the update button with custom firmware, and avoid losing all your apps/etc?
    Last edited by twistedjedi; 04-03-2008 at 05:51 AM. Reason: typo

  16. #56
    worked for me...im on 2.0 now but itunes is missing for some reason...is that normal?

  17. #57
    Same as SAFWA009, I SPECIFICALLY enter the recovery mode per the instructions and still ended up with:

    2008-04-03 12:31:08 - Unzipping .ipsw file to /tmp/ipsw.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Patching iBoot.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Attaching custom ramdisk to '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - OK
    2008-04-03 12:31:17 - Updating custom ramdisk.
    2008-04-03 12:31:17 - FAIL
    2008-04-03 12:31:17 - Detaching custom ramdisk from '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - FAIL
    ------------------------------
    2008-04-03 12:31:17 - Failed to start "pwning" on your iPhone/iPod.

  18. #58
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    122
    Thanks
    7
    Thanked 16 Times in 9 Posts

    Default Installer missing
    Hey guys,
    Did the successful pwnage and upgrade to 2.0
    My prob is 'installer' is missing..
    Is this normal? or if not, where can I find it?
    HUGE KUDOS to the dev team :-)
    Unable to restore signature. Error (1015)

  19. #59
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,896
    Thanks
    340
    Thanked 15,276 Times in 652 Posts

    no installer yet on 2.0, compile / load apps with xcode and the sdk.

    1.1.4 pwnd has installer

  20. #60
    Quote Originally Posted by nysom View Post
    worked for me...im on 2.0 now but itunes is missing for some reason...is that normal?
    I believe that you unhide that through settings after you have set a password up for parental controls or something like that. Not got it myself to explain fully but i remember seeing it on a video of 2.0 somewhere.

    Hope this helps, if not i have no idea.

Page 3 of 42 FirstFirst 12345 13 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •