Page 2 of 42 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 822

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ITS BEEN PWNED!!!!! | Release of PwnageTool OSX + Windows

  1. #21
    Green Apple
    Join Date
    Oct 2007
    Location
    Dhaka, Bangladesh
    Posts
    57
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by joshysquashy View Post
    Why is this method safer? It seems like more messing around with the system. Ziphone will soon work with 2.0 also, so some people might want to wait.
    You can have double boot system (Twin operating system, i read somewhere like this) with this new tool and so many other things that you can play around with it..

    Did anybody try this new tool, Can anyone report their results ??
    Last edited by liton; 04-03-2008 at 03:43 AM. Reason: Automerged Doublepost
    Boil your iPhone 2G in 110 degree temperature water to transform it to iPhone 3G S!!

  2. #22
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    YES!!!! I would say the Dev Team officially has won
    iLive an iLife

  3. #23
    The iphone dev team are saying that the windows version should be finished in the next 24 hours

  4. #24
    Ok guys, I think I may be the first failed attempt

    followed instructions, i'm on 1.1.4 unlocked, T-mobile, 1.1.1 OTB. loaded 1.1.4 ipsw file on pwnage, started ipwner, get success message says ipwner has started, text runs on iphone screen, then after a line of text at the bottom of the screen saying something along the lines of tubro autopwn launch, text appears under it saying failed to mount disk ds01 or something along those lines. phone reboots to an apple image no pwnage! a look at the pwnage tool and it just stays on "successfully started pwning your iphone/ipod touch" never completes. any ideas?
    Last edited by grantmaier687; 04-03-2008 at 04:05 AM.

  5. #25
    try doing a clean restore first, then pwning

    almost forgot...fantastic work guys!!!

    *bows down before the dev team*
    Last edited by Argo_Rei; 04-03-2008 at 04:08 AM.

  6. #26
    Yeah i'm trying that right now. i just used it on my touch and it worked perfectly haha...

  7. #27
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,279 Times in 652 Posts

    Quote Originally Posted by grantmaier687 View Post
    Ok guys, I think I may be the first failed attempt

    followed instructions, i'm on 1.1.4 unlocked, T-mobile, 1.1.1 OTB. loaded 1.1.4 ipsw file on pwnage, started ipwner, get success message says ipwner has started, text runs on iphone screen, then after a line of text at the bottom of the screen saying something along the lines of tubro autopwn launch, text appears under it saying failed to mount disk ds01 or something along those lines. phone reboots to an apple image no pwnage! a look at the pwnage tool and it just stays on "successfully started pwning your iphone/ipod touch" never completes. any ideas?
    you didnt enter into recovery mode correctly. read the guide and try try again I was very specific.

  8. #28
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Toronto
    Posts
    153
    Thanks
    17
    Thanked 45 Times in 31 Posts

    pwnd im on 2.0 baby
    update:
    2.0 sucks going back to 1.1.4

  9. #29
    Default Question Regarding Boot Pictures
    Hi all,
    Just wondering whether someone can help me with a question before I go ahead an unlock my new phone using Pwner.
    I am wondering whether the silver apple boot picture will remain after using pwner, or does it permanently change to the pineapple?

    I believe that Ziphone doesn't change it, is this correct?

    Many thanks!!

  10. #30
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    I get an "Unknown Error (1600)" when i try to restore with a custom firmware
    iLive an iLife

  11. #31

  12. #32
    Just a quick question. I'm running a 1.1.2 otb upgraded to 1.1.4 but with a 3.9 BL (yeah I know stupid me). Now I want to upgrade my BL but to do so will I need to restore my iphone? Or is pwning my iphone more like an update?

  13. #33
    What's Jailbreak? soulpilot's Avatar
    Join Date
    Sep 2007
    Location
    New Delhi,India
    Posts
    12
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Amazing will give it a try in eve....

  14. #34
    Green Apple
    Join Date
    Oct 2007
    Location
    Switzerland
    Posts
    67
    Thanks
    9
    Thanked 4 Times in 3 Posts

    Hi there!

    Wow... that's f*cking awesome

    The Bad thing is I have to wait 6 more hours...! I stuck at work on my XP PC

    Looking forward

    Is 2.0 totally unlocked?

    Regards
    Tom
    iPhone 4 16GB 4.2.1 / iPhone 3GS 32GB 4.0.1 / iPhone 3G 8GB 3.1.3 / iPhone 2G 16GB 1.1.4

    MacBook Air 11'6" / Hackintosh i7 Snow Leopard

  15. #35
    If I try to create a custom ipsw and select enable baseband update, it asks for the 3.9 and 4.6 bootloader images, but doesn't tell me where to get them. So how do we do this?

    For those who are wondering, you can stop the custom images under this section also.

  16. #36
    I assume that by no custom images this includes the apple image shown when the phone boots up?
    Cheers!

  17. #37
    Thanks alot Dev-team...i have tried this and i get an error when i press iPwner...
    2008-04-03 12:31:08 - Unzipping .ipsw file to /tmp/ipsw.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Patching iBoot.
    2008-04-03 12:31:15 - OK
    2008-04-03 12:31:15 - Attaching custom ramdisk to '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - OK
    2008-04-03 12:31:17 - Updating custom ramdisk.
    2008-04-03 12:31:17 - FAIL
    2008-04-03 12:31:17 - Detaching custom ramdisk from '/Volumes/Ramdisk'.
    2008-04-03 12:31:17 - FAIL
    ------------------------------
    2008-04-03 12:31:17 - Failed to start "pwning" on your iPhone/iPod.

    Can anyone help...

  18. #38
    when you select unlock baseband/bootneuter it asks for 2 bootloader files. where the heck are these kept??

  19. The Following User Says Thank You to andym For This Useful Post:

    techguy1 (04-03-2008)

  20. #39
    wow now i have no service. WTF do i do now. i just got my **** to work again and now its ****** up again. i want to virginize my x1.2 now back to 1.1.4 iphone and just forget about customizing it. can someone help me . thanks
    Last edited by Broomhead; 04-03-2008 at 09:34 AM.

  21. #40
    Quote Originally Posted by andym View Post
    when you select unlock baseband/bootneuter it asks for 2 bootloader files. where the heck are these kept??
    I have got the same problem

Page 2 of 42 FirstFirst 1234 12 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •