Page 42 of 64 FirstFirst ... 324041424344 52 ... LastLast
Results 821 to 840 of 1263

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak for iOS 10.0-10.1.1 released.

  1. #821
    What's Jailbreak? 3nrico's Avatar
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post
    Ok thanx for your suggestions.

  2. The Following User Says Thank You to 3nrico For This Useful Post:

    Xapi (2017-02-28)

  3. #822
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,690
    Thanks
    8,322
    Thanked 16,432 Times in 7,684 Posts

    If anyone needs to build their own Iconoclasm design for icon placement with the old tweak, Iconoclasm, from Cydia (still works in 10), since we don't have home screen designer anymore or iconoclasm layout maker… there is a great website where you can create your own iconoclasm design and it spits out the .plist code to put in a file ending in xxxx.plist to then add to /Library/Iconoclasm/Layouts for you.

    Thanks, Marty McFly, for the find !!

    Iconoclasm-LayoutMaker

  4. The Following 5 Users Say Thank You to NewD For This Useful Post:

    King_O_Hill (2017-02-20), kristatos (2017-02-22), Marty McFly (2017-02-19), P0R7ER (2017-02-21), Xapi (2017-02-28)

  5. #823
    I have an iPad Pro on iOS 9.2 that reboots immediately after pressing the lock screen button when trying to install the jailbreak. It should be an easy JB. It has nothing installed except stock items. No passcode. Find my iPhone is turned off. I've tried erasing all settings and content used the NvwaStone.ipa and Cydia impactor.

    I know this is a 10.1.1 thread but if you want to point me to a better forum I'm ok with that but fix ideas would be much appreciated.

  6. #824
    Hey guys I finally got around to jailbreaking my 7+ today & when I run Cydia I constantly getting these errors in Cydia when trying to do updates how do I fix this?

    Thx

  7. #825
    Quote Originally Posted by RkoViper81 View Post
    Hey guys I finally got around to jailbreaking my 7+ today & when I run Cydia I constantly getting these errors in Cydia when trying to do updates how do I fix this?

    Thx
    Have you installed substrate fix??
    I'm on 7+ with 10.1.1
    When you've tapped on Yalu app on springboard press substrate fix
    Don't know if you need it for 10.2

  8. #826
    If on 10.1.1
    You also need to re-install rocketbootstrap, anemone and apple file conduit 2

  9. The Following 2 Users Say Thank You to littlelisa63 For This Useful Post:

    doomsday116 (2017-02-24), Xapi (2017-02-28)

  10. #827
    I've had to bench my 7 on 10.1.1 for meow. It's kind of a shame the tool has not been updated or even made officially released on the 7. Lots of potential even for the stuff already released and updated but it's simply too unstable. I use a lot of apps all switching and updating quickly so I've put it through rigorous tests the last two days and it's still very unstable. I am of course going to keep up to date so let's hope this version gets an update cause I wanna use my 7! Even without tweaks it's unstable with the high activity my job requires so for meow, back to the rock solid 6 on 8.3.3.

  11. The Following User Says Thank You to trancelikestate For This Useful Post:

    Xapi (2017-02-28)

  12. #828
    Quote Originally Posted by littlelisa63 View Post
    Have you installed substrate fix??
    I'm on 7+ with 10.1.1
    When you've tapped on Yalu app on springboard press substrate fix
    Don't know if you need it for 10.2
    I am on 10.1.1 also anyone have the repo for Anemone? Thx

  13. #829
    apt.thebigboss.org/repofiles/cydia

  14. The Following 2 Users Say Thank You to trancelikestate For This Useful Post:

    RkoViper81 (2017-02-23), Xapi (2017-02-28)

  15. #830
    Is the latest version 2.1.1-16that's what shows up for me & when I install & open it crashes back to the home screen

    Thx

  16. #831
    Default Jailbreak for iOS 10.0-10.1.1 released.
    Quote Originally Posted by RkoViper81 View Post
    Is the latest version 2.1.1-16that's what shows up for me & when I install & open it crashes back to the home screen

    Thx
    Add this source 83.218.67.215/~ijapija00/cydia/ and install SubtrateFix. You'll need to press this after any reboot/rejailbreak, in order 'turn on' Subtrate. Tweaks won't work without it.
    That is the latest Anemone. You'll get an error after any reboot. Just reinstall Anemone and it'll go away.

  17. The Following 3 Users Say Thank You to menard_00 For This Useful Post:

    bliken (2017-02-23), RkoViper81 (2017-02-23), Xapi (2017-02-28)

  18. #832
    Thx I have this installed already & it doesn't fix my Anemone issue it doesn't even open for me I click the icon then it take a second & the app crashes back to the home screen without ever opening.

  19. #833
    Default Jailbreak for iOS 10.0-10.1.1 released.
    I am starting to get really frustrated is Substrate suppose to do like a Respring back to the LS when you hit the icon? Also have I hit the substrate fix icon & nothing I have installed shows up in the menu none I've tried classic dock nodots 7 ClassicDock no are there I have been trying for hours to figure this out
    Last edited by RkoViper81; 2017-02-23 at 08:47 AM.

  20. #834
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,690
    Thanks
    8,322
    Thanked 16,432 Times in 7,684 Posts

    Default Jailbreak for iOS 10.0-10.1.1 released.
    Quote Originally Posted by RkoViper81 View Post
    I am starting to get really frustrated is Substrate suppose to do like a Respring back to the LS when you hit the icon? Also have I hit the substrate fix icon & nothing I have installed shows up in the menu none I've tried classic dock nodots 7 ClassicDock no are there I have been trying for hours to figure this out
    None of those things are supported in the newest Anemone. You have a lot to catch up on. Only Modern Docks are supported in Anemone 2.1.1-16 on iOS 10.

    NoPageDots7 works perfectly here.

    And yes.. the SubstrateFix app is a simple Substrate starter and respring tool that uses killall -Springboard rather than killall- backboardd which is broken in Yalu MachPortal JB.

    Have you read my very complete tutorial on jailbreaking iOS 10.1.1 on page 18 post #351? It covers all the basics. Please read if you haven't already. This jailbreak is not "for the average user". Very complex. If you don't have veteran level experience just bail. Not worth it. Will be too frustrating.

    For me - this JB is fine. I know all its little frustrations and it works stably "enough" for me. Better than no JB at all.

  21. The Following 2 Users Say Thank You to NewD For This Useful Post:

    doomsday116 (2017-02-24), RkoViper81 (2017-02-23)

  22. #835
    Quote Originally Posted by steve-z17 View Post
    Lol! A troll, really? It's called a joke. If you knew anything about me you'd know that I've modding/jailbreaking phones for a very long time. I worked with Matt and Cody as a Mod when the modmymoto site was the big thing and have been with the ModMyi site since the beginning. I'm an Apple fan all the way, always have been always will. Take a chill pill and relax, my post was just a joke obviously.

    I haven't attempted this JB I've actually successfully done it since day one. Still predictable?
    Uhhh, another living dinosaur that survived the good old M3 days!
    Nothing is impossible only miracles take a bit longer!

  23. #836
    hi all

    Great thanks sir NewD,

    thank you all and all for feedback and thank you again for the tutorial..
    and sure thanks too much sir qwertyoruiop
    Best regards
    Iphone 7 IOS 10.1.1

  24. #837
    Default Jailbreak for iOS 10.0-10.1.1 released.
    Quote Originally Posted by NewD View Post
    None of those things are supported in the newest Anemone. You have a lot to catch up on. Only Modern Docks are supported in Anemone 2.1.1-16 on iOS 10.

    NoPageDots7 works perfectly here.

    And yes.. the SubstrateFix app is a simple Substrate starter and respring tool that uses killall -Springboard rather than killall- backboardd which is broken in Yalu MachPortal JB.

    Have you read my very complete tutorial on jailbreaking iOS 10.1.1 on page 18 post #351? It covers all the basics. Please read if you haven't already. This jailbreak is not "for the average user". Very complex. If you don't have veteran level experience just bail. Not worth it. Will be too frustrating.

    For me - this JB is fine. I know all its little frustrations and it works stably "enough" for me. Better than no JB at all.
    Yes I've I watched the videos read everything & followed it very slowly. I will re read it again today. I am a veteran here been here a lot of years so I know what I'm doing. This JB just is a whole different beast lol. Also when watching the video about how to install tweaks when I click on my substrate fix it does not reboot or Respring the the spinning logo it simply opens for a second with a black screen then goes right back to the HS that's what I was trying to tell you is that normal for this?
    Last edited by RkoViper81; 2017-02-23 at 04:44 PM.

  25. The Following User Says Thank You to RkoViper81 For This Useful Post:

    Xapi (2017-02-28)

  26. #838
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,690
    Thanks
    8,322
    Thanked 16,432 Times in 7,684 Posts

    Quote Originally Posted by RkoViper81 View Post
    Yes I've I watched the videos read everything & followed it very slowly. I will re read it again today. I am a veteran here been here a lot of years so I know what I'm doing. This JB just is a whole different beast lol. Also when watching the video about how to install tweaks when I click on my substrate fix it does not reboot or Respring the the spinning logo it simply opens for a second with a black screen then goes right back to the HS that's what I was trying to tell you is that normal for this?
    No. That's not normal.. and you're the first to report it. SO - some step wasn't followed exactly.. or there's something really unstable on your phone and you should start over.. (never erase Cydia) - just uninstall the Substrate Fix tool and the get rid of the MachPortal tool and start again. Make sure you're getting SubFix ONLY from ijapija's site I mention in my tutorial.

    Make sure you click JB tool first.. WAIT 30 seconds and then click on the Substrate Fix too.. That should give you the spinning wheel in the the black screen and respring your phone.. If it reboots you.. Do it over.. {Click on MachPortal, wait 30 seconds and click on Substrate Fix.. } -- could take as many as 8-10 times for it to work..

    If even that still doesn't give you the proper spinning wheel after SubFix and a simple respring... Then Saurik just released Cydia Eraser for 10.1.1.. You could try and restore using that tool.. for a fresh start.

    Good luck, Viper!
    NewD

  27. #839
    I did what you said about re jailbreaking my device but that didn't fix the issue I did notice video that you're Substrate fix is a different version. I am about ready to give up on this. I tried searching up Cydia Eraser for 10.1.1 on Cydia but nothing came up I deleted any tweaks I had installed still didn't fix it also went back re watched the videos I did everything just as the video said also copy & pasted the repos so I know I got them right

  28. #840
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,690
    Thanks
    8,322
    Thanked 16,432 Times in 7,684 Posts

    Default Jailbreak for iOS 10.0-10.1.1 released.
    Quote Originally Posted by RkoViper81 View Post
    I did what you said about re jailbreaking my device but that didn't fix the issue I did notice video that you're Substrate fix is a different version. I am about ready to give up on this. I tried searching up Cydia Eraser for 10.1.1 on Cydia but nothing came up I deleted any tweaks I had installed still didn't fix it also went back re watched the videos I did everything just as the video said also copy & pasted the repos so I know I got them right
    Thanks to a find by King_O_Hill… I'll add this repo. I know of no one who has used this yet so I can't vouch for it. But it's a way back to freshness if you want to try and were going to restore anyway.

    Cydia Eraser for 10.1.1 only-
    Add this repo:
    apt.saurik.com/beta/eraser-10.1/

  29. The Following 3 Users Say Thank You to NewD For This Useful Post:

    Cadexpt (2017-02-24), King_O_Hill (2017-02-24), Xapi (2017-02-28)

Page 42 of 64 FirstFirst ... 324041424344 52 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •