Page 16 of 26 FirstFirst ... 61415161718 ... LastLast
Results 301 to 320 of 510

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak for iOS 10.0-10.1.1 released.

  1. #301
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Quote Originally Posted by Marty McFly View Post
    I use iFunBox. Why can't you install AFC2?


    Sent from my iPhone using Tapatalk
    Does AFC2 work for IOS 10 i tried it before an d it didn't . I also tried iFunbox and it didn't .

    Wonder if it's because when i tried them SubstrateFix wasn't available .

  2. #302
    Yep. It works. It needs to be reinstalled every time you jb but yep. Working great.


    Sent from my iPhone using Tapatalk

  3. The Following 2 Users Say Thank You to Marty McFly For This Useful Post:

    jawonder (01-02-2017), Simon (01-02-2017)

  4. #303
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Quote Originally Posted by Marty McFly View Post
    Yep. It works. It needs to be reinstalled every time you jb but yep. Working great.


    Sent from my iPhone using Tapatalk
    Thanks Marty it's works.

  5. The Following User Says Thank You to jawonder For This Useful Post:

    Marty McFly (01-02-2017)

  6. #304
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    4,900
    Thanks
    7,965
    Thanked 15,517 Times in 7,214 Posts

    Quote Originally Posted by jawonder View Post
    Thanks Marty it's works.
    Has to be reinstalled after every re-boot. Just more craziness with this JB.

    But I echo the person who said earlier that this JB - even with its quirkinesses is really just fine. Wish more devs would update their stuff and stop acting like it's 'too unstable' to run things on. So many devs didn't heed Luca's warning TWO WEEKS before the 10.1.1 window closed that they needed to get on 10.1.1.. and/or save shsh blobs.

    Now it's true that several 'devices' aren't supported yet on this JB. That's not on a dev.. That's both Cocco's and Coolstar's problems. Then can get on 10.1.1 (via Prometheus tool) any time they want - the jailbreak just doesn't support their phones.

    Luca said he'd work on compatibility as soon as he got back from 33c3.. but not much has happened so far. Hopefully soon.
    Here to help if I can. If I can't, I know someone who can!
    GETTING JB'en on 10.1.1 with YALU tool
    UniAW7.1_WW3 for Multi API Weather Sources

  7. The Following 5 Users Say Thank You to NewD For This Useful Post:

    Glawrence33 (01-02-2017), jawonder (01-02-2017), jm26200 (01-02-2017), Marty McFly (01-02-2017), orangefreddie (01-03-2017)

  8. #305
    iPhone? More like MyPhone c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    193
    Thanks
    428
    Thanked 433 Times in 129 Posts

    Default Jailbreak for iOS 10.0-10.1.1 released.
    ...
    Last edited by c0pes321; 01-02-2017 at 09:30 PM.

  9. #306
    Folders as in on Springboard? I'm running substrate as well as tweaks and can open folders just fine. If it only crashes when Substrate is enabled then it must be a tweak.

  10. #307
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Anyone else seeing this and know how to fix ?.



    Rocketbootstrap and Applist are already installed .




    Sent from my iPhone using Tapatalk Pro

  11. #308
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Ok so you guys know i'm always good at loosing my JB, we'll i start out 2017 with a bang. Seems i'm gonna have to restore. I installed a tweak so i could use use my favorite game Mirrors Edge because it wasn't saving data .
    After installing the tweak Cydia just respring by itself and when i opened my phone more than half of my apps are missing including Cydia and SubstrateFix, if i do a search they don't show up .

    Seems it's all the system apps .

    I tried rebooting again and holding different combinations of the volume up and down and also power but it's a no go . I can't even make a call or go on the Web because phone app and safari is missing and also apps store . I'm writing this from my Galaxy S7 .

    So it seem i'm only left with one option and that is to restore .
    Last edited by jawonder; 01-03-2017 at 11:13 AM.

  12. #309
    After JB i have No CCell Data!
    WLAN Works Fine!
    Anybody Can help me?!


    Gesendet von iPhone mit Tapatalk

  13. #310
    Quote Originally Posted by Butsche View Post
    After JB i have No CCell Data!
    WLAN Works Fine!
    Anybody Can help me?!


    Gesendet von iPhone mit Tapatalk
    Try going into your data setting and switching on roaming. It worked for some people.

  14. #311
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Quote Originally Posted by Butsche View Post
    After JB i have No CCell Data!
    WLAN Works Fine!
    Anybody Can help me?!


    Gesendet von iPhone mit Tapatalk
    You have to do this fix after you JB :-

    Fix Cellular Data, iMessage After iOS 10 Jailbreak, Here's How | Redmond Pie

  15. The Following 4 Users Say Thank You to jawonder For This Useful Post:

    Butsche (01-03-2017), kristatos (01-03-2017), Marty McFly (01-03-2017), Padgoi (01-03-2017)

  16. #312
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    4,900
    Thanks
    7,965
    Thanked 15,517 Times in 7,214 Posts

    Default Jailbreak for iOS 10.0-10.1.1 released.
    Quote Originally Posted by jawonder View Post
    Ok so you guys know i'm always good at loosing my JB, we'll i start out 2017 with a bang. Seems i'm gonna have to restore. I installed a tweak so i could use use my favorite game Mirrors Edge because it wasn't saving data .
    After installing the tweak Cydia just respring by itself and when i opened my phone more than half of my apps are missing including Cydia and SubstrateFix, if i do a search they don't show up .

    Seems it's all the system apps .

    I tried rebooting again and holding different combinations of the volume up and down and also power but it's a no go . I can't even make a call or go on the Web because phone app and safari is missing and also apps store . I'm writing this from my Galaxy S7 .

    So it seem i'm only left with one option and that is to restore .
    Wow! You are indeed a master at losing a JB.. .. so sorry. These side loaded semi tethers are virtually impossible to create unrecoverable bootloops from. Always able to reboot into non-JB mode. But if you've tried hard reboot to non JB mode and main sys apps are missing - then the tweak you tried to load somehow messed with your main root partition in a devastating way.. that's not the JB's fault. Sorry, bro. Will miss your testing! You're good at it!

    You didn't per chance save your shsh blobs for 10.1.1 did u? If so - you can downgrade from 10.2-10.1.1 if you're on 7Plus, 6SPlus or 6S. Sadly won't work for iPhone 7.
    Here to help if I can. If I can't, I know someone who can!
    GETTING JB'en on 10.1.1 with YALU tool
    UniAW7.1_WW3 for Multi API Weather Sources

  17. The Following 3 Users Say Thank You to NewD For This Useful Post:

    DaRock (01-03-2017), jawonder (01-03-2017), orangefreddie (01-04-2017)

  18. #313
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Quote Originally Posted by NewD View Post
    Wow! You are indeed a master at losing a JB.. .. so sorry. These side loaded semi tethers are virtually impossible to create unrecoverable bootloops from. Always able to reboot into non-JB mode. But if you've tried hard reboot to non JB mode and main sys apps are missing - then the tweak you tried to load somehow messed with your main root partition in a devastating way.. that's not the JB's fault. Sorry, bro. Will miss your testing! You're good at it!

    You didn't per chance save your shsh blobs for 10.1.1 did u? If so - you can downgrade from 10.2-10.1.1 if you're on 7Plus, 6SPlus or 6S. Sadly won't work for iPhone 7.
    Yeah it's surely not the JB's Fault. The JB was running great for me just been too careless . Hope there's a iOS 10.2 JB . Well i get to save iOS 10.2 SSH Blobs haha!.

  19. #314
    Quote Originally Posted by jawonder View Post
    Yeah it's surely not the JB's Fault. The JB was running great for me just been too careless . Hope there's a iOS 10.2 JB . Well i get to save iOS 10.2 SSH Blobs haha!.
    Jawonder, off topic question (you can answer me in pm if you like): how is Galaxy s7? Is it friendly to mod? Or is not comparable with iPhone? Thank you

    Take the chance to say that I'm still on ios8.3 and that I really admire all you guys for the effort to make this jailbreak working. Bravo to all!

  20. The Following User Says Thank You to morkino For This Useful Post:

    jawonder (01-03-2017)

  21. #315
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    822
    Thanks
    457
    Thanked 549 Times in 276 Posts

    Quote Originally Posted by jawonder View Post
    Ok so you guys know i'm always good at loosing my JB, we'll i start out 2017 with a bang. Seems i'm gonna have to restore. I installed a tweak so i could use use my favorite game Mirrors Edge because it wasn't saving data .
    After installing the tweak Cydia just respring by itself and when i opened my phone more than half of my apps are missing including Cydia and SubstrateFix, if i do a search they don't show up .

    Seems it's all the system apps .

    I tried rebooting again and holding different combinations of the volume up and down and also power but it's a no go . I can't even make a call or go on the Web because phone app and safari is missing and also apps store . I'm writing this from my Galaxy S7 .

    So it seem i'm only left with one option and that is to restore .
    Wow, this EXACT same thing happened to me a while back after installing a tweak called Epicenter that the dev told me had been updated for ios9. Half my springboard apps disappeared and couldn't get them back no matter what I tried. Had to restore. I even tried rejailbreaking directly into safe mode using pangu app (obviously this was for ios 9.3.3) and that didn't work. Sorry man.

  22. The Following User Says Thank You to Padgoi For This Useful Post:

    jawonder (01-03-2017)

  23. #316
    Quote Originally Posted by Magicpudding View Post
    Try going into your data setting and switching on roaming. It worked for some people.
    This works but I Try the fix and this works fine


    Gesendet von iPhone mit Tapatalk

  24. #317
    Quote Originally Posted by jawonder View Post
    Thank you Bro


    Gesendet von iPhone mit Tapatalk

  25. The Following User Says Thank You to Butsche For This Useful Post:

    jawonder (01-03-2017)

  26. #318
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,038
    Thanked 4,476 Times in 2,138 Posts

    Quote Originally Posted by morkino View Post
    Jawonder, off topic question (you can answer me in pm if you like): how is Galaxy s7? Is it friendly to mod? Or is not comparable with iPhone? Thank you

    Take the chance to say that I'm still on ios8.3 and that I really admire all you guys for the effort to make this jailbreak working. Bravo to all!
    I have the Edge on AT&T but there's not much you can do with it . There's a root method using a Patch Boot img but it's very buggy, i tried it and then Odin back to stock .

    The only thing is that i can run any firmware on it . Right now i'm running T-Mobile firmware so i can use T-Mobil sim card and it includes free tethering. I've also try verizon and U firmware which is what the euro model use.

    It's not like it was before Samsung and AT&T are locking down everything.
    Last edited by jawonder; 01-03-2017 at 04:46 PM.

  27. The Following 2 Users Say Thank You to jawonder For This Useful Post:

    morkino (01-03-2017), Stonesgirl (01-03-2017)

  28. #319
    Livin the iPhone Life Darrenrooster's Avatar
    Join Date
    Nov 2009
    Location
    Nottingham, UK
    Posts
    1,729
    Thanks
    14,179
    Thanked 1,228 Times in 657 Posts

    I wondered if i could get some advice please...
    I have just jailbroken my phone. I am trying to access ifunbox Raw File System but is telling me to jailbreak my phone first? I have installed apple file conduit 2. Is there anything else i am missing?

  29. The Following User Says Thank You to Darrenrooster For This Useful Post:

    Stonesgirl (01-03-2017)

  30. #320
    Quote Originally Posted by Darrenrooster View Post
    I wondered if i could get some advice please...
    I have just jailbroken my phone. I am trying to access ifunbox Raw File System but is telling me to jailbreak my phone first? I have installed apple file conduit 2. Is there anything else i am missing?
    Hey Darren,
    Long time no see bro. Hope all is well. With this jailbreak AFC2 needs to be re-installed at every re-boot. Try re-installing and then see if you have root access in iFunbox. It's what I'm using and it works great.

  31. The Following 5 Users Say Thank You to Marty McFly For This Useful Post:

    Boots (01-05-2017), Darrenrooster (01-04-2017), kristatos (01-03-2017), NewD (01-03-2017), orangefreddie (01-04-2017)

Page 16 of 26 FirstFirst ... 61415161718 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •