Page 4 of 4 FirstFirst ... 234
Results 61 to 79 of 79

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinterBoard Gets Fresh Update With Support for iOS 7 and 64-bit Devices

  1. #61
    Quote Originally Posted by slim.jim View Post
    Why don't you not try to hijack a thread with something that I haven't seen anywhere but your post.

    Cydia Substrate updated to 0.9.5001, I assume this was to address issues with winterboard?
    My apologies for hijacking the thread but the wifi greyed out on iPhone 4S [7.0.4] is a widespread issue. Local tech news have even done a story on it. I am just to frustrated with this issue because Apple refused to swap my 4S. (yes I was really polite)

    You should google a bit and then reply to my posts... unless you really like being this ignorant!
    The Apple forums are filled with this issue... and its the worst on 4S devices. Do you even have a 4S device on 7.0.4?
    I'm just making people aware of how ignorant Apple is on this issue because 4S is 2 years old. Did you forget the Antennagate issue (faulty hardware)... and Apple was actually teaching users how to hold the iPhone! That issue was addressed because iPhone 4 was their flagship phone that year... it's quite rude to not care about older devices. It's not like I did something to the 4S! The update overheats the wifi chip and damages it permanently.

    Mainly all the 4S devices that are 2 years old... (bought in the 1st 3-6 months) are facing this issue due to faulty hardware. People here who say their 4S was replaced... it might be on iOS6 firmware. There are consumers who have almost got newly purchased/under warranty 4S replaced 3-4 times and still have this issue. Apple isn't giving them 4S devices that are on 7.0.4...

    Quote Originally Posted by WHUDS View Post
    I have 7x on I5 and I4 with zero issues, are you sure its not hardware? how ios 7 handles things is not 100% different than ios 6 if it was some 6x tweaks would not work. So is what the op saying true? there is a 4s issue and wifi?
    Yep.. there is a definite issue with 4S devices. No updates yet if the problem persists with the 7.1 beta3.
    Google for iPhone 4S wifi greyed out on iOS7 and you will know how widespread this problem is. That is why I want modmyi to write an article on it.

    Apart for that, iPad 2/3 have poor wifi reception on mostly all iOS 7 firmwares. The newer 5/5S/5C/iPad Air/Retina Mini have a wifi chip with stronger reception so these users wont realize it. I have an iPad 3 as well and I don't get a strong wifi connection where I was getting full wifi reception earlier on iOS 6.

    There is a 30 min of video on youtube taken with a spycam where the Apple "genius" is trying to ignore the 4S issue and pinning it on the consumer... and is persistent that he buys a new device. The rep clearly says that updating iOS is at users discretion and that it isn't covered under warranty if something goes wrong after the update. So why does Apple jump up an claim ownership when people are Jailbreaking their devices... that too is done at our discretion!
    Last edited by Simon; 01-13-2014 at 07:15 AM.

  2. #62
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Location
    Memononee Falls,WI
    Posts
    126
    Thanks
    4
    Thanked 5 Times in 4 Posts

    Doesnt seem to work for me. I have the iPad Air...and when I try downloading Winterboard, it keeps telling me that The requested modifications cannot be applied etc etc..and I am missing preferenceloader and libhide >=2.0.4

    First it told me that I was missing those 2 along with substrate and pincrush (which I found elsewhere and installed) . Also cant install anything from BigBoss..his repo is coming back blank (even after reinstalling)

  3. #63
    Quote Originally Posted by Tower72 View Post
    Doesnt seem to work for me. I have the iPad Air...and when I try downloading Winterboard, it keeps telling me that The requested modifications cannot be applied etc etc..and I am missing preferenceloader and libhide >=2.0.4

    First it told me that I was missing those 2 along with substrate and pincrush (which I found elsewhere and installed) . Also cant install anything from BigBoss..his repo is coming back blank (even after reinstalling)
    You could probably uninstall those packages.
    Use iCleaner (free from BigBoss repo)
    Within iCleaner settings, turn on Cydia, Cydia sources & Unused dependencies
    This will help you clear out any unused files.. and then after a respring/reboot, try installing winterboard again.

    If this doesn't help then probably you might have some other cydia tweak that is incompatible.

  4. #64
    Quote Originally Posted by Mozzy View Post
    Does this mean Five Icon Dock works now!? Thats ALL i want! :?

    Grrrrr....!! No, It doesnt!
    Infinidock works though which is way!!!! Better

    Quote Originally Posted by ohlookzero View Post
    Any iPhone 5s users having a issue? Installed it and couldn't get past the apple when booting back up. And then couldn't get out of safe mode.
    Reinstall cydia substrate

    Quote Originally Posted by dsg View Post
    Infinidock is awesome, but it is a paid app
    So worth it though

    Quote Originally Posted by scrwey30x-- View Post
    Hey guys, I need a bit of help! After updating my Cydia Substrate to version 0.9.5001, NONE of my tweaks seem to be working. (Virtual Home, CCloader, etc). I'm running an iPhone5S does anyone else have this problem?
    Reinstall substrate safe mode

    I'm not sure what themes are compatible
    Last edited by buttamix; 01-13-2014 at 05:04 AM.

  5. The Following User Says Thank You to buttamix For This Useful Post:

    dsg (01-13-2014)

  6. #65
    Livin the iPhone Life slim.jim's Avatar
    Join Date
    Apr 2009
    Location
    Maryland, US
    Posts
    1,011
    Thanks
    116
    Thanked 128 Times in 98 Posts

    Quote Originally Posted by jigar7 View Post
    Yep.. there is a definite issue with 4S devices. No updates yet if the problem persists with the 7.1 beta3.
    Google for iPhone 4S wifi greyed out on iOS7 and you will know how widespread this problem is...
    This is not the thread to be posting this. Here is a long thread on Apple support with the exact title that you told me to search for but it starts long before 7.0.4 came out so it is not related to the 7.0.4 update.

    https://discussions.apple.com/thread...art=0&tstart=0.

    I also have an iPad 2 and a 4. Neither of then have wifi issues on iOS 7.0.4. Sitting next to each other they both have the same connection strength to my access point.
    Last edited by slim.jim; 01-13-2014 at 07:42 AM.

  7. #66
    Quote Originally Posted by parishm View Post
    never heard of software breaking hardware !
    Things don't need to be smashed to be broken, simply not working. iOS 7.0 and accelerometers din't play nice. Software and hardware aren't separate, they work together.

  8. #67
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by jigar7 View Post
    My apologies for hijacking the thread but the wifi greyed out on iPhone 4S [7.0.4] is a widespread issue. Local tech news have even done a story on it. I am just to frustrated with this issue because Apple refused to swap my 4S. (yes I was really polite)

    You should google a bit and then reply to my posts... unless you really like being this ignorant!
    The Apple forums are filled with this issue... and its the worst on 4S devices. Do you even have a 4S device on 7.0.4?
    I'm just making people aware of how ignorant Apple is on this issue because 4S is 2 years old. Did you forget the Antennagate issue (faulty hardware)... and Apple was actually teaching users how to hold the iPhone! That issue was addressed because iPhone 4 was their flagship phone that year... it's quite rude to not care about older devices. It's not like I did something to the 4S! The update overheats the wifi chip and damages it permanently.

    Mainly all the 4S devices that are 2 years old... (bought in the 1st 3-6 months) are facing this issue due to faulty hardware. People here who say their 4S was replaced... it might be on iOS6 firmware. There are consumers who have almost got newly purchased/under warranty 4S replaced 3-4 times and still have this issue. Apple isn't giving them 4S devices that are on 7.0.4...



    Yep.. there is a definite issue with 4S devices. No updates yet if the problem persists with the 7.1 beta3.
    Google for iPhone 4S wifi greyed out on iOS7 and you will know how widespread this problem is. That is why I want modmyi to write an article on it.

    Apart for that, iPad 2/3 have poor wifi reception on mostly all iOS 7 firmwares. The newer 5/5S/5C/iPad Air/Retina Mini have a wifi chip with stronger reception so these users wont realize it. I have an iPad 3 as well and I don't get a strong wifi connection where I was getting full wifi reception earlier on iOS 6.

    There is a 30 min of video on youtube taken with a spycam where the Apple "genius" is trying to ignore the 4S issue and pinning it on the consumer... and is persistent that he buys a new device. The rep clearly says that updating iOS is at users discretion and that it isn't covered under warranty if something goes wrong after the update. So why does Apple jump up an claim ownership when people are Jailbreaking their devices... that too is done at our discretion!
    That's the second time I have had to edit your post here. Not only does this have absolutely nothing to do with this thread but you have used highly inappropriate language. Please read forum rules before posting again.

  9. The Following User Says Thank You to Simon For This Useful Post:

    Alfroggy (01-13-2014)

  10. #68
    I can't wait to start seeing posts on modmyi on the latest themes again!!!!!

  11. #69
    Livin the iPhone Life bigboyz's Avatar
    Join Date
    Feb 2009
    Location
    North East Coast
    Posts
    1,679
    Thanks
    2
    Thanked 218 Times in 149 Posts

    Very happy about this..updated as soon as it came out. Now i have to wait for all of the Winterboard compatible tweaks to be updated as most don't work.

  12. #70
    I only have installed winterboard and it crashes from time time time still.

    Also anything I installed via winterboard into the lock-screen nothing works. Anyone have an idea as to why? Themes are working great.

  13. #71
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by arods3 View Post
    I only have installed winterboard and it crashes from time time time still.

    Also anything I installed via winterboard into the lock-screen nothing works. Anyone have an idea as to why? Themes are working great.
    There are still quite a few things missing in WB even after this update. Lockscreen support is one of them.

  14. #72
    HI Guys,

    I have the Iphone 5s, and appologies if I am in the wrong area, but I have a similar issue here. I installed the latest jailbreak version 7.1.0.4 which went without issue. I then went to install winterboard and had the same problem with libhide and preference loader. Winterboard had other items including pincrush that it wanted to install but without the first 2 it would not give me the option to install. I had updated the substrate. I did however keep getting errors with bigboss repo and that it could not fetch files. That repo looks empty, and it didnt matter how many times I tried it. I have wiped the jaibreak and gone back to pre-jailbreak until I can find out why.

    Does anyone have any idea's at all? I have been searching the web all last night and today but cannot find any information on it. I am reluctant to re-jailbreak until I get an idea of whats wrong.

    Thanks

    Mark.


    Quote Originally Posted by Tower72 View Post
    Doesnt seem to work for me. I have the iPad Air...and when I try downloading Winterboard, it keeps telling me that The requested modifications cannot be applied etc etc..and I am missing preferenceloader and libhide >=2.0.4

    First it told me that I was missing those 2 along with substrate and pincrush (which I found elsewhere and installed) . Also cant install anything from BigBoss..his repo is coming back blank (even after reinstalling)

  15. #73
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Location
    Memononee Falls,WI
    Posts
    126
    Thanks
    4
    Thanked 5 Times in 4 Posts

    Well I figured out why I couldnt download it, since it was the wrong version. After getting it all downloaded, I choose to hide the icon (still visible in settings though), try to open it there and get the "There was an error loading the preference bundle for Winterboard"...looks like more tinkering is in order

  16. #74
    any one know when winterboard will support html so that lock screen and home screen weather like miWeather will work ??? thanks for any info

    Quote Originally Posted by kelcel View Post
    any one know when winterboard will support html so that lock screen and home screen weather like miWeather will work ??? thanks for any info
    opps i have a iphone 5s thanks again

  17. #75
    Quote Originally Posted by Simon View Post
    That's the second time I have had to edit your post here. Not only does this have absolutely nothing to do with this thread but you have used highly inappropriate language. Please read forum rules before posting again.
    My apologies for using inappropriate language. It is just too frustrating to know that you own a 650$ white brick without a wifi connection and Apple stores are doing nothing to rectify the issue or even admit it. I was trying to spread awareness how bad this issue is and needs to be pointed at. Didn't know it would be considered as hijacking. I personally know at least 10 4S owners who have faced this issue.. all pre-ordered 4S at the time of launch. And no way to downgrade either. Apple Communities are totally useless. Apple feedback forms are equally worthless. I've been posting wherever I can for people with 4S devices to know this device destroying issue in advance. There is a petition on change.org as well (not started by me though).

    I'd sent a PM last last week to two of the writers on modmyi as well... but no response. No matter how small or big the issue is... consumers are suffering worldwide.

  18. #76
    Quote Originally Posted by kelcel View Post
    any one know when winterboard will support html so that lock screen and home screen weather like miWeather will work ??? thanks for any info
    No one knows. Saurik said - still a lot of work to do before HTML in Winterboard returns. That could mean tomorrow or it could mean 2 months from now. No way to know.
    Here to help if I can. If I can't I know someone who can!

  19. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Alfroggy (01-14-2014)

  20. #77
    If you want 5 icon dock on 5s you can add this repo by kinchan: @wa_kinchan Repository!

  21. The Following User Says Thank You to newbie413 For This Useful Post:

    Alfroggy (01-16-2014)

  22. #78
    Livin the iPhone Life slim.jim's Avatar
    Join Date
    Apr 2009
    Location
    Maryland, US
    Posts
    1,011
    Thanks
    116
    Thanked 128 Times in 98 Posts

    Quote Originally Posted by jigar7 View Post
    My apologies for using inappropriate language. It is just too frustrating to know that you own a 650$ white brick without a wifi connection and Apple stores are doing nothing to rectify the issue or even admit it. I was trying to spread awareness how bad this issue is and needs to be pointed at. Didn't know it would be considered as hijacking. I personally know at least 10 4S owners who have faced this issue.. all pre-ordered 4S at the time of launch. And no way to downgrade either. Apple Communities are totally useless. Apple feedback forms are equally worthless. I've been posting wherever I can for people with 4S devices to know this device destroying issue in advance. There is a petition on change.org as well (not started by me though).

    I'd sent a PM last last week to two of the writers on modmyi as well... but no response. No matter how small or big the issue is... consumers are suffering worldwide.
    It's hijacking because this thread has nothing to do with wifi issues on a 4S. Start your OWN thread on the forum. You can rant there all you like.

  23. #79
    Livin the iPhone Life Carvensno's Avatar
    Join Date
    Oct 2010
    Location
    Fresno, Calli
    Posts
    1,939
    Thanks
    2,600
    Thanked 1,702 Times in 723 Posts

    Quote Originally Posted by jigar7 View Post
    You could probably uninstall those packages.
    Use iCleaner (free from BigBoss repo)
    Within iCleaner settings, turn on Cydia, Cydia sources & Unused dependencies
    This will help you clear out any unused files.. and then after a respring/reboot, try installing winterboard again.

    If this doesn't help then probably you might have some other cydia tweak that is incompatible.
    Thank you for the help, Didn't have the same exact issue, But did a full clean install, but for some reason cydia was not loading up the current winterboard. Saw your post and tries it, and fixed my issue and good to go now!

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •