Quote Originally Posted by ABOSWORTH View Post
I'm seeing the option to enable it but gives me the following message when I try to do so.

"FaceTime requires an active Wi-Fi connection or an eligible cellular data plan. To enable FaceTime over cellular on this account, contact AT&T at 611 or visit http://www.att.com/mywireless"
Try rebooting, and if that doesn't work then it may not have been enabled in your area yet.