Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 161 to 180 of 251

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Evasi0n 1.4 Released With Support for iOS 6.1.2

  1. #161
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Something you might be interested in if true. A way to respring and not lose usage stats: http://is.gd/l78vYc

  2. #162
    Quote Originally Posted by Simon View Post
    Something you might be interested in if true. A way to respring and not lose usage stats: http://is.gd/l78vYc
    Wow. Use respring only from inside Activator... and keep your battery stats. Great workaround for now. But the devs need to fix this before we can't update anymore after 6.1.2 window closes. Unless a fix could be delivered via an update to the evasi0n untether tweak. The devs have been so quiet on items that their jailbreak 'broke'. I didn't expect that from them. If they broke something we only hear about it the moment they fix it - without ever an acknowledgement so people aren't left wondering if they need to restore. I restored about 3 times to get rid of the double Apple boot loop thing before they said it was a jailbreak bug. Would have saved me a lot of time if they'd just said - "hey guys - that one's on us".. Still grateful to them.
    Last edited by NewdestinyX; 02-27-2013 at 08:38 AM.
    Here to help if I can. If I can't I know someone who can!

  3. #163
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Just tried respringing using activator, I set respring to activate using double press of power button. It worked, my battery usage stats are still there

  4. #164
    Quote Originally Posted by Simon View Post
    Just tried respringing using activator, I set respring to activate using double press of power button. It worked, my battery usage stats are still there
    Yes! Tell Anthony he's been "so" waiting for this fix or workaround. :-)

    But Activator only comes as part of that RAM leaky SBSettings, right?
    Here to help if I can. If I can't I know someone who can!

  5. #165
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    Yes! Tell Anthony he's been "so" waiting for this fix or workaround. :-)

    But Activator only comes as part of that RAM leaky SBSettings, right?
    Nope, you can install activator just fine without sbsettings. They are separate tweaks, one is by big boss and the other Ryan Petrich.

  6. #166
    Quote Originally Posted by Simon View Post
    Nope, you can install activator just fine without sbsettings. They are separate tweaks, one is by big boss and the other Ryan Petrich.
    Yep. Found that out. Though when you download SBSettings, Activator is listed as a dependency in Cydia and always gets installed too. I thought they were tied together.

    I'm rockin' a Respring now that doesn't kill battery stats!!! Thanks Simon!!! Now I just need to remember to use it and not touch those other damn respring buttons by accident. :-/
    Last edited by NewdestinyX; 02-27-2013 at 10:24 AM.
    Here to help if I can. If I can't I know someone who can!

  7. #167
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    Yep. Found that out. Though when you download SBSettings, Activator is listed as a dependency in Cydia and always gets installed too. I thought they were tied together.

    I'm rockin' a Respring now that doesn't kill battery stats!!! Thanks Simon!!! Now I just need to remember to use it and not touch those other damn respring buttons by accident. :-/
    Yup, sbsettings requires activator, but activator does not require sbsettings thankfully.
    I also had an idea of what may be causing your cydia crashing problem when using openbackup. It could be that you are using a new version of evas10n to jailbreak and openbackup may be installing an older version of it after causing it to get corrupt somehow.

  8. #168
    Quote Originally Posted by Simon View Post
    Yup, sbsettings requires activator, but activator does not require sbsettings thankfully.
    I also had an idea of what may be causing your cydia crashing problem when using openbackup. It could be that you are using a new version of evas10n to jailbreak and openbackup may be installing an older version of it after causing it to get corrupt somehow.
    Hmm. Yes.. In the OpenBackupDebs folder that your backup creates, I do see a Cydia deb as if its put in there automatically with no reference to current version. It's called "Cydia-lproj_1.1.0_iphoneos-arm.deb"

    Would that be it? Does that 1.1.0 signify an evasi0n 1.1 Cydia?

    If so - how did YOU know to not move it into Cydia/AutoInstall when you did your restore?

    Both times I used it / once was with evasi0n 1.4 and once with 1.5. Is that likely my problem? What should we tell Zokunel?
    Here to help if I can. If I can't I know someone who can!

  9. #169
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    Hmm. Yes.. In the OpenBackupDebs folder that your backup creates, I do see a Cydia deb as if its put in there automatically with no reference to current version. It's called "Cydia-lproj_1.1.0_iphoneos-arm.deb"

    Would that be it? Does that 1.1.0 signify an evasi0n 1.1 Cydia?

    If so - how did YOU know to not move it into Cydia/AutoInstall when you did your restore?

    Both times I used it / once was with evasi0n 1.4 and once with 1.5. Is that likely my problem? What should we tell Zokunel?
    I don't know if that is exactly your issue, you would have to test it out doing the restore again but this time leave out the deb com.evad3rs.evasi0n_0.3-1_iphoneos-arm.deb (or whatever version you backed up).
    It may not have happened to me because I did it last week before evasi0n was updated (twice since then).

  10. The Following User Says Thank You to Simon For This Useful Post:

    NewdestinyX (02-27-2013)

  11. #170
    Well our 'Activator' workaround isn't gonna be a full workaround. Activator can't Respring after a Cydia download. You get this message no matter what you do. Even returning to SB and ignoring cydia's Respring attempt, double click Power button and you get this screen.
    Won't let you bypass it. So if you're not planning to download any more tweaks from Cydia the workaround is fine. But if you need to get something from Cydia you're still screwed and will lose your battery stats upon a respring.
    Here to help if I can. If I can't I know someone who can!

  12. #171
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    EDITED (other topic):

    Well our 'Activator' workaround isn't gonna be a full workaround. Activator can't Respring after a Cydia download. You get this message no matter what you do. Even returning to SB and ignoring cydia's Respring attempt, double click Power button and you get this screen.
    Won't let you bypass it. So if you're not planning to download any more tweaks from Cydia the workaround is fine. But if he need to get something from Cydia you're still screwed and will lose your battery stats upon a respring.
    Did you go to springboard and close Cydia out of the multi task bar fully before trying the activator respring?

  13. #172
    Quote Originally Posted by Simon View Post
    I don't know if that is exactly your issue, you would have to test it out doing the restore again but this time leave out the deb com.evad3rs.evasi0n_0.3-1_iphoneos-arm.deb (or whatever version you backed up).
    It may not have happened to me because I did it last week before evasi0n was updated (twice since then).
    Ah - so it's not the deb with "Cydia" in the name? The file you talk of is the Evasi0n Untether tweak itself. But I guess that's already installed in the jailbreak - right?

    Quote Originally Posted by Simon View Post
    Did you go to springboard and close Curia out of the multi task bar fully before trying the activator respring?
    OF COURSE NOT!! WHO would think to go thru all THOSE steps.. Just for a friggin' Respring?!?! Lol!! Thanks Simon.. Well lost my stats for another day..
    Here to help if I can. If I can't I know someone who can!

  14. #173
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    Ah - so it's not the deb with "Cydia" in the name? The file you talk of is the Evasi0n Untether tweak itself. But I guess that's already installed in the jailbreak - right?
    Ya, it's already installed by the jailbreak. So reinstalling a older version over it may be what is potentially causing the problem. Just a theory right now though.

    Quote Originally Posted by NewdestinyX View Post

    OF COURSE NOT!! WHO would think to go thru all THOSE steps.. Just for a friggin' Respring?!?! Lol!! Thanks Simon.. Well lost my stats for another day..
    Well it does say to do that in the pastie I linked to about it

  15. #174
    Quote Originally Posted by Simon View Post
    .
    Well it does say to do that in the pastie I linked to about it
    Hmm. Thought I read it thoroughly. I did not! Thanks, Simon. I think I have an action plan now.
    Here to help if I can. If I can't I know someone who can!

  16. #175
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    Hmm. Thought I read it thoroughly. I did not! Thanks, Simon. I think I have an action plan now.
    Quality of help over at iphoneforums has gone way up recently huh lol

  17. #176
    Quote Originally Posted by Simon View Post
    Quality of help over at iphoneforums has gone way up recently huh lol
    Uh, I'm sure I have no idea what you're talking about.. . I get all my best info from here now, bro. I'm a convert! Lol!!
    Here to help if I can. If I can't I know someone who can!

  18. #177
    Simon, I read this bug report email chain in the other forum from Zokunei who seems to be a very attentive developer to his buyers. It explains the crashes I've experienced too and he acknowledges it as a bug that he's willing to fix!

    On Feb 27, 2013, at 1:12 PM, Zokunei wrote:
    One important thing to note is that you still need to do an iTunes or iCloud backup and restore to get the Cydia sources transferred over. OpenBackUp 2.0.4 shouldn't break Cydia in this case, though, unless your .deb backup was made with a previous version (the reason being that the "OpenBackup_.deb" file in the "MoveToAutoInstall" folder would install the code from that older version).
    On Feb 27, 2013, at 1:26 PM, ------- wrote:
    My most recent deb backup was on 6.1.2 where I ran the .deb BackUp routine (not using simple... only advanced mode). I hate iTunes and never restore from iTunes backup on computer or iCloud. I ran the Advanced (deb) backup on my iP5 that was jailbroken with Evasi0n 1.4. Now upon restore to 6.1.2, I jailbroke with 1.5 Evasi0n. Then used your OpenBackup Advanced (deb) Restore method. Reboot - Cydia crashing. 2nd time this has happened- so it's a repeatable bug, bro.
    On Feb 27, 2013, ----- PM, Zokunei wrote:
    It definitely sounds like it's because you didn't restore using an iTunes or iCloud backup. I forgot to put a check in place for the Advanced Restore mode in OpenBackup to make sure you have your sources backed up before removing the default sources. Sorry.

    Once I fix this you will be able to not do an iTunes or iCloud backup before a .deb restore. But remember your custom Cydia sources won't be restored.

    Thank you for alerting me of this bug.
    So this is good news. It explains that something in the OpenBackUp Advanced Restore definitely breaks Cydia. I was pretty sure it wasn't just a fluke on my end. And it also shows that the evasi0n untether .deb has nothing to do with Cydia crashing. Unless I'm misreading something there.
    Last edited by NewdestinyX; 02-27-2013 at 06:27 PM.

  19. #178
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Yup, good news. Glad Zok was able to help you with this.

    One question though, is that you in the email back to him saying you never use itunes/icloud backups?

  20. #179
    Quote Originally Posted by Simon View Post
    Yup, good news. Glad Zok was able to help you with this.

    One question though, is that you in the email back to him saying you never use itunes/icloud backups?
    Me? You know I loooove iTunes restores dude. .. Anyway it seems like Zok was saying he expected everyone to do their iTunes restore BEFORE jailbreaking. I told him "not all of us". If I'm gonna use iTunes backup restore its always after jailbreaking. I don't think I'm alone. Am I?
    Here to help if I can. If I can't I know someone who can!

  21. #180
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,774
    Thanks
    6,978
    Thanked 15,534 Times in 7,104 Posts

    Quote Originally Posted by NewdestinyX View Post
    Me? You know I loooove iTunes restores dude. .. Anyway it seems like Zok was saying he expected everyone to do their iTunes restore BEFORE jailbreaking. I told him "not all of us". If I'm gonna use iTunes backup restore its always after jailbreaking. I don't think I'm alone. Am I?
    No, not alone. I am trying to remember in what order I did it last week. I thought I did the jailbreak first but I may have restored from iTunes backup first. Memory is not what it used to be

Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •