+ Reply
Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Popular New 'Auxo' App Switcher Tweak Now Compatible With iOS 5 [Updated]

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by stryker_tc Whatever, troll. I'm guessing that you've never paid for a tweak. You probably opt for the "free" versions out there on other repo's. At least I
...
  1. #41
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,242
    Thanks
    137
    Thanked 900 Times in 817 Posts

    Quote Originally Posted by stryker_tc View Post
    Whatever, troll. I'm guessing that you've never paid for a tweak. You probably opt for the "free" versions out there on other repo's. At least I was doing the right thing even when I had a choice. It's not about the money...troll on.

    As far as the other tweaks, thanks, I will try it out. Sent a message to the developer, anyway.
    The only "free" tweaks I have are the ones that are free or where authors have asked me to Beta test - and I sometimes pay for them when they are released just to support the authors.

    Some of us try to actually support people rather than just moan all the time.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  2. #42
    What's Jailbreak? phoojlis's Avatar
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by kuanyu View Post
    In auxo, the ipod card will disappear if you try to kill it twice. The first time the "Are you sure you want to close it" Message will show up, but the second time? It wont and the card will disappear ;PP Anyone experiencing this too?
    I'm on 4S 5.1.1
    same issue here.

  3. #43
    Green Apple
    Join Date
    Nov 2011
    Location
    BFE, Afghanistan
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by confucious View Post
    The only "free" tweaks I have are the ones that are free or where authors have asked me to Beta test - and I sometimes pay for them when they are released just to support the authors.

    Some of us try to actually support people rather than just moan all the time.
    Good for you, sir. However, I supported the developer the second I bought it. I still do as it is a great tweak. There are a lot of people having issues with this tweak. As consumers and members, we should be able to voice concerns, issues, and/or recommendations to one another without the assumption it's moaning inciting troll comments such as yours. I admit to being wrong for my the tone of my original post as it only should have mentioned the specific symptoms of incompatibility followed by developer notification. Lessons learned and hopefully no hard feelings.

  4. The Following User Says Thank You to stryker_tc For This Useful Post:

    confucious (01-02-2013)

  5. #44
    iPhone? More like MyPhone The Guz's Avatar
    Join Date
    Oct 2009
    Location
    Lawndale , CA
    Posts
    114
    Thanks
    10
    Thanked 5 Times in 4 Posts

    Purchased this. Very nice tweak.

  6. #45
    Green Apple
    Join Date
    Jun 2012
    Posts
    41
    Thanks
    3
    Thanked 6 Times in 3 Posts

    Has the dev responded regarding the crash bug yet? I check for a new version each day but it hasn't been updated yet... It's a wonderful-looking app; it's a shame I haven't been able to use it yet.

  7. #46
    MMi Staff Writer Anthony Bouchard's Avatar
    Join Date
    Sep 2011
    Location
    Florida
    Posts
    6,650
    Thanks
    194
    Thanked 965 Times in 707 Posts

    Quote Originally Posted by jpbl1976 View Post
    Has the dev responded regarding the crash bug yet? I check for a new version each day but it hasn't been updated yet... It's a wonderful-looking app; it's a shame I haven't been able to use it yet.
    Auxo itself does not cause any crashes. Something else you have installed is conflicting with it.

    You'll be able to troubleshoot that on your own by using the feature in SBSettings to disable tweaks one-by-one, or you can uninstall tweaks one-by-one until the crashing stops.

  8. #47
    iPhone? More like MyPhone Jephre's Avatar
    Join Date
    Oct 2010
    Posts
    213
    Thanks
    121
    Thanked 76 Times in 44 Posts

    In my case, auxo doesn't crash my springboard every time I double-press the home button, but on occasion while I'm in an app and try pulling up auxo, it'll crash. I'm not sure, but it doesn't seem to be tied to any app in particular...and because the crashing is so sporadic, I don't have a way of accurately testing this by turning off and on mobile substrate add-ons.

    Edit: investigated a bit further...it seems that my auxo crashes whenever I double-press the home button when my app is initially loading, or sometimes if the app is performing an action. How do I contact the devs with this crash info?
    Last edited by Jephre; 01-13-2013 at 09:48 AM.

  9. #48
    What's Jailbreak?
    Join Date
    Jun 2011
    Location
    Ohio
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Just so everyone knows, I went through and disabled mobile substrate add ons in SBSettings, one-by-one, and have come to find/figure out, the iOs 5 version of LiveClock tweak from Ryan Petrich's repository is not compatible with Auxo. As soon as I re-enabled the LiveClock tweak, every time I launched Auxo, it crashed the springboard, so the I completely uninstalled LiveClock, and removed the LiveClock preference file from prefs and I'm back in business with Auxo, works like a charm!

    info: iPhone 4S 5.1.1
    iHaKiOs

  10. #49
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,242
    Thanks
    137
    Thanked 900 Times in 817 Posts

    Have you told Ryan?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  11. #50
    What's Jailbreak? irespectfemales's Avatar
    Join Date
    Jan 2013
    Location
    Liverpool, United Kingdom
    Posts
    25
    Thanks
    60
    Thanked 41 Times in 21 Posts

    I love this tweak and bought it on day one, works so well with Zephyr and the latest update is awesome. Cheers to the Devs for making it.

    However, now I can't even use it. Downloaded the update a couple hours ago and after re-spring I couldn't get past the lock screen. The 'slide to unlock' switch just stuck at the end and after a few seconds it re-sprung itself. This happened about 6 times before it booted into Safe Mode and I was able to remove it. After that everything was fine.

    So then I re-installed 1.1-4 which I had backed up on my computer along with all my other tweaks.... same thing happened. Had to SSH into the phone and manually remove the files before re-springing and once again everything was fine. Then I went and installed one of the cracked versions from Cydia to see if THAT would work and it didn't.

    I'm fairly careful with what's installed on my iPhone and regularly use the file system, but I can't see what would be conflicting with it all of sudden that wasn't just a few hours ago.... iPhone 4S running 5.1.1 by the way.

    As much as I love Auxo, I can't help but be a little pissed off that I have paid for something that worked for all of a single month. It may only be a few quid, but still.

    Anyway if anyone's having the same issue or knows how to help, I'd greatly appreciate it.

  12. #51
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,242
    Thanks
    137
    Thanked 900 Times in 817 Posts

    You installed a 'cracked' version?
    Try uninstalling all your cracked apps and all should be fine.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  13. #52
    The Big D NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,421
    Thanks
    3,701
    Thanked 8,499 Times in 4,305 Posts

    Quote Originally Posted by irespectfemales View Post
    I love this tweak and bought it on day one, works so well with Zephyr and the latest update is awesome. Cheers to the Devs for making it.

    However, now I can't even use it. Downloaded the update a couple hours ago and after re-spring I couldn't get past the lock screen. The 'slide to unlock' switch just stuck at the end and after a few seconds it re-sprung itself. This happened about 6 times before it booted into Safe Mode and I was able to remove it. After that everything was fine.

    So then I re-installed 1.1-4 which I had backed up on my computer along with all my other tweaks.... same thing happened. Had to SSH into the phone and manually remove the files before re-springing and once again everything was fine. Then I went and installed one of the cracked versions from Cydia to see if THAT would work and it didn't.

    I'm fairly careful with what's installed on my iPhone and regularly use the file system, but I can't see what would be conflicting with it all of sudden that wasn't just a few hours ago.... iPhone 4S running 5.1.1 by the way.

    As much as I love Auxo, I can't help but be a little pissed off that I have paid for something that worked for all of a single month. It may only be a few quid, but still.

    Anyway if anyone's having the same issue or knows how to help, I'd greatly appreciate it.
    Sometimes you need to turn off all mobile substrates and then turn them back on one by one to see which one's conflicting with your newest tweak. Remember it's all hacking in the jailbreak world and you're not exactly breaking the bank making a $0.99 purchase from Cydia. .. Jes' sayin..., also get rid of all cracked versions. They are not identical to the purchased ones and often cause conflicts.
    Here to help if I can. If I can't I know someone who can!

  14. The Following User Says Thank You to NewdestinyX For This Useful Post:

    irespectfemales (01-21-2013)

  15. #53
    What's Jailbreak? irespectfemales's Avatar
    Join Date
    Jan 2013
    Location
    Liverpool, United Kingdom
    Posts
    25
    Thanks
    60
    Thanked 41 Times in 21 Posts

    Quote Originally Posted by NewdestinyX View Post
    Sometimes you need to turn off all mobile substrates and then turn them back on one by one to see which one's conflicting with your newest tweak. Remember it's all hacking in the jailbreak world and you're not exactly breaking the bank making a $0.99 purchase from Cydia. .. Jes' sayin..., also get rid of all cracked versions. They are not identical to the purchased ones and often cause conflicts.
    Quote Originally Posted by confucious View Post
    You installed a 'cracked' version?
    Try uninstalling all your cracked apps and all should be fine.
    Thanks for the replies lads. I got it working. Turns out some weird string suddenly appeared in the hosts file in /etc that was conflicting with it (don't know how), deleted it though. Uninstalled any trace of Auxo, re-installed the original v1.2 I paid for and it's working fine again.

  16. #54
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,282
    Thanks
    3,668
    Thanked 9,533 Times in 5,851 Posts

    Quote Originally Posted by NewdestinyX View Post
    Sometimes you need to turn off all mobile substrates and then turn them back on one by one to see which one's conflicting with your newest tweak. Remember it's all hacking in the jailbreak world and you're not exactly breaking the bank making a $0.99 purchase from Cydia. .. Jes' sayin..., also get rid of all cracked versions. They are not identical to the purchased ones and often cause conflicts.
    +1, warez is a well known culprit for causing OS issues. Support the Devs that make all these apps for us. Stealing is "UnCool".

  17. The Following User Says Thank You to blkcadi For This Useful Post:

    irespectfemales (01-21-2013)

  18. #55
    MMi Staff Writer Anthony Bouchard's Avatar
    Join Date
    Sep 2011
    Location
    Florida
    Posts
    6,650
    Thanks
    194
    Thanked 965 Times in 707 Posts

    Quote Originally Posted by blkcadi View Post
    +1, warez is a well known culprit for causing OS issues. Support the Devs that make all these apps for us. Stealing is "UnCool".
    +2

+ Reply
Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts