Page 6 of 6 FirstFirst ... 456
Results 101 to 115 of 115

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsn0w 0.9.15b1 Released (Big Update)

  1. #101
    Quote Originally Posted by AndrewP15 View Post
    I could really use some help guys !! I still cannot get this to work on my iphone 3gs old bootrom ! Im consistently getting exploit failed after I enter DFU mode. Any ideas ???
    Have you downloaded the new redsn0w 0.9.15b2?

    The update was just recently released and addresses some errors on the iPhone 3GS.

  2. #102
    Quote Originally Posted by Anthony Bouchard View Post
    Have you downloaded the new redsn0w 0.9.15b2?

    The update was just recently released and addresses some errors on the iPhone 3GS.
    Yes ! I have downloaded it and I'm still recieving the same exploit failed after entering dfu mode ! This has never happened to me before /:

  3. #103
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,279 Times in 7,010 Posts

    Quote Originally Posted by AndrewP15 View Post
    Yes ! I have downloaded it and I'm still recieving the same exploit failed after entering dfu mode ! This has never happened to me before /:
    How are you entering DFU? From the off position following redsnows instructions or putting it in DFU yourself first?

  4. #104
    Quote Originally Posted by Simon View Post
    How are you entering DFU? From the off position following redsnows instructions or putting it in DFU yourself first?
    I have tried both ways !

    Thank you for your time by the way

  5. #105
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,279 Times in 7,010 Posts

    Quote Originally Posted by AndrewP15 View Post
    I have tried both ways !

    Thank you for your time by the way
    Are you 100% sure you have an old bootrom? What method did you use to determine it?

  6. #106
    Quote Originally Posted by Simon View Post
    Are you 100% sure you have an old bootrom? What method did you use to determine it?
    I used redsn0w to determine it ! And I've successfully identified it with the serial # or whatever I had to use last time before I knew reds now could do it for you. So yes I am 110% sure it's old bootrom.

  7. #107
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,593
    Thanks
    6,857
    Thanked 15,279 Times in 7,010 Posts

    Quote Originally Posted by AndrewP15 View Post
    I used redsn0w to determine it ! And I've successfully identified it with the serial # or whatever I had to use last time before I knew reds now could do it for you. So yes I am 110% sure it's old bootrom.
    I would say try another computer then to see if that makes a difference. If not then it sounds like MN has some more bug hunting to do

  8. #108
    Quote Originally Posted by Simon View Post
    I would say try another computer then to see if that makes a difference. If not then it sounds like MN has some more bug hunting to do
    I'll try that tomorrow !! Thank you for your help. I'll let you know how it goes.

  9. #109
    Quote Originally Posted by AndrewP15 View Post
    I'll try that tomorrow !! Thank you for your help. I'll let you know how it goes.
    Are you on Windows?

  10. #110
    Ipad 3.3 Restore from 5.1.1 to 5.1.1 FAIL.
    Please Help.


    -2012-10-17_202011.png
    Last edited by kazantip; 10-18-2012 at 02:16 AM.

  11. The Following User Says Thank You to kazantip For This Useful Post:

    dxdiadora (11-11-2012)

  12. #111
    Yes im running windows 7 on a dell inspiron 15r. I tried this on another computer and it worked ! so i really dont know why my computer had a problem with it !? any ideas ??
    Its A Jeep Thing

  13. #112
    Quote Originally Posted by AndrewP15 View Post
    Yes im running windows 7 on a dell inspiron 15r. I tried this on another computer and it worked ! so i really dont know why my computer had a problem with it !? any ideas ??
    Try running in administrator mode if that doesn't work try XP compatibility mode.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #113
    Could I use redsn0w to downgrade my iPhone 4 from iOS 6.0.1 to 4.2.8? Or will TinyUmbrella only work for this? I still have the shsh blobs for 4.2.8 saved.

  15. #114
    Quote Originally Posted by regkilla View Post
    Could I use redsn0w to downgrade my iPhone 4 from iOS 6.0.1 to 4.2.8? Or will TinyUmbrella only work for this? I still have the shsh blobs for 4.2.8 saved.
    Damn that's a huge jump backwards. Lol.

  16. #115
    Quote Originally Posted by kazantip View Post
    Ipad 3.3 Restore from 5.1.1 to 5.1.1 FAIL.
    Please Help.


    -2012-10-17_202011.png
    omg the same problem here!
    since morning im trying to figure out how to do this! and still i get the same error no matter how many times i try, it does'nt let me re restore my ipad 3,3 from 5.1.1 to 5.1.1

Page 6 of 6 FirstFirst ... 456
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •