Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Chronic Dev Team Releases Absinthe 2.0

  1. #21
    If I'm running 5.0.1 do I backup my iPhone, the erase it then update, then jailbreak, then restore? Which order do I do those steps in?

  2. #22
    Does absinthe 2.0 support 5.1 also???

  3. #23
    Livin the iPhone Life catstide's Avatar
    Join Date
    Aug 2011
    Location
    Cullman, Alabama, United States
    Posts
    1,062
    Thanks
    646
    Thanked 601 Times in 336 Posts

    Quote Originally Posted by Chocolatesmurf View Post
    Does absinthe 2.0 support 5.1 also???
    No...you need to upgrade to 5.1.1

  4. #24
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    No only 5.1.1

  5. #25
    Quote Originally Posted by apartee View Post
    I am getting an error using the windows version "could not connect to lockdownd". What do I need to do to fix? Thanks
    I ran into this problem jail breaking my cousin's 8gb Sprint ip4. He had a pass ode lock on it so I disabled it and then ran it again, it worked! Hopefully that will work for you as well.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •