+ Reply
Page 1 of 8 123 ... LastLast
Results 1 to 20 of 153

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Article: Redsn0w Updated to Version 0.9.10b2

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Today, the iPhone-Dev team has rolled out an update to the iOS 5.0.1-untethering redsn0w 0.9.10 that was released yesterday for non-A5 devices only. As you may recall the untether could
...
  1. #1
    MMi Staff Writer Anthony Bouchard's Avatar
    Join Date
    Sep 2011
    Location
    Florida
    Posts
    7,228
    Thanks
    237
    Thanked 1,071 Times in 787 Posts

    Default redsn0w Updated to Version 0.9.10b2

    Today, the iPhone-Dev team has rolled out an update to the iOS 5.0.1-untethering redsn0w 0.9.10 that was released yesterday for non-A5 devices only. As you may recall the untether could have been achieved one of three ways - 1. Installing the Corona untether package from Cydia while already being on a tethered jailbreak on iOS 5.0.1; 2. Running the updated redsn0w 0.9.10 over the tethered jailbreak that you had on iOS 5.0.1; 3. Completely updating/restoring your iDevice to iOS 5.0.1 and doing a fresh jailbreak using redsn0w 0.9.10.

    As we reported yesterday, Saurik tweeted that he released two consecutive updates to the Corona untether package in Cydia in order to keep Corona from breaking the 'launchctl' dependency for numerous applications. All Corona untether users and redsn0w 0.9.10 jailbreakers included were advised to download and install the new Corona update to fix the launchctl problem that had occurred.

    Since the Corona untether package was fixed yesterday, providing light for tweaks and applications that depended on launchctl including applications like IntelliScreenX and OpenSSH, the iPhone-Dev team found it necessary to update redsn0w to version 0.9.10b2 which would fix that issue for redsn0w users too. This way, redsn0w users would have no reason to install the Corona package to fix the launchctl problem.

    If you jailbroke iOS 5.0.1 yesterday using redsn0w 0.9.10b1, then we recommend that you do a jailbreak over it today with the new redsn0w 0.9.10b2 so that that launchctl problem can be addressed. If you installed the Corona untether package after reading our article about it yesterday to fix the problem, you can uninstall it after you jailbreak over your existing jailbreak with the new redsn0w. When you do so, just make sure that you don't re-select the Install Cydia option and that you power down the device before going into DFU mode. If you're using Windows, run redsn0w 0.9.10b2 with administrator privileges. Here is the iPhone-Dev team's complete update description via their blog:

    Quote Originally Posted by Dev-Team Blog
    Update #2: The b2 version of redsn0w includes the launchctl-related fix by planetbeing as mentioned by saurik here and here. As usual, you can just re-run redsn0w in jailbreak mode over your existing 5.0.1 jailbreak (even a PwnageTool one), making sure to de-select "Install Cydia" if you do. Always be sure to do a controlled "slide to power off" shutdown of your device before running redsn0w.
    redsn0w 0.9.10b2 download links:
    redsn0w 0.9.10b2 for Mac
    redsn0w 0.9.10b2 for Windows

    Sources: Dev-Team Blog

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Darn it I just ran redsnow last night. Luckily it was so easy I will do it again today!

  3. #3
    Livin the iPhone Life KraXik's Avatar
    Join Date
    Mar 2011
    Location
    Winchester, UK
    Posts
    2,624
    Thanks
    2,671
    Thanked 1,754 Times in 891 Posts

    I used Redsn0w yesterday but had no problems with IntelliscreenX?! Confused much.

  4. #4
    What's Jailbreak? lol.darkrai's Avatar
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iBooks is broken once again on jailbroken iOS 5

  5. #5
    My iPhone is a Part of Me vantheman169's Avatar
    Join Date
    Jul 2009
    Location
    Outter Space
    Posts
    888
    Thanks
    87
    Thanked 114 Times in 75 Posts

    Yes iBooks has been broke for me too since the first time i ran redsn0w for the untethered JB. WTF is anyone working on this issue?

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    18
    Thanks
    0
    Thanked 8 Times in 3 Posts

    dont update to cydia 1.1.3 if you have a ipad 2 running 4.3.3
    it broke LTOS of things for me! i think the problem isn't corona but with cydia 1.1.3.
    but i don't now nothing
    reupdateing my i4 now though hopefully i can get that to work better:/

  7. #7
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    UK
    Posts
    393
    Thanks
    48
    Thanked 62 Times in 54 Posts

    I'm going to go with the "if it aint broke, don't fix it" idea... or at least I should have in hindsight.

    I like to have things neat, so, I re jailbroke using redsnow 0.9.10.b2... the moment It rebooted something wasn't right... NONE of my MS extensions were active. Toggling them in SBSettings made no difference. It was like every package had been disabled. I tried respringing and rebooting but no luck. I then removed Corona as mentioned above (it says to remove AFTER reapplying the JB)... and BOOM I'm now in a constant respring loop!!

    FFS I spent hours updating and sorting my phone out last night... and now just I gotta restore it AGAIN ...

    Sigh :: I'd recommend, that if you installed Corona to fix launchctl (even with Redsn0w JB) that you STAY AS YOU ARE!!

  8. #8
    Green Apple
    Join Date
    Oct 2009
    Posts
    55
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Now I'm scurred and confused..
    I ran redsn0w last night.... Fresh...
    Did corona anyway.... Phone seems to be fine...
    What to do...

  9. #9
    My iPhone is a Part of Me
    Join Date
    Dec 2010
    Posts
    762
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by vantheman169 View Post
    Yes iBooks has been broke for me too since the first time i ran redsn0w for the untethered JB. WTF is anyone working on this issue?
    I know how to fix it. Go to Barnes and noble or the library and get the book you like there. No problems of books crashing there. Lol

  10. #10
    Green Apple
    Join Date
    Mar 2011
    Location
    Berea, KY
    Posts
    47
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by KraXik View Post
    I used Redsn0w yesterday but had no problems with IntelliscreenX?! Confused much.
    It only caused problems if you upgraded from a tethered to untethered with redsnow or the corona package. Not if you started vanilla and went straight to untethered.

  11. #11
    Green Apple
    Join Date
    Nov 2010
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by vantheman169 View Post
    Yes iBooks has been broke for me too since the first time i ran redsn0w for the untethered JB. WTF is anyone working on this issue?
    Simple. Same fix as before.
    1. Uninstall iBooks.
    2. Reinstall iBooks but DON'T launch it.
    3. Install iBooksFix2 and respring.

    Good to go.

  12. #12
    iPhone? More like MyPhone DoWoRkSoN's Avatar
    Join Date
    May 2010
    Location
    California US
    Posts
    139
    Thanks
    119
    Thanked 51 Times in 44 Posts

    Quote Originally Posted by lol.darkrai View Post
    iBooks is broken once again on jailbroken iOS 5
    I just noticed that myself.

  13. #13
    Green Apple
    Join Date
    Dec 2009
    Posts
    67
    Thanks
    1
    Thanked 4 Times in 4 Posts

    i'm also having issues with this redsnow update. Many of my jailbreak tweaks are not working. meh, should have left it.

    they show up in cydia and are installed, just not in my settings or just don't work.

  14. #14
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    9
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by jtanner View Post
    I'm going to go with the "if it aint broke, don't fix it" idea... or at least I should have in hindsight.

    I like to have things neat, so, I re jailbroke using redsnow 0.9.10.b2... the moment It rebooted something wasn't right... NONE of my MS extensions were active. Toggling them in SBSettings made no difference. It was like every package had been disabled. I tried respringing and rebooting but no luck. I then removed Corona as mentioned above (it says to remove AFTER reapplying the JB)... and BOOM I'm now in a constant respring loop!!

    FFS I spent hours updating and sorting my phone out last night... and now just I gotta restore it AGAIN ...

    Sigh :: I'd recommend, that if you installed Corona to fix launchctl (even with Redsn0w JB) that you STAY AS YOU ARE!!

    I second that.
    All my stuff is broken after being jailbroken with redsnow 0.9.10.b1 + Corona then using redsnow 0.9.10.b2 without installing Cydia.

  15. #15
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Posts
    207
    Thanks
    46
    Thanked 1 Time in 1 Post
    I too spent hrs on this last night but will try it again now & post any updated's. As my cydia was not working correctly last night/this morning.

    Thanks Again

  16. #16
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by jtanner View Post
    I'm going to go with the "if it aint broke, don't fix it" idea... or at least I should have in hindsight.

    I like to have things neat, so, I re jailbroke using redsnow 0.9.10.b2... the moment It rebooted something wasn't right... NONE of my MS extensions were active. Toggling them in SBSettings made no difference. It was like every package had been disabled. I tried respringing and rebooting but no luck. I then removed Corona as mentioned above (it says to remove AFTER reapplying the JB)... and BOOM I'm now in a constant respring loop!!

    FFS I spent hours updating and sorting my phone out last night... and now just I gotta restore it AGAIN ...

    Sigh :: I'd recommend, that if you installed Corona to fix launchctl (even with Redsn0w JB) that you STAY AS YOU ARE!!
    Yes there is def still something wrong with the jailbreak, or some incompatible tweaks, but my springboard now looks like it is in a permanent safe mode, and most if not all my tweaks are disabled. and none of the tweaks on in the settings app anymore they have all been pushed to the springboard and are not functioning. I really don't want to restore my phone all over again so I am continuing to try and rejailbreak w redsn0w 0.9.10b2 hoping it will eventually go back to normal... or until someone figures out what is going wrong.

    AGAIN: If there is nothing wrong w your phone as is. DO NOT JAILBREAK over the beta1... it may actually break your jailbreak! I will post screenshots later.

    OK HERE IS THE FIX
    if your are jail breaking over the jailbreak, and phone appears broken!

    CONFIRMED

    Just go into Cydia
    Manage
    Packages
    Mobile Substrate
    Modify
    Reinstall
    Respring
    & Reboot (Strongly suggested)
    And all is back to normal.... hope this helps for anyone who Jailbreak over Jailbreak!

    S/O to:
    WTFX
    chritty
    oneduality
    EJB1188

    This is what the community is all about!

    Moderators you might want to add this as a NOTE / WARNING
    Last edited by thuwun; 12-28-2011 at 01:06 PM.
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  17. The Following User Says Thank You to thuwun For This Useful Post:

    The Guz (12-28-2011)

  18. #17
    iPhone? More like MyPhone DoWoRkSoN's Avatar
    Join Date
    May 2010
    Location
    California US
    Posts
    139
    Thanks
    119
    Thanked 51 Times in 44 Posts

    Quote Originally Posted by loudest_silence1 View Post
    Simple. Same fix as before.
    1. Uninstall iBooks.
    2. Reinstall iBooks but DON'T launch it.
    3. Install iBooksFix2 and respring.

    Good to go.
    Oh thanks....I'll try that now!

  19. #18
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    UK
    Posts
    393
    Thanks
    48
    Thanked 62 Times in 54 Posts

    So that looks to be 3 so far that just got "done over" lol ... perhaps a "proceed with caution" should be added to the article just in case.

  20. #19
    Livin the iPhone Life KraXik's Avatar
    Join Date
    Mar 2011
    Location
    Winchester, UK
    Posts
    2,624
    Thanks
    2,671
    Thanked 1,754 Times in 891 Posts

    Quote Originally Posted by SkyMuffin View Post
    It only caused problems if you upgraded from a tethered to untethered with redsnow or the corona package. Not if you started vanilla and went straight to untethered.
    Thanks man! I did start fresh which explains!

  21. #20
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    same only apps working no tweaks/themes even after re installation and respring

+ Reply
Page 1 of 8 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts