+ Reply
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 41 to 60 of 153

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Article: Redsn0w Updated to Version 0.9.10b2

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
re installing mobile substrate fixed all my jailbreak stuff, but now have the imessage issue.
...
  1. #41
    Green Apple
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    1
    Thanked 3 Times in 3 Posts

    re installing mobile substrate fixed all my jailbreak stuff, but now have the imessage issue.

  2. #42
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Posts
    206
    Thanks
    46
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SkyMuffin View Post
    Just going off of what I read from last night's article. *shrug*
    No prob, its all good!
    iPhone 5
    iPhone 4
    iPad2 64gb wi-fi
    iPad1 64gb/3G/wi-fi

  3. #43
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by thuwun View Post
    OK

    CONFIRMED

    Just go into Cydia
    Manage
    Packages
    Mobile Substrate
    Modify
    Reinstall
    Respring

    And all is back to normal.... hope this helps for anyone who Jailbreak over Jailbreak!

    S/O to:
    WTFX
    chritty
    oneduality

    This is what the community is all about!

    Moderators you might want to add this as a NOTE / WARNING
    Thank you thuwun. I did this and everything was back as it should be. I was pissed off for a few minutes there!

  4. #44
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Lost somewhere in Los Angeles
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    And now I can't see the comments anymore.... ARGH!!!

  5. #45
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After redoing jb with this current release my cydia plugins got disabled n are no more working even after uninstalling n re-installing them
    pls help as i dont wanna restore again

  6. #46
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by xxscaxx View Post
    re installing mobile substrate fixed all my jailbreak stuff, but now have the imessage issue.
    What is the iMessage issue?
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  7. #47
    Green Apple
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by thuwun View Post
    What is the iMessage issue?
    its enabled, but not working when i go to send a message. the previous imessage texts aren't showing up either.

    EDIT:

    Ok think its working now. I tried rebooting before and it did nothing, but i went to switch off imessage so i could reboot/enable it again/reboot, it froze when i tried to shut it off so i did a hard reset and now they appeared again.

    I then had to go back in and re enable it, which after switching it on, it froze my phone again. just rebooted and now its all working, but both times when i tried to switch it off/on it froze up my phone.

    anyone else still get the really small app screens? i always have to go into sbsettings, put it in safe mode, then restart.
    Last edited by xxscaxx; 12-28-2011 at 12:45 PM.

  8. #48
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yup

  9. #49
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    150
    Thanks
    0
    Thanked 25 Times in 13 Posts

    ok .. I reinstalled mobile substrate and now everything is working..

  10. #50
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by xxscaxx View Post
    its enabled, but not working when i go to send a message. the previous imessage texts aren't showing up either.
    I just noticed you are correct...

    I did lose some iMessages that I received this morning. I'm trying to confirm that it is actually not working tho. it looks like it just did an overwrite on ur sms file which would revert ur iMessages back to whatever date of your last sync.

    .........

    ok only thing I did was a RESPRING & REBOOT

    and all my messages came back I didn't need to go in to toggle it on & off
    Last edited by thuwun; 12-28-2011 at 12:49 PM.
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  11. #51
    Livin the iPhone Life mikerlx's Avatar
    Join Date
    Oct 2008
    Location
    USA
    Posts
    1,366
    Thanks
    19
    Thanked 48 Times in 44 Posts

    Quote Originally Posted by cjuni View Post
    I too spent hrs on this last night but will try it again now & post any updated's. As my cydia was not working correctly last night/this morning.

    Thanks Again
    I get the posix error trying to add any and all sources why is that?

  12. #52
    Green Apple
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    1
    Thanked 3 Times in 3 Posts

    thuwun - i just updated my post, take a look. it seems to freeze up when you enable/disable imessage, but after disabling/freezing/reboot, enabling/freezing/reboot, its working and the messages are back.

  13. #53
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Posts
    206
    Thanks
    46
    Thanked 1 Time in 1 Post
    @ thuwun, this seems to be workin

  14. #54
    Green Apple Mozzy's Avatar
    Join Date
    Dec 2007
    Posts
    74
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Are all these problems on a purpose to make us
    iPhone 4s users feel better?

  15. #55
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Lost somewhere in Los Angeles
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok, mobilesubstrate fixed the phone, but when I'm logged in to the site, I can't see the comments.... Anyone know how to fix that?

  16. #56
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by Mozzy View Post
    Are all these problems on a purpose to make us
    iPhone 4s users feel better?
    yes it means the kinks are getting worked out so you will have minimal probe when it finally gets to you guys!
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  17. #57
    What's Jailbreak? 01GLS's Avatar
    Join Date
    Mar 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by wtfx View Post
    everything messed up for me as well going from beta 1 to beta 2..
    Probably just re-installing mobilesubstrate might have fixed it, but i restored already and am doing everything again. Pita, but i can handle it.
    Anyone who doesn't feel like doing a restore again might wanna try reinstalling mobilesubstrate.
    I didn't try it, but from a quick look before restoring, i noticed everything malfunctioning was mobilesubstrate related..
    worked

  18. #58
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    127
    Thanks
    3
    Thanked 10 Times in 10 Posts

    God damn it. Add me to the list. Ran this over my fresh redsn0w jbroken phone and it broke all the cydia tweaks. Bleh. Serves me right for running without reading the comments heh. Let's see if Mobilesubstrate reinstall will fix this ;P

  19. #59
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    579
    Thanks
    2
    Thanked 63 Times in 45 Posts

    Quote Originally Posted by loudest_silence1 View Post
    Simple. Same fix as before.
    1. Uninstall iBooks.
    2. Reinstall iBooks but DON'T launch it.
    3. Install iBooksFix2 and respring.

    Good to go.
    Yes but if you use a theme then you're stuck with the stock iOS icon. I hate that icon. I loved the fix in redsn0w 0.9.9d9d. It was perfect! Anthony Bouchard told me that he's on the untethered jb but his iBooks works fine. I keep getting a stupid configure error message. I want my iBooks!

  20. #60
    iPhone? More like MyPhone DoWoRkSoN's Avatar
    Join Date
    May 2010
    Location
    California US
    Posts
    139
    Thanks
    119
    Thanked 51 Times in 44 Posts

    Quote Originally Posted by loudest_silence1 View Post
    Simple. Same fix as before.
    1. Uninstall iBooks.
    2. Reinstall iBooks but DON'T launch it.
    3. Install iBooksFix2 and respring.

    Good to go.
    I tried this and it didn't work....seems the the untethered JB might be the one responsible for iBooks not working. no big deal I can deal with it until they find a fix

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts