+ Reply
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 21 to 40 of 153

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Article: Redsn0w Updated to Version 0.9.10b2

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by thuwun Yes there is def still something wrong with the jailbreak, or some incompatible tweaks, but my springboard now looks like it is in a permanent safe
...
  1. #21
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    UK
    Posts
    393
    Thanks
    48
    Thanked 62 Times in 54 Posts

    Quote Originally Posted by thuwun View Post
    Yes there is def still something wrong with the jailbreak, or some incompatible tweaks, but my springboard now looks like it is in a permanent safe mode, and most if not all my tweaks are disabled. and none of the tweaks on in the settings app anymore they have all been pushed to the springboard and are not functioning. I really don't want to restore my phone all over again so I am continuing to try and rejailbreak w redsn0w 0.9.10b2 hoping it will eventually go back to normal... or until someone figures out what is going wrong.

    AGAIN: If there is nothing wrong w your phone as is. DO NOT JAILBREAK over the beta1... it may actually break your jailbreak! I will post screenshots later.
    I fear it's too late my friend... the damage is done! (You are numero 4 to the **** list )

    I've just restored... I'm gonna install my IntelliScreenX and see if it works as expected (to see if the launchctl prob is at least fixed correctly)

    Do'h
    do'h

  2. #22
    Green Apple Jastra's Avatar
    Join Date
    Feb 2011
    Posts
    79
    Thanks
    0
    Thanked 3 Times in 3 Posts

    I ran corona(both updates) over my tethered 5.0.1 and I have had no issues what so ever. I feel like my phone runs smoother. Probably just in my head though. Everything works like a charm. Just my experience. I feel like most people who post are the ones with problems which might deter some noobs to the wonderful world of jail breaking iOS.

  3. #23
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    after redoing the jb with the latest release all cydia plugins like Barrel etc are failing to work even after uninstallimg n re-installing
    pls help i dont wanna restore again

  4. #24
    Green Apple
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    1
    Thanked 5 Times in 5 Posts

    i have problem for this update. iphone 4g update 5.0.1 with 0.9.10b1 was without any problem. jb only without cydia, because cydia was already installed. after this update i don't have any apps from cydia and no wb. i try to reinstall wb but after reboot, nothing changed. do i something wrong. help

  5. #25
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by jtanner View Post
    So that looks to be 3 so far that just got "done over" lol ... perhaps a "proceed with caution" should be added to the article just in case.
    AT YOUR OWN RISK .... this will Break your Jailbreak. I also did a fresh restore yesterday, because the beta1 jailbreak over the corona broke it yesterday. so if you have upgraded and are working fine. Leave it alone, until these probe get fixed.... Maybe it has to do w the new Cydia as well.

    MORE TESTING IS NEEDED

    and what ever you do, be sure to sync and backup before you do anything so you can get back to normal easier afterward
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  6. #26
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    150
    Thanks
    0
    Thanked 25 Times in 13 Posts

    WARNING: ( or more of a note )

    When you re-jailbreak, some apps will break .. primarily things like sbsettings, folder enhancer .. you'll just have to reinstall them

    Otherwise, no problems.

  7. #27
    iPhone? More like MyPhone WTFX's Avatar
    Join Date
    May 2011
    Posts
    128
    Thanks
    15
    Thanked 10 Times in 10 Posts

    Everything messed up for me as well going from beta 1 to beta 2..
    Probably just re-installing mobilesubstrate might have fixed it, but I restored already and am doing everything again. PITA, but I can handle it.
    Anyone who doesn't feel like doing a restore again might wanna try reinstalling mobilesubstrate.
    I didn't try it, but from a quick look before restoring, I noticed everything malfunctioning was mobilesubstrate related..

  8. The Following User Says Thank You to WTFX For This Useful Post:

    chritty (12-28-2011)

  9. #28
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    150
    Thanks
    0
    Thanked 25 Times in 13 Posts

    Actually I lied.. i reinstalled sbsettings and folder enhancer, they aren't working..

  10. #29
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    Quote Originally Posted by WTFX View Post
    Everything messed up for me as well going from beta 1 to beta 2..
    Probably just re-installing mobilesubstrate might have fixed it, but I restored already and am doing everything again. PITA, but I can handle it.
    Anyone who doesn't feel like doing a restore again might wanna try reinstalling mobilesubstrate.
    I didn't try it, but from a quick look before restoring, I noticed everything malfunctioning was mobilesubstrate related..
    Going to try reinstalling MobileSubstrate , sbsettings, etc thru cydia and see if this fixes it. I will keep you guys posted.
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  11. #30
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    9
    Thanks
    2
    Thanked 2 Times in 1 Post
    So I think I may have found a fix for those who had redsnow 0.9.10.b1 + Corona and re-jailbroke with redsnow 0.9.10.b2 without installing Cydia

    What I did is uninstalled Corona then I ran redsnow 0.9.10.b1 and DIDN'T uncheck the "Install Cydia" option.
    After that I reinstalled one my jailbroken apps (in this case was Barrel) and it reinstalled Substrate Safe Mode, Mobile Subtrate and all those other goodies.
    I hope this helps someone.

  12. #31
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I believe WTFX is right i reinstalled mobilesubstrate and things are working so far

  13. #32
    iPhone? More like MyPhone WTFX's Avatar
    Join Date
    May 2011
    Posts
    128
    Thanks
    15
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by chritty View Post
    I believe WTFX is right i reinstalled mobilesubstrate and things are working so far
    Glad to hear I could save someone from the restore process I'm going through right now..

  14. #33
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Posts
    206
    Thanks
    46
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SkyMuffin View Post
    It only caused problems if you upgraded from a tethered to untethered with redsnow or the corona package. Not if you started vanilla and went straight to untethered.
    Not true i started untethered and it wasnt working right last night.
    iPhone 5
    iPhone 4
    iPad2 64gb wi-fi
    iPad1 64gb/3G/wi-fi

  15. #34
    Green Apple
    Join Date
    Mar 2011
    Location
    Berea, KY
    Posts
    47
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjuni View Post
    Not true i started untethered and it wasnt working right last night.
    Just going off of what I read from last night's article. *shrug*

  16. #35
    Green Apple
    Join Date
    Jul 2009
    Location
    Central FL
    Posts
    56
    Thanks
    6
    Thanked 11 Times in 7 Posts

    OK
    This if for use after running redsn0w beta2 over beta1
    (although should work on upgrading from tethered to untethered beta1 as well)

    CONFIRMED

    Just go into Cydia
    Manage
    Packages
    Mobile Substrate
    Modify
    Reinstall
    Respring
    & Reboot (Strongly suggested)

    And all is back to normal.... hope this helps for anyone who Jailbreak over Jailbreak!

    S/O to:
    WTFX
    chritty
    oneduality
    EJB1188

    This is what the community is all about!

    Moderators you might want to add this as a NOTE / WARNING
    Last edited by thuwun; 12-28-2011 at 01:35 PM.

  17. #36
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Lost somewhere in Los Angeles
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Updated to 5.0.1 yesterday, ran redsn0w b1 and everything was great. Ran redsn0w b2 today (did not install cydia) and now my phone boots in safe mode only. Ummmmmmmm????? Help?

  18. #37
    Green Apple
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    1
    Thanked 3 Times in 3 Posts

    my imessage is also not working after this

  19. #38
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    @WTFX Much appreciated i was just about to start the restore before i saw your post

  20. #39
    Livin the iPhone Life KraXik's Avatar
    Join Date
    Mar 2011
    Location
    Winchester, UK
    Posts
    2,624
    Thanks
    2,671
    Thanked 1,754 Times in 891 Posts

    Quote Originally Posted by cjuni View Post
    Not true i started untethered and it wasnt working right last night.
    That's what he's saying. If you didn't start from fresh it caused a couple problems. You started from untethered, hence your problems.

  21. #40
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Florida
    Posts
    29
    Thanks
    3
    Thanked 9 Times in 9 Posts

    QUESTION????? --- I ran redsn0w last night and then downloaded Corona 1.0-3. Should I rerun redsn0w and uninstall corona or am I good???? Thank you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts