+ Reply
Page 4 of 4 FirstFirst ... 234
Results 61 to 69 of 69

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Corona Untethered iOS 5.0.1 Jailbreak: Updated to Version 1.0-3

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
my iPhone 4 and wifes iPhone 4 were Jailbreak bricked after the Corona update had to do a fresh 5.0.1 install in iTunes and used redsn0w 0.9.10b1 to re-jailbreak. They
...
  1. #61
    Green Apple
    Join Date
    Jan 2010
    Posts
    68
    Thanks
    14
    Thanked 7 Times in 4 Posts

    my iPhone 4 and wifes iPhone 4 were Jailbreak bricked after the Corona update

    had to do a fresh 5.0.1 install in iTunes and used redsn0w 0.9.10b1 to re-jailbreak.

    They are 100% untethered now. So that worked 100%. Corona is/was crap. I'm guessing I got an old build and it was the issue. redsn0w has never let me down, I don't know why I decided to not use it


    now to patiently wait for Cydia traffic to slow down. Neither of my phones can talk with BigBoss or any of the other servers in Cydia. They both keep timing out. Maybe later tonight?
    iPhone 4G 32 GB (2 of them)
    OS 5.0.1
    JB Utility: redsn0w 0.9.10b1

  2. #62
    Green Apple
    Join Date
    Aug 2009
    Posts
    43
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quick question:

    If we used Pwnage tool instead of Redsnow, do we still need to apply this fix? I haven't really noticed any problems yet but I'd like to get everything set up perfectly as long as Apple is signing this 5.0.1 firmware.

    Thanks

  3. #63
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by jwil736 View Post
    5.0.1 update now while you can.
    If I ota update and boot tethered will that work because i heard other people saying it works

    Also, which redsn0w would I use to boot tethered

  4. #64
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    You can't OTA update if you're jailbroken. And I don't think booting tethered will work
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  5. #65
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need to backup everything now on iexplorer. Great. I specifically didnt update for this reason and now I have to update.

  6. #66
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    29
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Dean-Spiff View Post
    I was jailbroken 5.0.1 tethered and used the new redsn0W 0.9.10b1 and now half my apps won't work. iBooks, Flipboard, ModMyi (ironic, i know), and more all crash upon starting. WTH?? How do we fix this?
    do you have spire installed? if so remove it, reboot and see if that fixes the issue.

  7. #67
    My iPhone is a Part of Me christoforo's Avatar
    Join Date
    Feb 2008
    Posts
    538
    Thanks
    52
    Thanked 37 Times in 27 Posts

    So he fixes it yesterday and breaks it again with mobile substrate update.

  8. #68
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Kevin8677 View Post
    I have a 3GS iOS 5.0.1 jb tethered with redsnow. I ran corona yesterday & am now untethered. It was as simple as installing any app. No restore needed. Everything still works & I did the corona update this morning without issue. No problems of any kind. If you're already jailbroken tethered then there's no reason to restore & jailbreak again if you're already on 5.0.1. Just run corona, reboot with a pc & u should be good.

    Correction - reboot without a pc after u install corona & u should be good
    I concur. I have an iphone 4 w tethered 5.0.1 and bb 4.10.01. I just installed Corona and rebooted without a hitch, and still have my unlock. This is the next best thing after jailbreakme. i also did the same thing with my iPad.

  9. #69
    Green Apple
    Join Date
    Jan 2010
    Posts
    68
    Thanks
    14
    Thanked 7 Times in 4 Posts

    Quote Originally Posted by christoforo View Post
    So he fixes it yesterday and breaks it again with mobile substrate update.
    yeah, got my stuff working

    saw the Mobile Substrate update

    did it, and now my stuff won't work again. WTF is going on?
    iPhone 4G 32 GB (2 of them)
    OS 5.0.1
    JB Utility: redsn0w 0.9.10b1

+ Reply
Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts