Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 90

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Gets Updated to Version 1.1.3

  1. #41
    Quote Originally Posted by Agentorange1992 View Post
    I updated the requested packages on my iPhone 4 while it was still on 4.3.3 and now it is constantly rebooting. I saw that there is an untethered jailbreak for 5.0.1 but I would see how it would play out first. I plugged my phone about 2 days ago so it's not a huge loss if I have to force a restore but there are a couple of pictures on it. Can anyone help?
    i was on 4.3.3 and updated to the new 5.0.1 untethered jailbreak no problems at all. The repos are having issues from loads of traffic but other than that i say do it

  2. #42
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,222
    Thanks
    80
    Thanked 115 Times in 88 Posts

    For those that need iBlacklist from BigBoss repo, you can find it here repo.iphonebrasil.org, just add this source.

  3. #43
    A great day for the iDevice world!!!

  4. #44
    All repos are getting slammed with the untether release. Be patient.

  5. #45
    Why can't I install winterboard? It is telling me I'm missing some dependencies. I used the new redsnow to jb my iPhone today.

  6. #46
    What!? Corona!? I never knew about that! I just restored my iPhone because it wasn't booting right with the untethered jailbreak running over the tethered! Oh well. At least I get a fresh start.......again.

  7. #47
    Quote Originally Posted by Mr. Russian View Post
    i think a bug fix for cydia was that it no longer crashes so much, for example before on iOS 5 tethered on my iPhone 4 cydia would crash a lot when you pressed a button on top to go back before waiting for something to load completely. now it seems fixed. thanks saurik
    True, noticed the same, stable, no longer weird crashing.

  8. #48
    Would LOVE to know how to manually install pincrush, since BigBoss's repo will not load and myrepospace/cydia.be doesn't have pincrush on their repos any more. I have the pincrush.exe download off ModMyI's desktop repo, but have no idea where to dump it into my phone?

  9. #49
    Quote Originally Posted by Dizzy714 View Post
    Would LOVE to know how to manually install pincrush, since BigBoss's repo will not load and myrepospace/cydia.be doesn't have pincrush on their repos any more. I have the pincrush.exe download off ModMyI's desktop repo, but have no idea where to dump it into my phone?
    .exe is for Windows PCs. The file you're looking for should be in .deb format. If you google pincrush deb, you should be able to find it. Then you can SSH in and put it in /var/root/Media/Cydia/AutoInstall, creating the Cydia and AutoInstall folders if they don't exist. Reboot and it'll be installed.

  10. #50
    iPhone? More like MyPhone Ozzie5374's Avatar
    Join Date
    Jan 2011
    Location
    Country South Australia
    Posts
    194
    Thanks
    0
    Thanked 4 Times in 4 Posts

    I'm on 4.3.3 like others. I did the "complete upgrade" now my iPhone 4 is all over the shot. Can't use iFile - it crashes!
    Get it sorted!

  11. #51
    Quote Originally Posted by Ozzie5374 View Post
    I'm on 4.3.3 like others. I did the "complete upgrade" now my iPhone 4 is all over the shot. Can't use iFile - it crashes!
    Get it sorted!
    I'm having that problem with iFile too. I worked out that you need to turn on airplane mode for it to work.

    Edit: This happened to me a few days before the untether, when an iFile update was released, so it must be a bug in the app itself.
    Last edited by thekirbylover; 12-27-2011 at 10:09 PM. Reason: worked it out

  12. #52
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    repos are slammed give them some time to come back up.

  13. #53
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,222
    Thanks
    80
    Thanked 115 Times in 88 Posts

    Quote Originally Posted by thekirbylover View Post
    .exe is for Windows PCs. The file you're looking for should be in .deb format. If you google pincrush deb, you should be able to find it. Then you can SSH in and put it in /var/root/Media/Cydia/AutoInstall, creating the Cydia and AutoInstall folders if they don't exist. Reboot and it'll be installed.
    You can find Pincrush in this repo http://cydia.myrepospace.com/enigma3gs/ just add it to Cydia.
    Drive Safe with Trapster
    Speedtrap App

  14. #54
    Default Slightly buggie
    Can't complain after walking around on eggshells with the untethered version for months. Had to cancel the jailbreak, and restart because it got stuck. Then had to respring and reboot a few times to get back MOST of my Cydia apps. Then had to redo things like tweeks and SB settings. All is fine now.

  15. #55
    Quote Originally Posted by dsupermanp View Post
    Hmm... I guess the logical explanation would be that the servers are overloaded, bummer. I was looking forward to using some jailbreak tweaks that I have used since the October update. Looks like most of us will have to wait a little longer
    what are you complaining about? at least you have a jailbreak

    us 4s users are still with our thumbs up our bum if you know what I mean. God knows how long we have to wait for a JB

    so don't give us your sob stories.

  16. #56
    My iPhone is a Part of Me keenpois0n's Avatar
    Join Date
    Dec 2010
    Location
    Melbourne, Australia
    Posts
    573
    Thanks
    3
    Thanked 61 Times in 48 Posts

    I get this random issue, when I turn off then reboot, it gets sent into a respring loop. if I hold home and power for 10 secs, then boot up again, it works just fine. I'm running a corona over a tethered jb on my i4. not complaining, just informing . oh and if anyone has a fix, I'd love to hear about it

  17. #57
    Quote Originally Posted by keenpois0n View Post
    I get this random issue, when I turn off then reboot, it gets sent into a respring loop. if I hold home and power for 10 secs, then boot up again, it works just fine. I'm running a corona over a tethered jb on my i4. not complaining, just informing . oh and if anyone has a fix, I'd love to hear about it
    Do you have the semi-tether installed?

  18. #58
    I'm getting "POSIXperation timed out" on Cydia. I think 2 of the sources are down. Either wait for it to be fixed or remove those sources.

  19. #59
    Ya I can't install anything!!!

  20. #60
    Quote Originally Posted by Agentorange1992 View Post
    I updated the requested packages on my iPhone 4 while it was still on 4.3.3 and now it is constantly rebooting. I saw that there is an untethered jailbreak for 5.0.1 but I would see how it would play out first. I plugged my phone about 2 days ago so it's not a huge loss if I have to force a restore but there are a couple of pictures on it. Can anyone help?
    Try downloading the app "box". An free photo album uploaded thing should be one of the first to come up. Sign up for the free account and upload your photos. Then when you jailbreak IOS 5.0.1 just download box and then put the photos back on your device.
    Or you could email the photos to yourself.

Page 3 of 5 FirstFirst 12345 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •