+ Reply
Page 4 of 4 FirstFirst ... 234
Results 61 to 68 of 68

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: K.O. Gadget Glowing Apple Logo Mod On Sale for Thirty More Hours

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by camperchuck stfu and stop ruining a topic!! anyways just noticed today, my vibrate doesn't work anymore Lmao, just one of the many issues, sucks to be you!
...
  1. #61
    iPhone? More like MyPhone dannyrocket's Avatar
    Join Date
    Jan 2012
    Location
    Chicago, Illinois, United States
    Posts
    141
    Thanks
    2
    Thanked 10 Times in 8 Posts

    Quote Originally Posted by camperchuck View Post
    stfu and stop ruining a topic!!

    anyways just noticed today, my vibrate doesn't work anymore
    Lmao, just one of the many issues, sucks to be you!

  2. #62
    Banned
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got mine today works great.put the ground wire to the far left screw it connects to the frame.all the others connect to different components guess that is wear your issues lie.as I said no issues here

  3. #63
    Green Apple camperchuck's Avatar
    Join Date
    Sep 2007
    Location
    Bakersfield, CA
    Posts
    63
    Thanks
    4
    Thanked 2 Times in 2 Posts

    haha, no worries. I'm pretty sure that's where I grounded it. are u saying that will fix my problem? I just need to take it apart again n fix it, just procrastinating.

  4. #64
    Banned
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it did in mine so I just moved to screw that was grounded to the outside frame and everything works fine.they don't tell you that part I guess most of the other screws are connected to the logic board causing issues with the phone. Good luck and enjoy.

  5. #65
    Banned
    Join Date
    Jan 2012
    Location
    Earth
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    They sent me another light kit only ordered one. Oh well they lose my gain. For sell one new kogadget light kit mod new never used.

  6. #66
    Green Apple
    Join Date
    Jul 2010
    Location
    London
    Posts
    57
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I've managed to sheer off the phillips head screw on the tiny screw next to the camera on the emi shield. so when i try and unscrew it it just turns and i can't get it off... i really wanted to install this mod and i now can't get past the second step of installation! if anyone has any ideas on a fix for this it would be greatly appreciated! thanks!

  7. #67
    Green Apple camperchuck's Avatar
    Join Date
    Sep 2007
    Location
    Bakersfield, CA
    Posts
    63
    Thanks
    4
    Thanked 2 Times in 2 Posts

    u should be able to remove the rest of the screws and just pull the shield off. use a magnet to get the broken screw head off.

  8. #68
    Green Apple
    Join Date
    Jul 2010
    Location
    London
    Posts
    57
    Thanks
    5
    Thanked 0 Times in 0 Posts

    DONE! Thanks for the tip! It was a bit of a botch job... I used a splurger and prized the screw free! Thank god nothing broke! It's installed and I love it! Hope I never need to take it back to apple cos the inside of this thing is now a MESS! It was a struggle getting it all together, but 45 mins wrestling with it got it working well! I have noticed as I'm typing this that my wifi isn't working... That's probably because of where I atatched the brown wire to the top left of the frame. Hopefully easily fixed!

    And... I know it's been said but this back is really thin... And cheep, it's plastic not glass! On install I was super carefully not to snap it but because it bows over where the led is installed the top of the "glass" has popped out of the white bezzle. I've used a bumper for a quick cheep fix which is working well for the moment... Tomorrow I'll be out with the super glue to fix the issue! Overall I'm happy even tho it was a massive botch operation!
    Last edited by Harryafc; 01-31-2012 at 03:06 PM.

+ Reply
Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts