+ Reply
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [How To] Use iFaith to Save SHSH Blobs + APticket for iOS 5.0 + Build Custom Firmware

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by sqelch ^i would love to know this Again: latest version saves the blobs and APTicket for 5.0.1. It started getting the APTickets with 5.0.1.
...
  1. #21
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,986
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Quote Originally Posted by sqelch View Post
    ^i would love to know this
    Again: latest version saves the blobs and APTicket for 5.0.1. It started getting the APTickets with 5.0.1.

  2. #22
    Green Apple fulcrom's Avatar
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default 4S where's the love
    Beginning to thing I should have kept the IPhone 4 instead I switched to the 4S on launch day, but I kept my iPad1 didn't get the iPad2 and enjoying my untethered jailbreak on the iPad1. there seems to be no tools for the 4S well lesson learned the latest and greatest means nothing without jailbreakss or dev tools.
    When all you have is a hammer "every problem look like a nail"

  3. #23
    Green Apple
    Join Date
    Oct 2007
    Posts
    62
    Thanks
    4
    Thanked 12 Times in 7 Posts

    Quote Originally Posted by Anthony Bouchard View Post
    You cannot be using a Virtual Machine. I tried that, it didn't work for me either.
    I just backed up my APticket using Parallels. I am currently using the latest 6.0.12106 build had no issues. What build are you using?

  4. #24
    iPhoneaholic
    Join Date
    Dec 2009
    Posts
    393
    Thanks
    1
    Thanked 18 Times in 16 Posts

    Does iFaith preserve baseband?

  5. #25
    rcm
    rcm is offline
    iPhone? More like MyPhone
    Join Date
    Mar 2011
    Posts
    205
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Hi, just thought i trow this out there, if you are lucky enough to have saved the 4.3.3 to .5 blobs ifaith can also build the costume firmware so you can downgrade from 5.0.1 and 5.0 if you just want to go back to untethered until the final jb for 5.0 is released. I used it and worked great and i didn't even have to change the server address on itunes and had no 1xxx or 6xxx errors during the process. But I did have to use an old backup becase ios 5 backups are not compatible with ios 4.

  6. #26
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    346
    Thanks
    99
    Thanked 20 Times in 19 Posts

    My i-4 is still on 4.01 - and I've never flashed and blobbed anything higher.
    I'm guessing I won't be able to upgrade to 5.0 since Apple are no longer signing it.
    Would this be the case ?
    TIA

  7. #27
    Green Apple
    Join Date
    Aug 2007
    Posts
    77
    Thanks
    14
    Thanked 1 Time in 1 Post
    everything works fine but after it makes the custom IPSW the IPSw is know where to be found?

  8. #28
    dxe
    dxe is offline
    Green Apple
    Join Date
    Sep 2009
    Posts
    59
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Tried this on my IP4S running 5.0.1 - told me un-supported device then I could not get my phone out of DFU mode.

    Had to do an iTunes restore to get my phone back

  9. #29
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    579
    Thanks
    2
    Thanked 63 Times in 45 Posts

    Quote Originally Posted by ceramicwhite View Post
    everything works fine but after it makes the custom IPSW the IPSw is know where to be found?
    It should ask you where you want to save the ipsw to, you choose where you want it. I always put it to desktop then put it away where I want to store it. I usually email them to myself as well and save them in email just in case something happens to pc.

  10. #30
    Green Apple
    Join Date
    Jan 2011
    Posts
    96
    Thanks
    4
    Thanked 2 Times in 2 Posts

    What if i'm currently on 4.3.3 and have my ios 5 blobs? Can i just make a custom firmware with the blobs i already have without upgrading?

  11. #31
    My iPhone is a Part of Me Mr. Russian's Avatar
    Join Date
    Feb 2011
    Location
    Sacramento, California
    Posts
    511
    Thanks
    32
    Thanked 49 Times in 44 Posts

    Quote Originally Posted by dxe View Post
    Tried this on my IP4S running 5.0.1 - told me un-supported device then I could not get my phone out of DFU mode.

    Had to do an iTunes restore to get my phone back
    iPhone 4s is not supported
    CHECK OUT THIS AWESOME THEME
    Windows Vista
    Follow me on Twitter - Mr_Russ1an

  12. #32
    "The Truth" metaserph's Avatar
    Join Date
    Feb 2009
    Location
    Houston, Texas U.S.A.
    Posts
    4,679
    Thanks
    12,427
    Thanked 9,118 Times in 2,707 Posts

    The ipsw file will be saved in the same directory as the original file you used to build the custom one. Check desktop though.
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity

  13. #33
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    Quote Originally Posted by ceramicwhite View Post
    everything works fine but after it makes the custom IPSW the IPSw is know where to be found?
    Same thing for me.....on 5.0.1. It creates the signed ipsw(so it says) but, i have no idea where it put it.....

    Desktop is where it was.....thanks for this! I would've never looked there.
    Last edited by jonkjon; 12-10-2011 at 12:19 PM.
    "I own this block now!"-unknown Buuf gangster

  14. #34
    iPhone? More like MyPhone
    Join Date
    Apr 2010
    Location
    Ontario, Canada
    Posts
    101
    Thanks
    7
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by dxe View Post
    Tried this on my IP4S running 5.0.1 - told me un-supported device then I could not get my phone out of DFU mode.

    Had to do an iTunes restore to get my phone back
    I've had this issue before too but there is a way to get your phone back without restoring. You just hold the home and power button down together for an oddly long time, like 15-20 seconds and eventually it boots up again. Hope that helps for next time

  15. #35
    iPhone? More like MyPhone Chamillionze's Avatar
    Join Date
    Dec 2010
    Posts
    241
    Thanks
    159
    Thanked 175 Times in 73 Posts

    I'm on 5.0 iPhone 4 and it keeps saying iOS not detected Aborting..

  16. #36
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iFaith 1.4
    Quote Originally Posted by Anthony Bouchard View Post
    iPhone 4S. There's your problem.
    i have an iphone 4 running iOs 5.0 and i was wanting to use iFaith to dump my blobs as well. well, when it came down to it i got an error message saying "unknown ios detected on this device..aborting."i made sure my itunes was up to date my cord is perfectly brand new and i even switched usb ports just for giggles and still the same result..Any help will be greatly appreciated
    16GB Iphone 4 CDMA model
    iOS 5
    Windows 7
    P.S
    i tried the procedure on my old 3gs running ios 5.0.1 and it did it perfectly so is there something wrong with my phone??
    when i updated to ios 5 i was through itunes as well if that helps
    Last edited by mari0siphone; 12-10-2011 at 07:59 PM.

  17. #37
    MMi Staff Writer Anthony Bouchard's Avatar
    Join Date
    Sep 2011
    Location
    Florida
    Posts
    6,638
    Thanks
    194
    Thanked 963 Times in 705 Posts

    Quote Originally Posted by mari0siphone View Post
    i have an iphone 4 running iOs 5.0 and i was wanting to use iFaith to dump my blobs as well. well, when it came down to it i got an error message saying "unknown ios detected on this device..aborting."i made sure my itunes was up to date my cord is perfectly brand new and i even switched usb ports just for giggles and still the same result..Any help will be greatly appreciated
    16GB Iphone 4 CDMA model
    iOS 5
    Windows 7
    P.S
    i tried the procedure on my old 3gs running ios 5.0.1 and it did it perfectly so is there something wrong with my phone??
    when i updated to ios 5 i was through itunes as well if that helps
    Might be because it's CDMA. I think most issues stem with CDMA iPhones. GSM iPhones aren't complaining as much.

  18. The Following User Says Thank You to Anthony Bouchard For This Useful Post:

    mari0siphone (12-10-2011)

  19. #38
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have an iphone 4 running on 4.3.3 cfw (custom firmware ) and would like to preserve my baseband and upgrade to 5.0 or 5.0.1, i would like to know if i can follow the above tutorial to create the CFW and update it while preserving the baseband using ifaith

  20. #39
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by KakashiSS1 View Post
    I have an iPod 4g on iOS 5.0 it says unknown iOS detected everytime I try to save the shsh blobs. Anyway to fix it? thanks
    I am having this same problem. I was able to get it to work for my 3gs on 5.0.1 but my ipod 4g it tells me that it is unsupported and cant make the ipsw and aborts. Someone has to know whats going on here. It let me go into dfu mode once and said that. I have tried at least a dozen times to get back into dfu for ifaith and it wont even reckognize that i am in dfu mode. ibooty knows i am in dfu when i have to reboot it. I have no idea whats going on.

    Also if i point ifaith to tiny umbrellas saved shsh blobs is says every one of them is unsupported. Dont have a clue whats going on. Would love some advice. Thanks

  21. #40
    My iPhone is a Part of Me Mr. Russian's Avatar
    Join Date
    Feb 2011
    Location
    Sacramento, California
    Posts
    511
    Thanks
    32
    Thanked 49 Times in 44 Posts

    Quote Originally Posted by brisco View Post
    I am having this same problem. I was able to get it to work for my 3gs on 5.0.1 but my ipod 4g it tells me that it is unsupported and cant make the ipsw and aborts. Someone has to know whats going on here. It let me go into dfu mode once and said that. I have tried at least a dozen times to get back into dfu for ifaith and it wont even reckognize that i am in dfu mode. ibooty knows i am in dfu when i have to reboot it. I have no idea whats going on.

    Also if i point ifaith to tiny umbrellas saved shsh blobs is says every one of them is unsupported. Dont have a clue whats going on. Would love some advice. Thanks
    For tiny umbrella blobs add an extension ".ifaith" without the quotes and it should work.
    CHECK OUT THIS AWESOME THEME
    Windows Vista
    Follow me on Twitter - Mr_Russ1an

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts