Page 3 of 6 FirstFirst 12345 ... LastLast
Results 41 to 60 of 116

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade From iOS 5.0.1 to iOS 5 Thanks to iFaith 1.4 (iOS 5.0 APticket Required)

  1. #41
    iPhone? More like MyPhone SwatPac's Avatar
    Join Date
    Jun 2010
    Location
    Orlando, Fl.
    Posts
    151
    Thanks
    3
    Thanked 11 Times in 6 Posts

    It's sad, but I've given up on jailbreaking. I think it's about time to say goodbye. Every jailbreak takes longer and longer, and devs are dropping like flies. It was fun while it lasted. R.I.PJAILBREAK

  2. #42
    Quote Originally Posted by delusion950 View Post
    If it was me if you really have no reason to go to ios5 i suggest you stay on 4.3.5 until 100%. This way you wont have to touch anything. I know it's tempting am like that too but when things go wrong i get sleepless nights and lose days working out problems that i should've never created.
    Me personally I kinda wish I stayed on 4.3.3. I like iOS 5, and no battery problems here, however I do miss my JB. And every day that passes I feel I should take a few hours and downgrade.

    Honestly of stay where u are bud.like he said wait to upgrade until its confirmed 100% is good to go.

  3. #43
    Quote Originally Posted by SwatPac View Post
    It's sad, but I've given up on jailbreaking. I think it's about time to say goodbye.
    I know the feeling. i shelled out the $649 for an unlocked iphone 4s from apple to run it on tmobile. i gave up with gevey and unlocking circus. Fun and all but when i'm trying to call the wife or text a message to her it would fail or lose signal. Stupid Murphys law.

    anywho good luck iH8sn0w and Dev Team
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"

  4. #44
    Im currently on ios 5.0, i was hoping to downgrade back to 4.3.3 to get untethered jb, but i wasn't able to save my 4.3.3 shsh blobs in cydia/tinyumbrella, but i was able to dump 4.3.3 blobs thru ifaith 1.3.2, i used ifaith 1.4 to create a signed 4.3.3 ipsw, but i haven't tried to restore using that signed ipsw coz im no sure if it'll ever work, need help...

  5. #45
    wow.... first, we were told dont update from 4.x to 5.0 at all, which i didnt on all but one of my devices. then, we were told dont update from 5.0 to 5.0.1 since the ever elusive untethered jailbreak probably wont support 5.0.1 so my devices that are still on 4.x im screwed on since apple isnt signing 5.0 anymore and shsh blobs are device specific? Drat...!!!

  6. #46
    iPhoneaholic
    Join Date
    Jul 2009
    Location
    Bellevue, WA
    Posts
    438
    Thanks
    43
    Thanked 46 Times in 41 Posts

    Quote Originally Posted by delusion950 View Post
    IT IS NOTED. It says A5 chips not supported yet.
    Reread what I posted. I couldn't care less about this article until it supports the 4S. It's bad journalism (once again) on Anthony's part. I should know better by now than to bother opening any of his "news stories" before just using bing to find the whole story.

  7. #47
    What about 5.0.1? Once I save my 5.0 SHSH and APTicket, can I upgrade to 5.0.1 to save that SHSH + APTicket then downgrade back to 5.0? The idea is to be able to upgrade/downgrade to any ios. Is it possible TinyUmbrella will support saving APTickets now?

  8. #48
    what if we have 5.0 blobs in TinyUmbrella? will those work with iFaith?

  9. #49
    Quote Originally Posted by TooSlo View Post
    Reread what I posted. I couldn't care less about this article until it supports the 4S. It's bad journalism (once again) on Anthony's part. I should know better by now than to bother opening any of his "news stories" before just using bing to find the whole story.
    Lmao so it's Anthony's fault that the iPhone 4S is not supported??

  10. #50
    Another question, when it builds the IPSW is it jailbroken? Does it include Cydia? Or once you have the ipsw from iFaith you can use that with sn0wbreeze or redsn0w?

  11. #51
    Quote Originally Posted by delusion950 View Post
    Hm... i really wonder is there....? what do u think Sherlok? Do you read news once every year or .... Jesus



    tomorrow maybe... you didnt read about it yet?



    so would the whole world that read this article



    it works. u just havent tried it. that's of course if u have iPhone 4



    IT IS NOTED. It says A5 chips not supported yet.




    Good job. we're proud of you. did you wana cookie now?



    Ill tell Anthony to rewrite the instructions again just to it is clear for you. Anthony please rewrite for this gentleman instructions again so it is more clearer then it already is.



    too bad, damn iTunes



    Ye... better late than never yeah?
    how big was the gerbil that crawled up your *** the moment you wrote all that sh*t?

  12. #52
    I hope Cydia implement this so it can save the APTicket with the SHSH blobs automatically.
    Last edited by Tashawn; 12-05-2011 at 11:46 AM.

  13. #53
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Quote Originally Posted by RRoD420 View Post
    What about 5.0.1? Once I save my 5.0 SHSH and APTicket, can I upgrade to 5.0.1 to save that SHSH + APTicket then downgrade back to 5.0? The idea is to be able to upgrade/downgrade to any ios. Is it possible TinyUmbrella will support saving APTickets now?
    Yes, this is the way to save all your Aptickets .

  14. #54
    mods, please ban delusion950. he polluted this thread with garbage.

    thanks @iYeow

  15. #55
    Quote Originally Posted by TooSlo View Post
    Reread what I posted. I couldn't care less about this article until it supports the 4S. It's bad journalism (once again) on Anthony's part. I should know better by now than to bother opening any of his "news stories" before just using bing to find the whole story.
    It is not, "bad journalism" that makes it difficult for you to see that this isn't for the iPhone 4S. Please take some time to read the release notes and you will see that it says A5 devices are not supported. If you refuse to read and use your own common sense then I will not be held responsible. :-)

  16. #56
    Green Apple Z!G's Avatar
    Join Date
    Sep 2011
    Location
    Ford City, PA
    Posts
    33
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by koreanmasters99 View Post
    you forgot to mention that it doesn't work with 4s.Tried it. It says "unsupported device"
    Nope. It only saves the SHSH for the iOS your device is currently on. If I were you I would upgrade to 5.0.1, dump your blobs with iFaith, and then go back to 4.3.3 if you wish. But ya better hurry up and uograde to 5.0.1 and dump it before Apple releases any kind of update. Im sure you know it unlikely that they will release a new update tomorrow, but ya never know. So do it ASAP.
    {~~iPhone-4 (CDMA)~~~~iOS 5.0.1~~~~redsn0w 0.9.10b3~~}

    {~~iPod Touch-4G~~~~iOS 5.0.1~~~~redsn0w 0.9.10b3}

    And yes, My jailbreak is sooooooooooooooooooo smooth and flawless. Well, almost flawless

  17. #57
    If you're on modmyi reading about hacking you're device, and you DON'T KNOW you have an A5 processor. You should NOT be here trying to downgrade.
    Last edited by RRoD420; 12-05-2011 at 12:07 PM.

  18. #58
    Green Apple Z!G's Avatar
    Join Date
    Sep 2011
    Location
    Ford City, PA
    Posts
    33
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by csglinux View Post
    Don't update to 5.0.1! Ultrasn0w hasn't yet been updated to work with 5.0.1 and you won't be able to unlock until that happens.
    What are you talking about iBooks fix. That issue was fixed long ago. Maybe its only Sn0wbreeze users that fixed it to, like I use. (Long time Redsn0w user but am currently addicted to Sn0wbreeze as it is so much faster and tetherd boot is twice as fast as and RedSn0w version). idk. But either way, there is an iBooks fix any way via a certain repo that installs a non-sandboxed iBooks (no matter what you used to JB, cuz you apply it through Cydia), so it works flawlessly, you cannot sync with iTunes at all with it. But just uninstall when you need to sync. I hate syncing with iTunes because I always restore as new device, and never from backup, and I always have the Music and Apps I need at first start up, but if you are constantly taking off and putting on music and apps, then this mite be kind of a hassle.

    No faith man, No faith. All ya gotta do is know what you are doing and the JB is smooth smooth smooth. BTW, Sn0wbreeze is awesome. And jailb reaks have not gottin longer and longer. They are exactly the same as they have always been. Except for Sn0wbreeze. Just rstore to Sn0wbreeze ipsw, boot tetherd visa iBooty (which boots your phone up twice as fast as Redsn0w does) and that is you are jail broken. But hey if you wanna give up on thats cool. To each gis own. I for one cannot live with an iPhone that doe snot have KuaiDial, MultiFl0w, MultiCleaner, biteSMS, and Backgroundr(yes backgrounder works on iOS 5 provided you install the correct deb file). But once you have your phone the way you want it, and dont screw around with with a bunch of jailbreak tweaks, there will be virtually no problems.
    Last edited by Z!G; 12-05-2011 at 12:18 PM.
    {~~iPhone-4 (CDMA)~~~~iOS 5.0.1~~~~redsn0w 0.9.10b3~~}

    {~~iPod Touch-4G~~~~iOS 5.0.1~~~~redsn0w 0.9.10b3}

    And yes, My jailbreak is sooooooooooooooooooo smooth and flawless. Well, almost flawless

  19. #59
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Everyone has the right of speech, please stay on the subject and keep it clean, Thank You.

  20. #60
    Quote Originally Posted by iYeow View Post
    Everyone has the right of speech, please stay on the subject and keep it clean, Thank You.
    yup. thats why i said what I had to say.

Page 3 of 6 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •