Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TinyUmbrella Updated for iOS 5.0.1

  1. #21
    Quote Originally Posted by brab View Post
    I though SHSH doesn't matter anymore since iOS5 came out because they use different method of verifying firmware upon restore?

    Now I am definitely confused.
    They have additional security in place. It is still worth saving any Blobs you can.
    Partial success has been made in killing the Blob Monster but only for devices susceptible to LimeRa1n.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  2. #22
    So can we now restore a phone to 5.0?? Im on a 3gs and a lot of things dont work since updating and jbing on 5.0 (camera, home button, wifi) so are we now able to do a restore and keep on 5.0.0???

  3. #23
    My iPhone is a Part of Me rwin84's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    679
    Thanks
    3
    Thanked 16 Times in 16 Posts

    Blobs can be had from non JB'd devices correct?

  4. #24
    So still being on 4.2.6 on my iphone and 4.3.3 on my ipad 2 im pretty much screwed as far as future untethered jailbreaks. Looks like I'll be living with semitethered.

  5. #25
    Quote Originally Posted by c14rlf View Post
    So can we now restore a phone to 5.0?? Im on a 3gs and a lot of things dont work since updating and jbing on 5.0 (camera, home button, wifi) so are we now able to do a restore and keep on 5.0.0???
    Not yet.

    Quote Originally Posted by rwin84 View Post
    Blobs can be had from non JB'd devices correct?
    - but only for 5.01 now.
    Yes
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #26
    Ok, so i have an iphone 4 running 5.0. But i never saved my blobs before. This means i can't save them for 5.0 anymore since 5.0.1 came out? So if i decided to restore my phone to remove my tethered jb, i'd have to restore to 5.0.1?

  7. #27
    Quote Originally Posted by confucious View Post
    Not yet.


    - but only for 5.01 now.
    Yes
    I have 5.0 blobs apparently, so my only option to get a working phone is restore back to 4.3.3? Or have no jb and goto 5.0.1

  8. #28
    Yes, and 5.01 will only be tethered if you want to JB.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #29
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Quote Originally Posted by confucious View Post
    Yes, and 5.01 will only be tethered if you want to JB.
    Duh really?(hill billy talk)
    So yousa tellin me it won't be tethered if I wanna use it normal or if I wanna unlock et?

    Next time reread what u post then delete it
    Last edited by BenderRodriguez; 11-15-2011 at 03:50 PM.

  10. #30
    5.01 will only be tethered , not untethered.
    really not sure what you are trying to say - do you speak English?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  11. #31
    Green Apple
    Join Date
    Jul 2009
    Location
    Houston TX
    Posts
    89
    Thanks
    4
    Thanked 8 Times in 8 Posts

    sorry but I'm confused. I have I4 on 4.3.1 and i previously saved my 5.0 blobs. can i use TU and update my phone to 5.0?

  12. #32
    Anyone know why I can't save my 5.0.1 shsh from iphone 4 or iphone 4S both are running 5.0

  13. #33
    My iPhone is a Part of Me delusion950's Avatar
    Join Date
    Aug 2008
    Location
    The Patriots Area
    Posts
    796
    Thanks
    56
    Thanked 75 Times in 60 Posts

    Always the same story. Everyone rushes to update knowing they wont be able to downgrade or jailbreak. Now cry you deserve it

  14. #34
    Quote Originally Posted by sstroud View Post
    sorry but I'm confused. I have I4 on 4.3.1 and i previously saved my 5.0 blobs. can i use TU and update my phone to 5.0?
    No see blog.iphone-dev.org/post/6952986620/blob-monster

    Quote Originally Posted by nebulis View Post
    Anyone know why I can't save my 5.0.1 shsh from iphone 4 or iphone 4S both are running 5.0
    You should be able to - what are you getting when you try?

    Quote Originally Posted by delusion950 View Post
    Always the same story. Everyone rushes to update knowing they wont be able to downgrade or jailbreak. Now cry you deserve it
    Things have changed - see blog.iphone-dev.org/post/6952986620/blob-monster
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  15. #35
    It says

    11/15/2011 14:17:08.563 For version [iPhone4S 5.0.1 (9A405)] - This device isn't eligible for the requested build.
    11/15/2011 14:17:08.569 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4S 5.0.1 (9A405) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

  16. #36
    Quote Originally Posted by confucious View Post
    No see blog.iphone-dev.org/post/6952986620/blob-monster



    You should be able to - what are you getting when you try?



    Things have changed - see blog.iphone-dev.org/post/6952986620/blob-monster
    on the blog you pointed the guy to it states that you can no longer downgrade to 4.xxx if you are on 5, even if you have the blobs saved. whereas on here you state that you can downgrade to 4.xxx

    which is correct? you can or you cant?

  17. #37
    On the blog someone said that? do you have the name and time it was posted? I will correct that, it is wrong.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  18. #38
    it also saves 5.0 shsh for me still

  19. #39
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    591
    Thanks
    2
    Thanked 69 Times in 49 Posts

    Ok I'm a bit confused here, we can use tiny umbrella to downgrade on iOS 5? I thought that after iOS 5 blobs are no longer useful or is that just with the 4s? If they're not useful then why would TU put out an update to support 5.0.1?

  20. #40
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,723
    Thanks
    6,955
    Thanked 15,504 Times in 7,091 Posts

    Quote Originally Posted by nebulis View Post
    It says

    11/15/2011 14:17:08.563 For version [iPhone4S 5.0.1 (9A405)] - This device isn't eligible for the requested build.
    11/15/2011 14:17:08.569 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4S 5.0.1 (9A405) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.
    Open tiny umbrella, select advanced and deselect the box that says "Request SHSH from cydia". Then try saving 5.0.1 SHSH again.

    Quote Originally Posted by PoEtikly View Post
    Ok I'm a bit confused here, we can use tiny umbrella to downgrade on iOS 5? I thought that after iOS 5 blobs are no longer useful or is that just with the 4s? If they're not useful then why would TU put out an update to support 5.0.1?
    No, we cant. The update is for people that want to save 5.0.1 SHSH. Even if they are not useful now someday a workaround may be found to be able to use them. Better to be safe then sorry.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •