Page 3 of 3 FirstFirst 123
Results 41 to 44 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS 4.3.5 Tethered Jailbreak Using RedSnow 0.9.8b4

  1. #41
    I had to restore and update my 3GS to 4.3.5 because of a battery issue and lost my jailbreak. Something was causing my battery to die at 80%, 50% and so on. Seems ok now but I want to JB again and see if the battery issue still exists. When I opened Redsnow program it shows my IPSW which is 4.3.3. I can't use that correct? First time doing the tethered version. LOL I only JB so I can use fakelocation for my mlb at bat 2011 so I don't get blackouts, that's all I use it for! thanks for help

  2. #42
    Hey guys. To be honest, I'm fairly new to this jailbreaking stuff so this is my story. I have an iPhone 4 locked to AT&T so I bought Gevey Sim to unlock it. Now I'm using a local carrier from my country. I've updated my iOS from 4.3.1 to 4.3.5 and my firmware is 4.10.01. Got no problems with that. My phone still works fine. My question is, can I still jailbreak my phone without the risk of locking my phone? (meaning making my Gevey installation useless). And if I can jailbreak it, what is the most recommended tool out there? Preferably unthetered jailbreak.

  3. #43
    [QUOTE=confucious;6167976]It's a tethered JB - run RS again and 'just boot tethered.[/QUOTE
    Can some one PLEASE help me I have a ipod and i have downloaded Redsnow 0.9.8b4 and i have a ipod that is version 5.0.1

    PLEASE SOME ONE HELP ME I have downloaded the software but I have a iPod that is version 1.0.5
    Last edited by henster; 02-19-2012 at 11:00 AM.

  4. #44
    [QUOTE=henster;6415255]
    Quote Originally Posted by confucious View Post
    It's a tethered JB - run RS again and 'just boot tethered.[/QUOTE
    Can some one PLEASE help me I have a ipod and i have downloaded Redsnow 0.9.8b4 and i have a ipod that is version 5.0.1

    PLEASE SOME ONE HELP ME I have downloaded the software but I have a iPod that is version 1.0.5

    Hey bud.
    So, for version 5.0.1, you're going to want to use Redsn0w 0.9.10b5c (the most recent version).

    You can find it here:
    Windows: https://sites.google.com/a/iphone-dev.com/files/home/redsn0w_win_0.9.10b5c.zip?attredirects=0&d=1
    Mac: https://sites.google.com/a/iphone-dev.com/files/home/redsn0w_mac_0.9.10b5c.zip?attredirects=0&d=1

    And if you don't have the IPSW, that okay.
    The new versions of Redsn0w download the needed files themselves.
    And auto-detect your firmware as well.


    Good luck!

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •