+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes Activation Server Down?

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
just tried updating my i4 and got the error. connect my ipad2 and updated just hooked the i4 and it is updating. i think apples server might still be on/off.
...
  1. #21
    What's Jailbreak?
    Join Date
    Aug 2007
    Location
    Dominican Republic
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    just tried updating my i4 and got the error.


    connect my ipad2 and updated just hooked the i4 and it is updating. i think apples server might still be on/off.
    Last edited by tocaco; 05-06-2011 at 02:57 PM.

  2. #22
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I'm now able to restore; it's running as I type this. And the update / re-JB saga begins again....

  3. #23
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    still can't restore getting
    itunes error 3194
    as well as
    itunes Server Down
    Being an i can be a lot of pressure. you have to live right up to the small point.

  4. #24
    Green Apple
    Join Date
    Aug 2007
    Posts
    41
    Thanks
    2
    Thanked 2 Times in 2 Posts

    you must have little snitch installed in you mac, which might be blocking the home calling by itune.
    it could be your firewall blocking.

  5. #25
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Thanks
    Thank you very much

  6. #26
    iPhoneaholic BoostedEvoIX's Avatar
    Join Date
    Jan 2008
    Posts
    449
    Thanks
    25
    Thanked 15 Times in 12 Posts

    just tried updating my ipad 2 and getting the error saying its not elegible for request build

  7. #27
    Super Sweet Moderator thetoothfairy's Avatar
    Join Date
    Aug 2007
    Location
    In Michigan And Florida
    Posts
    6,531
    Thanks
    3,595
    Thanked 1,000 Times in 564 Posts

    Ha! Was emailing about connection problems myself here... this was their response...

    I'm sorry to hear that you can't connect to the iTunes Store.

    Peg, I have verified that the iTunes Store is functioning and accepting connections, which indicates that the issue is related to your internet connection, local network, or your local computer itself. This article outlines some of the likely culprits:

    Can't connect to the iTunes Store

    Apple Discussions are another source of information about iTunes, where everyone from new users to professionals can interact and share their knowledge and experiences. You may find another user with the same operating system or ISP that may be able to help resolve this issue. You can find the iTunes discussions group at:

    http://discussions.apple.com/categor...categoryID=149

    I hope this information is helpful. Have an awesome day!

    "Always remember your special and unique!"

  8. #28
    Livin the iPhone Life
    Join Date
    Feb 2009
    Location
    Texas
    Posts
    1,111
    Thanks
    4
    Thanked 94 Times in 66 Posts

    Time to invest some of that $65 billion revenue

  9. #29
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Its still doesent work

  10. #30
    iPhoneaholic BoostedEvoIX's Avatar
    Join Date
    Jan 2008
    Posts
    449
    Thanks
    25
    Thanked 15 Times in 12 Posts

    still not working for me. I cant update my ipad 2..

  11. #31
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tried to upgrade to the current build and I'm getting the error message "this device isn't eligible for the current build".
    Any ideas?

  12. #32
    Je5
    Je5 is offline
    iPhone? More like MyPhone Je5's Avatar
    Join Date
    Jun 2008
    Location
    Chicago
    Posts
    103
    Thanks
    11
    Thanked 3 Times in 3 Posts

    Yeah same here I am stuck on 4.3 iPad 2 now cant update..!?!! Ugh
    Dont be that guy..!!!

  13. #33
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi,
    My Ipad 2 is stuck in recovery mode. I updated to 4.3.3 and now I just get the Itunes logo on my IPad screen and itunes says there is an issue with myt device. I am not very impressed I have contacted apple support and they say I have to take it to an apple store. Does anyone know how I get it out of recovery mode??

    Cheers

  14. #34
    iPhone? More like MyPhone ICydiaify's Avatar
    Join Date
    Apr 2011
    Posts
    183
    Thanks
    2
    Thanked 10 Times in 9 Posts

    If you read on myi it sated the apple was down

  15. #35
    iPhoneaholic BoostedEvoIX's Avatar
    Join Date
    Jan 2008
    Posts
    449
    Thanks
    25
    Thanked 15 Times in 12 Posts

    Alright guys i found a solution! This worked for me perfectly and i was able to restore and update my iPad 2 last night. Im on a MAC btw.. Do the following steps and then reboot your computer and restore the ipad. Should work right after. Open TERMINAL on your computer then do the following steps.. If it gets stuck at 95% at restore which i had the same problem, if you have wi-fi sync then uninstall it. After you update you can re-install it again. Hope this helps!

    Type sudo su

    Press enter

    Then enter your password and hit enter

    Type vi /etc/hosts

    Move your cursor with the down arrow to the line that has gs.apple.com without a # at the beginning of the line.

    Move cursor to the beginning of that line.

    Type i# then press the esc key.

    Type :wq

    Press enter

    Type exit

    Press enter

    Now you can quit out of the terminal application. This likely is a problem caused by Tiny Umbrella denying itunes communicating with the apple servers. Now reboot computer and update iphone/ipad!
    Last edited by BoostedEvoIX; 05-20-2011 at 06:29 PM. Reason: Automerged Doublepost

  16. #36
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,893
    Thanks
    340
    Thanked 15,273 Times in 652 Posts

    test

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts