+ Reply
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 181 to 200 of 308

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dev Team Updates Redsn0w to Include 4.3.2 Untether

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
Originally Posted by thazsar What happens when you downgrade back to 4.2.1 or 4.3.1? I can't do that. Phone is fresh from Apple and doesn't have files saved in Cydia.
...
  1. #181
    iPhoneaholic jdm.accord's Avatar
    Join Date
    Aug 2008
    Posts
    410
    Thanks
    16
    Thanked 57 Times in 46 Posts

    Quote Originally Posted by thazsar View Post
    What happens when you downgrade back to 4.2.1 or 4.3.1?
    I can't do that. Phone is fresh from Apple and doesn't have files saved in Cydia. Apple stopped signing 4.3.1 last week.

  2. #182
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    ^the latest ultrasn0w 1.2.1 is supposed to fix the '1-bar' signal issue.

    Quote Originally Posted by jdm.accord View Post
    ... Apple stopped signing 4.3.1 last week.
    Just checked. I can still retrieve 4.3.1 SHSH blobs for a 3GS from Apple.
    Last edited by Mes; 04-20-2011 at 11:24 AM. Reason: Automerged Doublepost

  3. #183
    iPhone? More like MyPhone
    Join Date
    Oct 2008
    Location
    Delaware
    Posts
    233
    Thanks
    96
    Thanked 24 Times in 20 Posts

    For some reason I keep getting stuck at the Uploading Ramdisk part. Any ideas?

  4. #184
    What's Jailbreak? thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,995
    Thanks
    380
    Thanked 1,856 Times in 860 Posts

    Quote Originally Posted by jdm.accord View Post
    I can't do that. Phone is fresh from Apple and doesn't have files saved in Cydia. Apple stopped signing 4.3.1 last week.
    I assume u at least tried to see if TinyUmbrella can get u a 4.3.1 SHSH file? If not, try it!

  5. #185
    iPhoneaholic jdm.accord's Avatar
    Join Date
    Aug 2008
    Posts
    410
    Thanks
    16
    Thanked 57 Times in 46 Posts

    Quote Originally Posted by Mes View Post
    ^the latest ultrasn0w 1.2.1 is supposed to fix the '1-bar' signal issue.

    Just checked. I can still retrieve 4.3.1 SHSH blobs for a 3GS from Apple.
    I'm using US 1.2.1 and you must have your hosts set to Cydia because mine are set to Apple and I get the "ineligible for the requested build error."

  6. #186
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by jdm.accord View Post
    ... you must have your hosts set to Cydia because mine are set to Apple and I get the "ineligible for the requested build error."
    No! I used the latest iSHSHit. Unchecked 'via Cydia' and it reported success getting 4.3.1.

  7. #187
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    22
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iFckdMrsJobs View Post
    Ok so this is my first time posting and any help is much appreciated! I was running 4.2.1 JB w/GreenPoison. I backed up on itunes and w/pgbkup and then downloaded and installed 4.3.2. I recieved an error message near the end, but kicked it out of recovery mode with tinyumbrella.
    Everything looked good. I then followed the steps to JB w/Redsnow rc14 (Mac) and everything went through without a hitch. Here is the problem.. after it was complete and I signed back into Cydia, I ran my pgbkup and it reinstalled what appears to be everything but now I can not use any apps at all. The only thing that works is apples utilities. ex. camera, photos, mms... what the hell is wrong with my JB? How can i fix this major issue?

    I do have error messages now when I go into Cydia. Quite a few actually and it starts refreshing data. Mostly failed to fetch errors or key expired. Again can someone please help? Thanks!! I can message a pic of the errors if needed.

    My apologies.. I have an iphone4 (ATT)
    Can anyone help?

  8. #188
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,262
    Thanks
    139
    Thanked 911 Times in 827 Posts

    Has it updated properly? What BB do you have?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. The Following User Says Thank You to confucious For This Useful Post:

    iFckdMrsJobs (04-21-2011)

  10. #189
    What's Jailbreak? thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,995
    Thanks
    380
    Thanked 1,856 Times in 860 Posts

    Quote Originally Posted by iFckdMrsJobs View Post
    Can anyone help?
    Did you test out Apps prior to the JB?

    What happens if you rerun PkgBackup?

    What happens if you rerun redsn0w?

  11. The Following User Says Thank You to thazsar For This Useful Post:

    iFckdMrsJobs (04-21-2011)

  12. #190
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by romeoz View Post
    I installed ultrasn0w on my iPhone4 on 4.31 and 1.59.00. It definitely fixes the signal bar issue but when I go to send mms they fail. I'm in AT&T. I uninstalled ultrasn0w and the mms works again. Anyone else having these issues? I guess I'm back to one bar until this gets fixed.
    If you are on at&t why the hell are u installing ultrasn0w? Ultrasn0w is for use on other networks like tmobile and simplemobile. U don't need it.

  13. #191
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,262
    Thanks
    139
    Thanked 911 Times in 827 Posts

    Quote Originally Posted by knman00 View Post
    If you are on at&t why the hell are u installing ultrasn0w? Ultrasn0w is for use on other networks like tmobile and simplemobile. U don't need it.
    Please don't talk rubbish.
    UltraSn0w has the fix for the signal bar issue.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #192
    What's Jailbreak? thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,995
    Thanks
    380
    Thanked 1,856 Times in 860 Posts

    Quote Originally Posted by knman00 View Post
    If you are on at&t why the hell are u installing ultrasn0w? Ultrasn0w is for use on other networks like tmobile and simplemobile. U don't need it.
    True. Ultrasn0w could even give your phone signal issues (a lot of dropped calls or no calls at all) if ur on AT&T

  15. #193
    iPhoneaholic jdm.accord's Avatar
    Join Date
    Aug 2008
    Posts
    410
    Thanks
    16
    Thanked 57 Times in 46 Posts

    Quote Originally Posted by Mes View Post
    No! I used the latest iSHSHit. Unchecked 'via Cydia' and it reported success getting 4.3.1.
    Thanks for trying to help bro but you're wrong. I just tried on two other phones and got the build error on all. Go erase the last line of your hosts and try again, you'll see.

    Apple rarely signs older firmware more than 3-4 days after the new one is released. We are a week into 4.3.2

  16. #194
    What's Jailbreak? thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,995
    Thanks
    380
    Thanked 1,856 Times in 860 Posts

    Quote Originally Posted by jdm.accord View Post
    Thanks for trying to help bro but you're wrong. I just tried on two other phones and got the build error on all. Go erase the last line of your hosts and try again, you'll see.

    Apple rarely signs older firmware more than 3-4 days after the new one is released. We are a week into 4.3.2
    That's correct! Even if it's unchecked in TU, you can go to ur Hosts File and Sauriks string will still be there. It needs to be deleted manually.

  17. #195
    iPhoneaholic dscottjr81's Avatar
    Join Date
    Jun 2010
    Posts
    413
    Thanks
    386
    Thanked 147 Times in 109 Posts

    Quote Originally Posted by thazsar View Post
    @dscottjr81

    LOL, a few people are actually posting on that thread to complain!!! 
    Hilarious!!!

  18. #196
    What's Jailbreak? thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,995
    Thanks
    380
    Thanked 1,856 Times in 860 Posts

    Quote Originally Posted by confucious View Post
    Please don't talk rubbish.
    UltraSn0w has the fix for the signal bar issue.
    @confucious
    LOL, that iPad JB thread u commented in was started by me as a joke! People are actually posting to it like it's real!

    I made it cuz dscottjr81 was saying they need to go somewhere else and complain!

  19. #197
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,262
    Thanks
    139
    Thanked 911 Times in 827 Posts

    I know exactly why it was started - and what I said
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  20. #198
    iPhone? More like MyPhone MaStA819's Avatar
    Join Date
    Jul 2010
    Location
    New Mexico
    Posts
    114
    Thanks
    13
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by Logan80 View Post
    For some reason I keep getting stuck at the Uploading Ramdisk part. Any ideas?
    I am having the same issue...have you figured it out or does anyone else have an idea what is going on? Thank you.

    EDIT - Figured it out with some google help

    Take a look at this link
    http://www.iphone4jailbreak.org/reds...k-redsnow.html

    Need to set the Affinity to CPU 1 only. Worked after I did that.
    Last edited by MaStA819; 04-20-2011 at 04:57 PM.

  21. #199
    What's Jailbreak? thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,995
    Thanks
    380
    Thanked 1,856 Times in 860 Posts

    Quote Originally Posted by MaStA819 View Post
    I am having the same issue...have you figured it out or does anyone else have an idea what is going on? Thank you.

    EDIT - Figured it out with some google help

    Take a look at this link
    http://www.iphone4jailbreak.org/reds...k-redsnow.html

    Need to set the Affinity to CPU 1 only. Worked after I did that.
    Nice!

  22. #200
    Green Apple jailwut wunnow's Avatar
    Join Date
    Feb 2008
    Posts
    78
    Thanks
    6
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by TheOrioles33 View Post
    My thoughts exactly! I had an iPad1 and now an iPad2. Never jailbroken and having a blast with it. Someone in this thread referred to their iPad 2 as a paperweight until its jailbroken. Really dont understand that one.
    My iPad 1 is JB and about the only thing I use, other than a few personal tweaks, is 3g Unrestrictor. And since I have the Unlimited plan I don't worry about increased data usage. [I've only gone over 5gb 1 time in the past year.]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts