+ Reply
Page 3 of 13 FirstFirst 12345 ... LastLast
Results 41 to 60 of 247

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some Cydia Packages Incompatible with iOS 4.3.1

is a discussion within the

iPhone News

forums, a part of the

General iPhone

section;
5 row keyboard is a definite no go so far as is shrink but I'm hoping for updates soon.
...
  1. #41
    Maniac Modder Just Dummy's Avatar
    Join Date
    Dec 2010
    Location
    New York
    Posts
    2,867
    Thanks
    1,457
    Thanked 8,050 Times in 1,692 Posts

    5 row keyboard is a definite no go so far as is shrink but I'm hoping for updates soon.

  2. #42
    Green Apple
    Join Date
    Aug 2009
    Location
    USA
    Posts
    98
    Thanks
    1
    Thanked 30 Times in 17 Posts

    Quote Originally Posted by politicalslug View Post
    There are always incompatibilities when updating the OS. I can only hope this article is here for the express point of slapping R.Petrich in the face for not updating Action Menu. Sadly he's not the only dev who's neglected to update their app. Phoenix3200's music controls pro is also in need of an update. What confuses me most how these devs act as though they've had no access to 4.3.x even though 4.3 has been jailbroken since since release (albeit tethered). I suppose Chpwn's elitest pr!ck mentality of refusing to code for a "failbreak" (read that as tethered JB) is responsible for these apps not being compatible.
    I love people talk out their ***** with no real clue. MobileSubstrate wasn't updated to work with 4.3 until Sun night and the fakeBreak was missing patches to allow Devs to propperly update their apps/tweaks. If they would have done it your way you'd just be b1tching about the updates not being totally right.
    Last edited by efi2nr; 04-05-2011 at 11:32 AM.

  3. The Following 3 Users Say Thank You to efi2nr For This Useful Post:

    confucious (04-06-2011), DMI187 (04-05-2011), NetMage (04-05-2011)

  4. #43
    iPhoneaholic Nickaroni22's Avatar
    Join Date
    Sep 2009
    Location
    Virginia
    Posts
    458
    Thanks
    25
    Thanked 45 Times in 39 Posts

    InfiniDock won't work for me, MyWi keeps kickin me into SafeMode. BiteSMS works unless I get a text on lockscreen, keyboard pops up then crashes. My3G seems to work, gonna be awhile till all is updated!

  5. #44
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So far I noticed infinidock doesn't work but infiniboard does. No biggie though. Also is anyone having problems with charging there phone. I charge it but always stops at 94% let me know.

  6. #45
    Green Apple
    Join Date
    Feb 2008
    Posts
    64
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by niezam View Post
    Some SBSettings toggle not working for me. Location toggle not really working and 'SBSettings - Power - Lock' takes me to the Safe Mode.

    Anyone can verified the above problem so it's not only me, thanks

    Device: iPhone 4

    I haven't experienced any problems with SBSettings so far. Everything has been working fine.

  7. #46
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    smartscreen ios for ipad forces me into safe mode

  8. #47
    Green Apple
    Join Date
    Sep 2009
    Posts
    96
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by pickeledpeter View Post
    Bitesms always leaves the keboard stuck on after a quickreply. I had to reboot phone each time to get it off
    Try loading the official BiteSMS, and not a Cracked version. Bitesms 5.2 is compatible with 4.3.1, and should be the only one available under Legal channels.

  9. #48
    iPhone? More like MyPhone Kupe's Avatar
    Join Date
    Sep 2010
    Posts
    116
    Thanks
    7
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by pickeledpeter View Post
    Mywi 4.0 makes me crash into safe mode every time
    MyWi is up to 4.60.9. Is that the version you are referring to?

  10. #49
    Green Apple
    Join Date
    Mar 2011
    Posts
    89
    Thanks
    11
    Thanked 17 Times in 11 Posts

    OpenNotifier doesn't work. It installs, but when choosing the icon you want for an app it crashes to SB.

    FYI- emailed the developer of AppBackup and he's working on a fix.

  11. #50
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Location
    Seattle, WA
    Posts
    123
    Thanks
    43
    Thanked 1 Time in 1 Post
    Jammin- I did have a legal version. The remove and reinstalled fixed it however. Thank you.

    Kupe- fixed problem thank you

  12. #51
    Green Apple
    Join Date
    Jan 2011
    Location
    Rockville, MD
    Posts
    39
    Thanks
    1
    Thanked 5 Times in 3 Posts

    Haven't run into any issues with the following:

    MyWi 4.60.9
    LockInfo 3.0.2.7 w/ weather plugin
    SBSettings 3.2.1
    Mobile Terminal 520-1
    VLC media player 1.1.1
    iFile 1.5.0-4
    Activator 1.5.4
    OpenSSH 5.8p1-9

  13. #52
    iPhone? More like MyPhone CaptBojank's Avatar
    Join Date
    Sep 2010
    Location
    Indiana
    Posts
    145
    Thanks
    5
    Thanked 16 Times in 11 Posts

    Quote Originally Posted by Maarten16 View Post
    MakeItMine isn't working either.
    makeitmine quit working after 4.1 due to the way it modifies system files. Apple changed something in 4.2.1 and beyond.


    Sent from my iPhone using ModMyi
    --= Fortes fortuna adiuvat =--

  14. #53
    iPhoneaholic
    Join Date
    Feb 2009
    Posts
    363
    Thanks
    9
    Thanked 43 Times in 31 Posts

    Appbackup no go for me either. I was able to manuall shsh my back up tarballs into my most important apps.

  15. #54
    Green Apple
    Join Date
    Sep 2010
    Location
    Boston,MA
    Posts
    83
    Thanks
    0
    Thanked 7 Times in 5 Posts

    With mywi, truprint,celestie etc 4.2.1 is as good as 4.3.1 save yourselves the trouble of upgrading after all not much was change with 4.3.1

  16. #55
    Green Apple danno2022's Avatar
    Join Date
    Sep 2008
    Posts
    69
    Thanks
    8
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by shogunx02 View Post
    YourTube 2 isn't working properly either, when installed it crashes iPod app
    I ran into this problem also, my iPod app crashes on startup, but I uninstalled YourTube 2 and it still crashes. is there anything else I have to do to get the iPod app working again?
    iPhone 4 / 4.3.1 / redsn0w

  17. #56
    Green Apple
    Join Date
    Nov 2007
    Location
    Lombard,IL
    Posts
    80
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by zeroskater61 View Post
    I had a feeling something like this might happen which Is why I wasn't in any rush to update and JB my idevice on 4.3.1
    Good thing I decided to wait I almost pull the trigger and did it while at work.

  18. #57
    Green Apple Lamborghini615's Avatar
    Join Date
    Feb 2010
    Location
    Kuala Lumpur
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    what about infinidock?

  19. #58
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HD photographer on ipt4g does not work nor does modifying the plist manually.

  20. #59
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    SL,UT
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Lamborghini615 View Post
    what about infinidock?

    Infinidock is working fine here, only problem so far for me is backgrounder and music controls pro.

  21. #60
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    backgrounder does work!
    the problem is it got a "wrong" Firmware string. I modded the required Firmware to 4.3.1 and the version ro 1.0.3-2 (so it wont tell u there is update available)
    download link: uploaded.to - where your files have to be uploaded to (if this isnt allowed pls delete it )

    EDIT: Just saw there is a new Version out in the repo... install on 4.3.1 is now allowed!
    Last edited by janhei77; 04-05-2011 at 12:35 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts